<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Soldiers reaction to death of Mahama would have been worse in 1981 – Ex soldier - Ghanamma.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <script type="text/javascript">
//<![CDATA[
var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-48061917-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);//]]>
</script><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1496344106,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"b36b9d96f993290e501a8b292a200415",petok:"2b41e60001e33f934850f870c71ed152218a8a12-1496729483-1800",zone:"ghanamma.com",rocket:"0",apps:{"ga_key":{"ua":"UA-48061917-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="pingback" href="https://www.ghanamma.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.ghanamma.com/wp-content/uploads/2017/06/885545120_945384.jpg" /><link rel="icon" type="image/png" href="https://www.ghanamma.com/images/ghanammalogo.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.ghanamma.com/images/ghanammalogo.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.ghanamma.com/images/ghanammalogo.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.ghanamma.com/images/ghanammalogo.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.ghanamma.com/images/ghanammalogo.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.ghanamma.com/images/ghanammalogo.jpg"/>
<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[213,314] -->
<meta name="description"  content="A retired military officer says the reaction of soldiers towards the brute murder of Captain Maxwell Mahama, would have been ‘ugly’ in their time. Captain Budu" />

<meta name="keywords"  content="death,mahama,reaction,soldier,soldiers,worse" />

<link rel="canonical" href="https://www.ghanamma.com/2017/06/06/soldiers-reaction-to-death-of-mahama-would-have-been-worse-in-1981-ex-soldier/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.ghanamma.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ghanamma.com &raquo; Feed" href="https://www.ghanamma.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghanamma.com &raquo; Comments Feed" href="https://www.ghanamma.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghanamma.com &raquo; Soldiers reaction to death of Mahama would have been worse in 1981 – Ex soldier Comments Feed" href="https://www.ghanamma.com/2017/06/06/soldiers-reaction-to-death-of-mahama-would-have-been-worse-in-1981-ex-soldier/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghanamma.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ghanamma.com/wp-content/plugins/contact-form-7ddddd/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.ghanamma.com/wp-content/plugins/cookie-noticedddddd/css/front.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.ghanamma.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.ghanamma.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.ghanamma.com/wp-content/themes/Newspaper/style.css?ver=7.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ghanamma.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='https://www.ghanamma.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanamma.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanamma.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hot Audio: Capt. Mahama killing: Nation must rise against mob action – Sam Okudzeto' href='https://www.ghanamma.com/2017/06/06/hot-audio-capt-mahama-killing-nation-must-rise-against-mob-action-sam-okudzeto/' />
<link rel='next' title='GNASSM wants action taken against mob justice, Capt. Mahama killers' href='https://www.ghanamma.com/2017/06/06/gnassm-wants-action-taken-against-mob-justice-capt-mahama-killers/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://www.ghanamma.com/?p=59024' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanamma.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanamma.com%2F2017%2F06%2F06%2Fsoldiers-reaction-to-death-of-mahama-would-have-been-worse-in-1981-ex-soldier%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanamma.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanamma.com%2F2017%2F06%2F06%2Fsoldiers-reaction-to-death-of-mahama-would-have-been-worse-in-1981-ex-soldier%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.ghanamma.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.ghanamma.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8.1";
var td_get_template_directory_uri="https:\/\/www.ghanamma.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

</script>
<a style="opacity: 0;" <SCRIPT type=’text/javascript’ language=’JavaScript’ src=’http://xslt.alexa.com/site_stats/js/t/a?url=www.ghanamma.com’></SCRIPT>
<script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48061917-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-59024 single-format-standard soldiers-reaction-to-death-of-mahama-would-have-been-worse-in-1981-ex-soldier global-block-template-1 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-51955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-51955"><a href="https://www.ghanamma.com/">Home</a></li>
<li id="menu-item-46181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46181"><a href="https://www.ghanamma.com/category/local-news/">Local News</a></li>
<li id="menu-item-32194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32194"><a href="https://www.ghanamma.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-32197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32197"><a href="https://www.ghanamma.com/category/business/">Business</a></li>
<li id="menu-item-32193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32193"><a href="https://www.ghanamma.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-32198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32198"><a href="https://www.ghanamma.com/category/sports/">Sports</a></li>
<li id="menu-item-32200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32200"><a href="https://www.ghanamma.com/category/health/">Health</a></li>
<li id="menu-item-32201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32201"><a href="https://www.ghanamma.com/category/technology/">Tech</a></li>
<li id="menu-item-32199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32199"><a href="https://www.ghanamma.com/category/world/">World</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.ghanamma.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 12
-->

<div class="td-header-wrap td-header-style-12">

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.ghanamma.com/">
			<img class="td-retina-data" data-retina="http://www.ghanamma.com/images/ghanammalogo.jpg" src="https://www.ghanamma.com/images/ghanammalogo.jpg" alt="http://www.ghanamma.com/images/ghanammalogo.jpg"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.ghanamma.com/">
			<img class="td-retina-data" data-retina="http://www.ghanamma.com/images/ghanammalogo.jpg" src="https://www.ghanamma.com/images/ghanammalogo.jpg" alt="http://www.ghanamma.com/images/ghanammalogo.jpg"/>
			<span class="td-visual-hidden">Ghanamma.com</span>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-51955"><a href="https://www.ghanamma.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-46181"><a href="https://www.ghanamma.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32194"><a href="https://www.ghanamma.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32197"><a href="https://www.ghanamma.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32193"><a href="https://www.ghanamma.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32198"><a href="https://www.ghanamma.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32200"><a href="https://www.ghanamma.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32201"><a href="https://www.ghanamma.com/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32199"><a href="https://www.ghanamma.com/category/world/">World</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.ghanamma.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
            </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

	<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
		<div class="td-container-header td-header-row td-header-header">
			<div class="td-header-sp-recs">
				<div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>			</div>
		</div>
	</div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-59024" class="post-59024 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-death tag-mahama tag-reaction tag-soldier tag-soldiers tag-worse" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Soldiers reaction to death of Mahama would have been worse in 1981 – Ex soldier</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-06T04:41:19+00:00" >June 6, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghanamma.com%2F2017%2F06%2F06%2Fsoldiers-reaction-to-death-of-mahama-would-have-been-worse-in-1981-ex-soldier%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Soldiers+reaction+to+death+of+Mahama+would+have+been+worse+in+1981+%E2%80%93+Ex+soldier&url=https%3A%2F%2Fwww.ghanamma.com%2F2017%2F06%2F06%2Fsoldiers-reaction-to-death-of-mahama-would-have-been-worse-in-1981-ex-soldier%2F&via=Ghanamma.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.ghanamma.com/2017/06/06/soldiers-reaction-to-death-of-mahama-would-have-been-worse-in-1981-ex-soldier/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ghanamma.com/2017/06/06/soldiers-reaction-to-death-of-mahama-would-have-been-worse-in-1981-ex-soldier/&amp;media=https://www.ghanamma.com/wp-content/uploads/2017/06/885545120_945384.jpg&description=Soldiers+reaction+to+death+of+Mahama+would+have+been+worse+in+1981+%E2%80%93+Ex+soldier" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Soldiers+reaction+to+death+of+Mahama+would+have+been+worse+in+1981+%E2%80%93+Ex+soldier%20-%20https%3A%2F%2Fwww.ghanamma.com%2F2017%2F06%2F06%2Fsoldiers-reaction-to-death-of-mahama-would-have-been-worse-in-1981-ex-soldier%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.ghanamma.com/wp-content/uploads/2017/06/885545120_945384.jpg" data-caption=""><img width="480" height="300" class="entry-thumb td-modal-image" src="https://www.ghanamma.com/wp-content/uploads/2017/06/885545120_945384.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/06/885545120_945384.jpg 480w, https://www.ghanamma.com/wp-content/uploads/2017/06/885545120_945384-300x188.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" alt="" title="885545120_945384.jpg"/></a></div>
        <p></p>
<div>
<!--               

<div class="in-ad">


<div id='div-gpt-ad-1495043641385-0' style='height:250px; width:300px;'>

</div>



              </div>

 --></p>
<p>A retired military officer says the reaction of soldiers towards the brute murder of Captain Maxwell Mahama, would have been ‘ugly’ in their time.</p>
<p>Captain Budu Koomson (retired) told Joy News Thursday, the military would have retaliated the killing of the soldier if it had been the period between 1975 and 1981.</p>
<p>The period was when Ghana experienced major military takeovers namely the Supreme Military Council (SMC) I, II and the Armed Forces Revolutionary Council (AFRC).</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><!-- /1002554/Myjoyonline.com_InArticle_300x250 --></p>
<p>“May be we are seeing the new breed of Ghanaian soldiers [but] that could have been alien in our time,” he told Evans Mensah on Joy FM&#8217;s Newsnite Thursday.</p>
<p>There appears to be an unquenchable outrage in the hearts of military personnel across the country following the grisly murder of Captain Maxwell Adam Mahama.</p>
<p>The soldiers are filled with vengeance and want their leadership to exact retribution for their slain colleague.</p>
<p>During a meeting with the military hierarchy at Burma Camp in Accra Thursday, the military personnel said they are unhappy with the investigation being carried out by the police.</p>
<p>The soldier was stoned and burnt after residents claimed they mistook him for an armed robber. </p>
<p>At least 14 people have been arrested by the police in connection with the murder. </p>
<p>Chief of Defense Staff, Major General Akwa has made an appeal to his men to let cool heads prevail since it will not help the image of the military to retaliate.</p>
<p>“I appeal to you to let us stand firm to prove to the whole world that we are truly a professional military force,” he said.</p>
<p>But Captain Koomson (rtd) said it has been tough for the soldiers because, they feel embarrassed that one of their own has been disgraced.</p>
<p>&#8220;I understand some of them are saying they can&#8217;t wear the uniform with pride [because of the way the murder was carried out],&#8221; he said.</p>
<p> </p>
</div>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5463458108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5463458108"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5463458108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5463458108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.ghanamma.com/tag/death/">death</a></li><li><a href="https://www.ghanamma.com/tag/mahama/">Mahama</a></li><li><a href="https://www.ghanamma.com/tag/reaction/">Reaction</a></li><li><a href="https://www.ghanamma.com/tag/soldier/">Soldier</a></li><li><a href="https://www.ghanamma.com/tag/soldiers/">Soldiers</a></li><li><a href="https://www.ghanamma.com/tag/worse/">Worse</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghanamma.com%2F2017%2F06%2F06%2Fsoldiers-reaction-to-death-of-mahama-would-have-been-worse-in-1981-ex-soldier%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Soldiers+reaction+to+death+of+Mahama+would+have+been+worse+in+1981+%E2%80%93+Ex+soldier&url=https%3A%2F%2Fwww.ghanamma.com%2F2017%2F06%2F06%2Fsoldiers-reaction-to-death-of-mahama-would-have-been-worse-in-1981-ex-soldier%2F&via=Ghanamma.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.ghanamma.com/2017/06/06/soldiers-reaction-to-death-of-mahama-would-have-been-worse-in-1981-ex-soldier/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ghanamma.com/2017/06/06/soldiers-reaction-to-death-of-mahama-would-have-been-worse-in-1981-ex-soldier/&amp;media=https://www.ghanamma.com/wp-content/uploads/2017/06/885545120_945384.jpg&description=Soldiers+reaction+to+death+of+Mahama+would+have+been+worse+in+1981+%E2%80%93+Ex+soldier" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Soldiers+reaction+to+death+of+Mahama+would+have+been+worse+in+1981+%E2%80%93+Ex+soldier%20-%20https%3A%2F%2Fwww.ghanamma.com%2F2017%2F06%2F06%2Fsoldiers-reaction-to-death-of-mahama-would-have-been-worse-in-1981-ex-soldier%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ghanamma.com/2017/06/06/soldiers-reaction-to-death-of-mahama-would-have-been-worse-in-1981-ex-soldier/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.ghanamma.com/2017/06/06/soldiers-reaction-to-death-of-mahama-would-have-been-worse-in-1981-ex-soldier/" data-text="Soldiers reaction to death of Mahama would have been worse in 1981 – Ex soldier" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.ghanamma.com/author/ghanamma/">ghanamma</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="ghanamma"></span><meta itemprop="datePublished" content="2017-06-06T04:41:19+00:00"><meta itemprop="dateModified" content="2017-06-06T04:41:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ghanamma.com/2017/06/06/soldiers-reaction-to-death-of-mahama-would-have-been-worse-in-1981-ex-soldier/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ghanamma.com/images/ghanammalogo.jpg"></span><meta itemprop="name" content="Ghanamma.com"></span><meta itemprop="headline " content="Soldiers reaction to death of Mahama would have been worse in 1981 – Ex soldier"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ghanamma.com/wp-content/uploads/2017/06/885545120_945384.jpg"><meta itemprop="width" content="480"><meta itemprop="height" content="300"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5936454dd67c6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5936454dd67c6" ><script>var block_td_uid_4_5936454dd67c6 = new tdBlock();
block_td_uid_4_5936454dd67c6.id = "td_uid_4_5936454dd67c6";
block_td_uid_4_5936454dd67c6.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5936454dd67c6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5936454dd67c6_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":59024,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_4_5936454dd67c6.td_column_number = "3";
block_td_uid_4_5936454dd67c6.block_type = "td_block_related_posts";
block_td_uid_4_5936454dd67c6.post_count = "6";
block_td_uid_4_5936454dd67c6.found_posts = "4535";
block_td_uid_4_5936454dd67c6.header_color = "";
block_td_uid_4_5936454dd67c6.ajax_pagination_infinite_stop = "";
block_td_uid_4_5936454dd67c6.max_num_pages = "756";
tdBlocksArray.push(block_td_uid_4_5936454dd67c6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5936454df0133" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5936454dd67c6" href="#">RELATED ARTICLES</a><a id="td_uid_6_5936454df0185" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5936454dd67c6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5936454dd67c6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/06/06/video-the-marriage-tested-by-the-june-3-fire/" rel="bookmark" title="Video: The marriage tested by the June 3 fire"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/06/8906077776052_6410974995750-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/06/8906077776052_6410974995750-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/06/8906077776052_6410974995750-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: The marriage tested by the June 3 fire"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/06/06/video-the-marriage-tested-by-the-june-3-fire/" rel="bookmark" title="Video: The marriage tested by the June 3 fire">Video: The marriage tested by the June 3 fire</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/06/06/i-missed-ultimate-prize-but-gained-valuable-experience-2017-spelling-bee-champion/" rel="bookmark" title="I missed ultimate prize, but gained valuable experience &#8211; 2017 Spelling Bee Champion"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/06/6626052193809_7117138123139-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/06/6626052193809_7117138123139-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/06/6626052193809_7117138123139-300x208.jpg 300w, https://www.ghanamma.com/wp-content/uploads/2017/06/6626052193809_7117138123139-100x70.jpg 100w, https://www.ghanamma.com/wp-content/uploads/2017/06/6626052193809_7117138123139-607x420.jpg 607w, https://www.ghanamma.com/wp-content/uploads/2017/06/6626052193809_7117138123139.jpg 640w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I missed ultimate prize, but gained valuable experience &#8211; 2017 Spelling Bee Champion"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/06/06/i-missed-ultimate-prize-but-gained-valuable-experience-2017-spelling-bee-champion/" rel="bookmark" title="I missed ultimate prize, but gained valuable experience &#8211; 2017 Spelling Bee Champion">I missed ultimate prize, but gained valuable experience &#8211; 2017 Spelling Bee Champion</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/06/06/unaids-boss-given-farewell-dinner-by-ydg/" rel="bookmark" title="UNAIDS boss given farewell dinner by YDG"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/06/9861648680228_4556823442276-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/06/9861648680228_4556823442276-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/06/9861648680228_4556823442276-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UNAIDS boss given farewell dinner by YDG"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/06/06/unaids-boss-given-farewell-dinner-by-ydg/" rel="bookmark" title="UNAIDS boss given farewell dinner by YDG">UNAIDS boss given farewell dinner by YDG</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/06/06/photo-of-the-week-can-you-take-the-follow-the-bridge-challenge/" rel="bookmark" title="Photo of the week: Can you take the &#039;follow the bridge&#039; challenge?"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/06/9789131987167_5967560187085-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/06/9789131987167_5967560187085-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/06/9789131987167_5967560187085-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Photo of the week: Can you take the &#039;follow the bridge&#039; challenge?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/06/06/photo-of-the-week-can-you-take-the-follow-the-bridge-challenge/" rel="bookmark" title="Photo of the week: Can you take the &#039;follow the bridge&#039; challenge?">Photo of the week: Can you take the &#039;follow the bridge&#039; challenge?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/06/06/growing-tourism-in-ghana-what-our-entertainers-must-do/" rel="bookmark" title="Growing Tourism in Ghana; What our entertainers must do"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/06/873592401_162402-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/06/873592401_162402-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/06/873592401_162402-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Growing Tourism in Ghana; What our entertainers must do"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/06/06/growing-tourism-in-ghana-what-our-entertainers-must-do/" rel="bookmark" title="Growing Tourism in Ghana; What our entertainers must do">Growing Tourism in Ghana; What our entertainers must do</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/06/06/antisocial-woman-pretends-to-be-blind-for-28-years-so-she-wouldnt-have-to-greet-people/" rel="bookmark" title="Antisocial woman pretends to be blind for 28 years so she wouldn’t have to greet people"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/06/1229890820259_6304057269408-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/06/1229890820259_6304057269408-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/06/1229890820259_6304057269408-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Antisocial woman pretends to be blind for 28 years so she wouldn’t have to greet people"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/06/06/antisocial-woman-pretends-to-be-blind-for-28-years-so-she-wouldnt-have-to-greet-people/" rel="bookmark" title="Antisocial woman pretends to be blind for 28 years so she wouldn’t have to greet people">Antisocial woman pretends to be blind for 28 years so she wouldn’t have to greet people</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5936454dd67c6" data-td_block_id="td_uid_4_5936454dd67c6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5936454dd67c6" data-td_block_id="td_uid_4_5936454dd67c6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="4012394107"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="4012394107"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="4012394107"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="4012394107"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="http://radio.ghanamma.com" target="_blank"><img class="aligncenter Ghana Radio" src="https://radio.ghanamma.com/images/listenlive.gif" width="300" height="90"/></a>
</div>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="9532296908"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="9532296908"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="9532296908"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="9532296908"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-54032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-54032"><a href="https://www.ghanamma.com/contact-us/">Contact Us</a></li>
<li id="menu-item-54033" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54033"><a href="http://radio.ghanamma.com">Online Radio</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Ghanamma.com                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8.1 (rara)
        Deploy mode: deploy
        
        uid: 5936454e030d0
    -->

    <script type='text/javascript' src='https://www.ghanamma.com/wp-content/plugins/contact-form-7ddddd/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-content/plugins/contact-form-7ddddd/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.ghanamma.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"2592000","cookiePath":"\/","cookieDomain":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-content/plugins/cookie-noticedddddd/js/front.js?ver=1.2.38'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8.1'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.ghanamma.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.ghanamma.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a>
				</div>
			</div>
</body>
</html>
<!-- Dynamic page generated in 0.268 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-06-06 06:01:50 -->

<!-- Compression = gzip -->