<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Committee invites Martin Amidu over Special Prosecutor Bill</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <script src="/cdn-cgi/apps/head/nV0FPIVWOWxIb1KDAFR6-l6fLBg.js"></script><link rel="pingback" href="https://www.ghanamma.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.ghanamma.com/wp-content/uploads/2017/07/57874196.jpg" /><link rel="icon" type="image/png" href="https://www.ghanamma.com/images/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.ghanamma.com/images/ghanammalogo.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.ghanamma.com/images/ghanammalogo.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.ghanamma.com/images/ghanammalogo.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.ghanamma.com/images/ghanammalogo.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.ghanamma.com/images/ghanammalogo.jpg"/>
<!-- All in One SEO Pack 2.3.14.2 by Michael Torbert of Semper Fi Web Design[246,327] -->
<meta name="description"  content="General News of Thursday, 7 September 2017 Source: citifmonline.com 2017-09-07 Martin Amidu will appear before to committee to present his recommendations on" />

<meta name="keywords"  content="local news" />

<link rel="canonical" href="https://www.ghanamma.com/2017/09/07/committee-invites-martin-amidu-over-special-prosecutor-bill/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.ghanamma.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ghanamma.com &raquo; Feed" href="https://www.ghanamma.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghanamma.com &raquo; Comments Feed" href="https://www.ghanamma.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghanamma.com &raquo; Committee invites Martin Amidu over Special Prosecutor Bill Comments Feed" href="https://www.ghanamma.com/2017/09/07/committee-invites-martin-amidu-over-special-prosecutor-bill/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghanamma.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ghanamma.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.ghanamma.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='https://www.ghanamma.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.ghanamma.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.ghanamma.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.ghanamma.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ghanamma.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.ghanamma.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanamma.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanamma.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Compensate Weija Dam victims &#8211; Chief appeals to Akufo-Addo' href='https://www.ghanamma.com/2017/09/07/compensate-weija-dam-victims-chief-appeals-to-akufo-addo/' />
<link rel='next' title='I have a clearing contract with Cocobod, not a supply contract &#8211; McDan' href='https://www.ghanamma.com/2017/09/07/i-have-a-clearing-contract-with-cocobod-not-a-supply-contract-mcdan/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://www.ghanamma.com/?p=415636' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanamma.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanamma.com%2F2017%2F09%2F07%2Fcommittee-invites-martin-amidu-over-special-prosecutor-bill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanamma.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanamma.com%2F2017%2F09%2F07%2Fcommittee-invites-martin-amidu-over-special-prosecutor-bill%2F&#038;format=xml" />
<meta property="fb:app_id" content="416669195099052"/>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.ghanamma.com\/wp-admin\/","wpRestNonce":"7152621be9","wpRestUrl":"https:\/\/www.ghanamma.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.ghanamma.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.ghanamma.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.ghanamma.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '05d21734-383c-4aad-aa78-ba8d2dc64bce';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.ghanamma.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.212e621b-efc2-4b2a-9d36-9f4cd158ecec";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Hey! Allow Us To Send You Latest Ghana News';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Hey! Allow Us To Send You Latest Ghana News';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

</script>
<a style="opacity: 0;" <SCRIPT type=’text/javascript’ language=’JavaScript’ src=’http://xslt.alexa.com/site_stats/js/t/a?url=www.ghanamma.com’></SCRIPT>
<script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48061917-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-415636 single-format-standard committee-invites-martin-amidu-over-special-prosecutor-bill global-block-template-11 td-business wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Ghanammacom-120455504652833/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ghanamma" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Yahoo">
                <i class="td-icon-font td-icon-yahoo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ghanamma" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-cat-container"><ul id="menu-top-cat" class="td-mobile-main-menu"><li id="menu-item-396215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-396215"><a href="http://www.ghanamma.com"><i class="td-icon-home"></i></a></li>
<li id="menu-item-396211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-396211"><a href="https://www.ghanamma.com/category/local-news/">Local News</a></li>
<li id="menu-item-396212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396212"><a href="https://www.ghanamma.com/category/politics/">Politics</a></li>
<li id="menu-item-396208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396208"><a href="https://www.ghanamma.com/category/business/">Business</a></li>
<li id="menu-item-396213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396213"><a href="https://www.ghanamma.com/category/sports/">Sports</a></li>
<li id="menu-item-396209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396209"><a href="https://www.ghanamma.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-402034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-402034"><a href="https://www.ghanamma.com/live-tv/">Live TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-402035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402035"><a href="https://www.ghanamma.com/adom-tv/">Adom TV</a></li>
	<li id="menu-item-402036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402036"><a href="https://www.ghanamma.com/joy-news/">Joy News</a></li>
</ul>
</li>
<li id="menu-item-402039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-402039"><a href="https://www.ghanamma.com/more/">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-396210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396210"><a href="https://www.ghanamma.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-408163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408163"><a href="https://www.ghanamma.com/category/technology/">Technology</a></li>
	<li id="menu-item-396214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396214"><a href="https://www.ghanamma.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-398391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398391"><a href="https://www.ghanamma.com/jobs-in-ghana/">Jobs</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.ghanamma.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">24</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Accra,Ghana</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, September 7, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Ghanammacom-120455504652833/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ghanamma" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Yahoo">
                <i class="td-icon-font td-icon-yahoo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ghanamma" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.ghanamma.com/">
            <img class="td-retina-data" data-retina="http://www.ghanamma.com/images/favicon.ico" src="https://www.ghanamma.com/images/ghanammalogo.jpg" alt=""/>
            <span class="td-visual-hidden">Ghanamma.com</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.ghanamma.com/">
			<img class="td-retina-data" data-retina="https://www.ghanamma.com/images/ghanammalogo.jpg" src="https://www.ghanamma.com/images/ghanammalogo.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.ghanamma.com/">
			<img class="td-retina-data" data-retina="http://www.ghanamma.com/images/favicon.ico" src="https://www.ghanamma.com/images/ghanammalogo.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-top-cat-container"><ul id="menu-top-cat-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-396215"><a href="http://www.ghanamma.com"><i class="td-icon-home"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-396211"><a href="https://www.ghanamma.com/category/local-news/">Local News</a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_59b1033a23403_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_2_59b1033a23403" ><script>var block_td_uid_2_59b1033a23403 = new tdBlock();
block_td_uid_2_59b1033a23403.id = "td_uid_2_59b1033a23403";
block_td_uid_2_59b1033a23403.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59b1033a23403_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_59b1033a23403_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_59b1033a23403.td_column_number = "3";
block_td_uid_2_59b1033a23403.block_type = "td_block_mega_menu";
block_td_uid_2_59b1033a23403.post_count = "5";
block_td_uid_2_59b1033a23403.found_posts = "7424";
block_td_uid_2_59b1033a23403.header_color = "";
block_td_uid_2_59b1033a23403.ajax_pagination_infinite_stop = "";
block_td_uid_2_59b1033a23403.max_num_pages = "1485";
tdBlocksArray.push(block_td_uid_2_59b1033a23403);
</script><div id=td_uid_2_59b1033a23403 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/tema-mayor-calls-bluff-of-npp-executives-vows-to-remove-unauthorized-structures/" rel="bookmark" title="Tema Mayor calls bluff of NPP executives; vows to remove unauthorized structures"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/98984727-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/09/98984727-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/09/98984727-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tema Mayor calls bluff of NPP executives; vows to remove unauthorized structures"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/tema-mayor-calls-bluff-of-npp-executives-vows-to-remove-unauthorized-structures/" rel="bookmark" title="Tema Mayor calls bluff of NPP executives; vows to remove unauthorized structures">Tema Mayor calls bluff of NPP executives; vows to remove unauthorized&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/energy-commission-launches-energy-efficiency-mobile-apps/" rel="bookmark" title="Energy Commission launches energy efficiency mobile Apps"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/07/29904246-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/07/29904246-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/07/29904246-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Energy Commission launches energy efficiency mobile Apps"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/energy-commission-launches-energy-efficiency-mobile-apps/" rel="bookmark" title="Energy Commission launches energy efficiency mobile Apps">Energy Commission launches energy efficiency mobile Apps</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/partey-elated-with-first-career-hat-trick/" rel="bookmark" title="Partey elated with first career hat-trick"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/72641800-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/09/72641800-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/09/72641800-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Partey elated with first career hat-trick"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/partey-elated-with-first-career-hat-trick/" rel="bookmark" title="Partey elated with first career hat-trick">Partey elated with first career hat-trick</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/mp-demands-resignation-of-agric-minister-over-armyworm-invasion/" rel="bookmark" title="MP demands resignation of Agric Minister over armyworm invasion"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/07/84010450-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/07/84010450-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/07/84010450-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MP demands resignation of Agric Minister over armyworm invasion"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/mp-demands-resignation-of-agric-minister-over-armyworm-invasion/" rel="bookmark" title="MP demands resignation of Agric Minister over armyworm invasion">MP demands resignation of Agric Minister over armyworm invasion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/infographic-over-6000-shs-classrooms-need-repairs/" rel="bookmark" title="Infographic: Over 6,000 SHS classrooms need repairs"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/45135753-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/09/45135753-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/09/45135753-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Infographic: Over 6,000 SHS classrooms need repairs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/infographic-over-6000-shs-classrooms-need-repairs/" rel="bookmark" title="Infographic: Over 6,000 SHS classrooms need repairs">Infographic: Over 6,000 SHS classrooms need repairs</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59b1033a23403" data-td_block_id="td_uid_2_59b1033a23403"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59b1033a23403" data-td_block_id="td_uid_2_59b1033a23403"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-396212"><a href="https://www.ghanamma.com/category/politics/">Politics</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_59b1033a270e8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_59b1033a270e8" ><script>var block_td_uid_3_59b1033a270e8 = new tdBlock();
block_td_uid_3_59b1033a270e8.id = "td_uid_3_59b1033a270e8";
block_td_uid_3_59b1033a270e8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59b1033a270e8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59b1033a270e8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_59b1033a270e8.td_column_number = "3";
block_td_uid_3_59b1033a270e8.block_type = "td_block_mega_menu";
block_td_uid_3_59b1033a270e8.post_count = "5";
block_td_uid_3_59b1033a270e8.found_posts = "739";
block_td_uid_3_59b1033a270e8.header_color = "";
block_td_uid_3_59b1033a270e8.ajax_pagination_infinite_stop = "";
block_td_uid_3_59b1033a270e8.max_num_pages = "148";
tdBlocksArray.push(block_td_uid_3_59b1033a270e8);
</script><div id=td_uid_3_59b1033a270e8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/hot-audio-a-plus-songs-cant-fund-free-shs-for-a-day-abronye-dc/" rel="bookmark" title="Hot Audio: A Plus&#8217; songs can’t fund free SHS for a day – Abronye DC"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/Abronye-5-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/09/Abronye-5-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/09/Abronye-5-100x70.jpg 100w, https://www.ghanamma.com/wp-content/uploads/2017/09/Abronye-5-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hot Audio: A Plus&#8217; songs can’t fund free SHS for a day – Abronye DC"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/hot-audio-a-plus-songs-cant-fund-free-shs-for-a-day-abronye-dc/" rel="bookmark" title="Hot Audio: A Plus&#8217; songs can’t fund free SHS for a day – Abronye DC">Hot Audio: A Plus&#8217; songs can’t fund free SHS for a&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/tma-suspends-carlos-ahenkorah-adomonline-com/" rel="bookmark" title="TMA suspends Carlos Ahenkorah &#8211; AdomOnline.com"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/Carlos-Ahenkorah-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/09/Carlos-Ahenkorah-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/09/Carlos-Ahenkorah-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TMA suspends Carlos Ahenkorah &#8211; AdomOnline.com"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/tma-suspends-carlos-ahenkorah-adomonline-com/" rel="bookmark" title="TMA suspends Carlos Ahenkorah &#8211; AdomOnline.com">TMA suspends Carlos Ahenkorah &#8211; AdomOnline.com</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/06/ndc-covering-their-involvement-ablekuma-central-mp/" rel="bookmark" title="NDC covering their involvement – Ablekuma Central MP"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/Hon.-Ebenezer-Nartey-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/09/Hon.-Ebenezer-Nartey-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/09/Hon.-Ebenezer-Nartey-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NDC covering their involvement – Ablekuma Central MP"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/06/ndc-covering-their-involvement-ablekuma-central-mp/" rel="bookmark" title="NDC covering their involvement – Ablekuma Central MP">NDC covering their involvement – Ablekuma Central MP</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/06/tema-west-mp-suspended/" rel="bookmark" title="Tema West MP suspended"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/Carlos-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/09/Carlos-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/09/Carlos-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tema West MP suspended"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/06/tema-west-mp-suspended/" rel="bookmark" title="Tema West MP suspended">Tema West MP suspended</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/06/govt-being-petty-murtala/" rel="bookmark" title="Govt being Petty – Murtala"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/murtala-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/09/murtala-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/09/murtala-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Govt being Petty – Murtala"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/06/govt-being-petty-murtala/" rel="bookmark" title="Govt being Petty – Murtala">Govt being Petty – Murtala</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59b1033a270e8" data-td_block_id="td_uid_3_59b1033a270e8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59b1033a270e8" data-td_block_id="td_uid_3_59b1033a270e8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-396208"><a href="https://www.ghanamma.com/category/business/">Business</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_59b1033a2ad7f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_4_59b1033a2ad7f" ><script>var block_td_uid_4_59b1033a2ad7f = new tdBlock();
block_td_uid_4_59b1033a2ad7f.id = "td_uid_4_59b1033a2ad7f";
block_td_uid_4_59b1033a2ad7f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59b1033a2ad7f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_59b1033a2ad7f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_59b1033a2ad7f.td_column_number = "3";
block_td_uid_4_59b1033a2ad7f.block_type = "td_block_mega_menu";
block_td_uid_4_59b1033a2ad7f.post_count = "5";
block_td_uid_4_59b1033a2ad7f.found_posts = "393";
block_td_uid_4_59b1033a2ad7f.header_color = "";
block_td_uid_4_59b1033a2ad7f.ajax_pagination_infinite_stop = "";
block_td_uid_4_59b1033a2ad7f.max_num_pages = "79";
tdBlocksArray.push(block_td_uid_4_59b1033a2ad7f);
</script><div id=td_uid_4_59b1033a2ad7f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/cocoa-roads-project-under-scrutiny/" rel="bookmark" title="Cocoa roads project under scrutiny"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/5403063542468_9469310576510-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/09/5403063542468_9469310576510-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/09/5403063542468_9469310576510-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cocoa roads project under scrutiny"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/cocoa-roads-project-under-scrutiny/" rel="bookmark" title="Cocoa roads project under scrutiny">Cocoa roads project under scrutiny</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/i-have-a-clearing-contract-with-cocobod-not-a-supply-contract-mcdan/" rel="bookmark" title="I have a clearing contract with Cocobod, not a supply contract &#8211; McDan"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/1177886712364_8052742349811-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/09/1177886712364_8052742349811-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/09/1177886712364_8052742349811-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I have a clearing contract with Cocobod, not a supply contract &#8211; McDan"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/i-have-a-clearing-contract-with-cocobod-not-a-supply-contract-mcdan/" rel="bookmark" title="I have a clearing contract with Cocobod, not a supply contract &#8211; McDan">I have a clearing contract with Cocobod, not a supply contract&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/what-you-need-to-know-about-the-latest-bitcoin-boom/" rel="bookmark" title="What you need to know about the latest Bitcoin boom"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/9418006423084_2531723232163-218x150.png" srcset="https://www.ghanamma.com/wp-content/uploads/2017/09/9418006423084_2531723232163-218x150.png 218w, https://www.ghanamma.com/wp-content/uploads/2017/09/9418006423084_2531723232163-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What you need to know about the latest Bitcoin boom"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/what-you-need-to-know-about-the-latest-bitcoin-boom/" rel="bookmark" title="What you need to know about the latest Bitcoin boom">What you need to know about the latest Bitcoin boom</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/06/giffec-to-extend-mobile-telephone-services-to-50-communities/" rel="bookmark" title="GIFFEC to extend mobile telephone services to 50 communities"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/8147423280765_2196040167007-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/09/8147423280765_2196040167007-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/09/8147423280765_2196040167007-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GIFFEC to extend mobile telephone services to 50 communities"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/06/giffec-to-extend-mobile-telephone-services-to-50-communities/" rel="bookmark" title="GIFFEC to extend mobile telephone services to 50 communities">GIFFEC to extend mobile telephone services to 50 communities</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/06/new-imf-document-shows-discrepancies-in-completion-date-for-ghanas-programme-myjoyonline-com/" rel="bookmark" title="New IMF document shows discrepancies in completion date for Ghana’s programme
&#8211; MyJoyOnline.com"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/5408337586093_6030818346059-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/09/5408337586093_6030818346059-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/09/5408337586093_6030818346059-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New IMF document shows discrepancies in completion date for Ghana’s programme
&#8211; MyJoyOnline.com"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/06/new-imf-document-shows-discrepancies-in-completion-date-for-ghanas-programme-myjoyonline-com/" rel="bookmark" title="New IMF document shows discrepancies in completion date for Ghana’s programme
&#8211; MyJoyOnline.com">New IMF document shows discrepancies in completion date for Ghana’s programme
&#8211;&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_59b1033a2ad7f" data-td_block_id="td_uid_4_59b1033a2ad7f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_59b1033a2ad7f" data-td_block_id="td_uid_4_59b1033a2ad7f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-396213"><a href="https://www.ghanamma.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_59b1033a2eb6e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_5_59b1033a2eb6e" ><script>var block_td_uid_5_59b1033a2eb6e = new tdBlock();
block_td_uid_5_59b1033a2eb6e.id = "td_uid_5_59b1033a2eb6e";
block_td_uid_5_59b1033a2eb6e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_59b1033a2eb6e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_59b1033a2eb6e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_59b1033a2eb6e.td_column_number = "3";
block_td_uid_5_59b1033a2eb6e.block_type = "td_block_mega_menu";
block_td_uid_5_59b1033a2eb6e.post_count = "5";
block_td_uid_5_59b1033a2eb6e.found_posts = "1126";
block_td_uid_5_59b1033a2eb6e.header_color = "";
block_td_uid_5_59b1033a2eb6e.ajax_pagination_infinite_stop = "";
block_td_uid_5_59b1033a2eb6e.max_num_pages = "226";
tdBlocksArray.push(block_td_uid_5_59b1033a2eb6e);
</script><div id=td_uid_5_59b1033a2eb6e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/2018-world-cup-qualifiers-no-thomas-no-partey/" rel="bookmark" title="2018 World Cup Qualifiers: No Thomas, No Partey"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/85978939-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/09/85978939-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/09/85978939-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2018 World Cup Qualifiers: No Thomas, No Partey"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/2018-world-cup-qualifiers-no-thomas-no-partey/" rel="bookmark" title="2018 World Cup Qualifiers: No Thomas, No Partey">2018 World Cup Qualifiers: No Thomas, No Partey</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/nduom-sports-stadium-to-host-wafu-tourney/" rel="bookmark" title="Nduom Sports Stadium to host WAFU tourney"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/10388117-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/09/10388117-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/09/10388117-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nduom Sports Stadium to host WAFU tourney"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/nduom-sports-stadium-to-host-wafu-tourney/" rel="bookmark" title="Nduom Sports Stadium to host WAFU tourney">Nduom Sports Stadium to host WAFU tourney</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/stupid-songo-is-the-biggest-fool-asamoah-gyan/" rel="bookmark" title="&#8216;Stupid&#8217; Songo is &#8216;the biggest fool&#8217; – Asamoah Gyan"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/07/97769231-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/07/97769231-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/07/97769231-300x208.jpg 300w, https://www.ghanamma.com/wp-content/uploads/2017/07/97769231-100x70.jpg 100w, https://www.ghanamma.com/wp-content/uploads/2017/07/97769231-606x420.jpg 606w, https://www.ghanamma.com/wp-content/uploads/2017/07/97769231.jpg 620w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Stupid&#8217; Songo is &#8216;the biggest fool&#8217; – Asamoah Gyan"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/stupid-songo-is-the-biggest-fool-asamoah-gyan/" rel="bookmark" title="&#8216;Stupid&#8217; Songo is &#8216;the biggest fool&#8217; – Asamoah Gyan">&#8216;Stupid&#8217; Songo is &#8216;the biggest fool&#8217; – Asamoah Gyan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/baba-mahama-misses-kotoko-training/" rel="bookmark" title="Baba Mahama misses Kotoko training"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/38721533-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/38721533-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/38721533-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Baba Mahama misses Kotoko training"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/baba-mahama-misses-kotoko-training/" rel="bookmark" title="Baba Mahama misses Kotoko training">Baba Mahama misses Kotoko training</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/super-eagles-coach-names-wafu-squad/" rel="bookmark" title="Super Eagles coach names WAFU squad."><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/88474173-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/09/88474173-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/09/88474173-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Super Eagles coach names WAFU squad."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/super-eagles-coach-names-wafu-squad/" rel="bookmark" title="Super Eagles coach names WAFU squad.">Super Eagles coach names WAFU squad.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_59b1033a2eb6e" data-td_block_id="td_uid_5_59b1033a2eb6e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_59b1033a2eb6e" data-td_block_id="td_uid_5_59b1033a2eb6e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-396209"><a href="https://www.ghanamma.com/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_59b1033a326a9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_6_59b1033a326a9" ><script>var block_td_uid_6_59b1033a326a9 = new tdBlock();
block_td_uid_6_59b1033a326a9.id = "td_uid_6_59b1033a326a9";
block_td_uid_6_59b1033a326a9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_59b1033a326a9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_59b1033a326a9_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_59b1033a326a9.td_column_number = "3";
block_td_uid_6_59b1033a326a9.block_type = "td_block_mega_menu";
block_td_uid_6_59b1033a326a9.post_count = "5";
block_td_uid_6_59b1033a326a9.found_posts = "1091";
block_td_uid_6_59b1033a326a9.header_color = "";
block_td_uid_6_59b1033a326a9.ajax_pagination_infinite_stop = "";
block_td_uid_6_59b1033a326a9.max_num_pages = "219";
tdBlocksArray.push(block_td_uid_6_59b1033a326a9);
</script><div id=td_uid_6_59b1033a326a9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/paul-okoye-of-psquare-loses-in-300-gambling/" rel="bookmark" title="Paul Okoye of Psquare loses in $300 gambling"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/49111288-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/09/49111288-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/09/49111288-100x70.jpg 100w, https://www.ghanamma.com/wp-content/uploads/2017/09/49111288-705x486.jpg 705w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Paul Okoye of Psquare loses in $300 gambling"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/paul-okoye-of-psquare-loses-in-300-gambling/" rel="bookmark" title="Paul Okoye of Psquare loses in $300 gambling">Paul Okoye of Psquare loses in $300 gambling</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/lil-win-ft-top-kay-nyame-gye-me-3/" rel="bookmark" title="Lil Win Ft. Top Kay – Nyame Gye Me"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/Lil-Win-Ft-Top-Kay-Nyame-Gye-Me-Artwork-Video-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/09/Lil-Win-Ft-Top-Kay-Nyame-Gye-Me-Artwork-Video-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/09/Lil-Win-Ft-Top-Kay-Nyame-Gye-Me-Artwork-Video-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lil Win Ft. Top Kay – Nyame Gye Me"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/lil-win-ft-top-kay-nyame-gye-me-3/" rel="bookmark" title="Lil Win Ft. Top Kay – Nyame Gye Me">Lil Win Ft. Top Kay – Nyame Gye Me</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/sex-is-too-much-work-i-dont-like-it-mzbel/" rel="bookmark" title="Sex is too much work, I don’t like it – Mzbel"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/96802699-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/09/96802699-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/09/96802699-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sex is too much work, I don’t like it – Mzbel"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/sex-is-too-much-work-i-dont-like-it-mzbel/" rel="bookmark" title="Sex is too much work, I don’t like it – Mzbel">Sex is too much work, I don’t like it – Mzbel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/its-been-a-childhood-dream-to-become-miss-universe-2017-winner/" rel="bookmark" title="‘It’s been a childhood dream to become Miss Universe’ – 2017 winner"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/72715836-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/09/72715836-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/09/72715836-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘It’s been a childhood dream to become Miss Universe’ – 2017 winner"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/its-been-a-childhood-dream-to-become-miss-universe-2017-winner/" rel="bookmark" title="‘It’s been a childhood dream to become Miss Universe’ – 2017 winner">‘It’s been a childhood dream to become Miss Universe’ – 2017&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/ebony-is-a-disgrace-to-femininity-counsellor-lutterodt/" rel="bookmark" title="Ebony is a disgrace to femininity &#8211; Counsellor Lutterodt"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/18135886-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/09/18135886-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/09/18135886-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ebony is a disgrace to femininity &#8211; Counsellor Lutterodt"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/ebony-is-a-disgrace-to-femininity-counsellor-lutterodt/" rel="bookmark" title="Ebony is a disgrace to femininity &#8211; Counsellor Lutterodt">Ebony is a disgrace to femininity &#8211; Counsellor Lutterodt</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_59b1033a326a9" data-td_block_id="td_uid_6_59b1033a326a9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_59b1033a326a9" data-td_block_id="td_uid_6_59b1033a326a9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-402034"><a href="https://www.ghanamma.com/live-tv/">Live TV</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-402035"><a href="https://www.ghanamma.com/adom-tv/">Adom TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-402036"><a href="https://www.ghanamma.com/joy-news/">Joy News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-402039"><a href="https://www.ghanamma.com/more/">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-396210"><a href="https://www.ghanamma.com/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-408163"><a href="https://www.ghanamma.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-396214"><a href="https://www.ghanamma.com/category/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-398391"><a href="https://www.ghanamma.com/jobs-in-ghana/">Jobs</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.ghanamma.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-415636" class="post-415636 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Committee invites Martin Amidu over Special Prosecutor Bill</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-07T07:11:04+00:00" >September 7, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghanamma.com%2F2017%2F09%2F07%2Fcommittee-invites-martin-amidu-over-special-prosecutor-bill%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Committee+invites+Martin+Amidu+over+Special+Prosecutor+Bill&url=https%3A%2F%2Fwww.ghanamma.com%2F2017%2F09%2F07%2Fcommittee-invites-martin-amidu-over-special-prosecutor-bill%2F&via=ghanamma"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.ghanamma.com/2017/09/07/committee-invites-martin-amidu-over-special-prosecutor-bill/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ghanamma.com/2017/09/07/committee-invites-martin-amidu-over-special-prosecutor-bill/&amp;media=https://www.ghanamma.com/wp-content/uploads/2017/07/57874196.jpg&description=Committee+invites+Martin+Amidu+over+Special+Prosecutor+Bill" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Committee+invites+Martin+Amidu+over+Special+Prosecutor+Bill%20-%20https%3A%2F%2Fwww.ghanamma.com%2F2017%2F09%2F07%2Fcommittee-invites-martin-amidu-over-special-prosecutor-bill%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ghanamma.com/2017/09/07/committee-invites-martin-amidu-over-special-prosecutor-bill/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.ghanamma.com/2017/09/07/committee-invites-martin-amidu-over-special-prosecutor-bill/" data-text="Committee invites Martin Amidu over Special Prosecutor Bill" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.ghanamma.com/wp-content/uploads/2017/07/57874196.jpg" data-caption=""><img width="671" height="362" class="entry-thumb td-modal-image" src="https://www.ghanamma.com/wp-content/uploads/2017/07/57874196.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/07/57874196.jpg 671w, https://www.ghanamma.com/wp-content/uploads/2017/07/57874196-300x162.jpg 300w" sizes="(max-width: 671px) 100vw, 671px" alt="" title="57874196.jpg"/></a></div>
        <p></p>
<div id="medsection1">
<!-- End of html generated by this->header() --></p>
<p class="floatLeft">General News of Thursday,  7 September 2017</p>
<p class="floatRight"><strong>Source: </strong>citifmonline.com</p>
<p>2017-09-07</p>
<div class="article-left">

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p class="article-image"><span class="image_caption"><span>Martin Amidu will appear before to committee to present his recommendations on the office</span></span></p>
<div class="noPrint">
<div id="537626303" style="width:300;height:250;margin:0;padding:0">
		  <noscript><iframe id="b2ad7fa7fd" name="b2ad7fa7fd" src="https://ghanaweb-d.openx.net/w/1.0/afr?auid=537626303&amp;cb=149916385127052" frameborder="0" scrolling="no" width="300" height="250"><a href="//ghanaweb-d.openx.net/w/1.0/rc?cs=b2ad7fa7fd&amp;cb=149916385127052">&#13;<br />
		  <img src="https://www.ghanamma.com/wp-content/uploads/2017/09/1504768264_516_ai" border="0" alt="" /></a></iframe></noscript>
		</div></div>
</div>
<p style="clear:right">The Chairman of the Legal and Constitutional Affairs Committee of Parliament, Ben Abdallah, has said that they have invited former Attorney General, Martin Amidu to appear before to committee to present his recommendations on the office of the Special Prosecutor Bill 2017.</p>
<p>According to him, the move is part of efforts by the committee to receive inputs from the general public on the subject before it is passed into law.</p>
<p>“This Bill is not final, we are yet to receive inputs from the general public. Martin Amidu himself who has brought out his perspective on the seeming inconsistency of the bill has been written to and we are hoping that Martin Amidu will heed to the invitation of the committee and appear before the committee to share his thoughts,” Ben Abdallah said on Eyewitness News on Wednesday.</p>
<p>“If in the wisdom of the plenary, Martin Amidu’s position so far as the law is concerned is a sound position, the plenary will take same on board,” he added.</p>
<p>According to him, although there is a general sense of urgency and expectation that the committee works speedily on the Bill, it is being minded to work diligently to ensure that it does not err in its work.</p>
<p>Martin Amidu, in what he described as a critique of the Office of the Special Prosecutor Bill questioned why there’s a clause that seeks to limit the Special Prosecutor to specific crimes.</p>
<p>Martin Amidu noted that the success of the office would be largely dependent on the integrity of the President to ensure the office works without any interference and gets the necessary resources to deliver on its mandate without fear or favour.</p>
<p>But reacting to the issues raised by Martin Amidu, Ben Abdallah said although the powers of the Special Prosecutor must not be limited, he believes that the Office of the Special Prosecutor must not be compelled to chase every act of corruption but be guided by the quantum of the acts of corruption.</p>
<p>“Every corruption is corruption, but if we don’t circumscribe the jurisdiction of the office of the Special Prosecutor with the respect to kinds of corruption that the Special Prosecutor can deal with, we may have a situation where the special Prosecutor is compelled to deal with any kind of corruption at all no matter the quantum of the money allegedly embezzled, ” Ben Abdallah said.</p>
<p>The Special Prosecutor office is to enable the government deal with issues of corruption, especially among state officials.</p>
<p>It was one of the major promises made by President Akufo-Addo as part of his plans to deal with corruption in government.</p>
<p><!-- uploaded by: 49 updated by: 49 --></p>
<p><!-- Start of html generated by this->footer() -->
</div>
<p>																																																																																																																																																																																																																																																												<a style="display:none" rel="follow" href="http://megatheme.ir/" title="قالب وردپرس">قالب وردپرس</a></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://www.ghanamma.com/2017/09/07/committee-invites-martin-amidu-over-special-prosecutor-bill/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghanamma.com%2F2017%2F09%2F07%2Fcommittee-invites-martin-amidu-over-special-prosecutor-bill%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Committee+invites+Martin+Amidu+over+Special+Prosecutor+Bill&url=https%3A%2F%2Fwww.ghanamma.com%2F2017%2F09%2F07%2Fcommittee-invites-martin-amidu-over-special-prosecutor-bill%2F&via=ghanamma"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.ghanamma.com/2017/09/07/committee-invites-martin-amidu-over-special-prosecutor-bill/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ghanamma.com/2017/09/07/committee-invites-martin-amidu-over-special-prosecutor-bill/&amp;media=https://www.ghanamma.com/wp-content/uploads/2017/07/57874196.jpg&description=Committee+invites+Martin+Amidu+over+Special+Prosecutor+Bill" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Committee+invites+Martin+Amidu+over+Special+Prosecutor+Bill%20-%20https%3A%2F%2Fwww.ghanamma.com%2F2017%2F09%2F07%2Fcommittee-invites-martin-amidu-over-special-prosecutor-bill%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ghanamma.com/2017/09/07/committee-invites-martin-amidu-over-special-prosecutor-bill/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.ghanamma.com/2017/09/07/committee-invites-martin-amidu-over-special-prosecutor-bill/" data-text="Committee invites Martin Amidu over Special Prosecutor Bill" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.ghanamma.com/2017/09/07/compensate-weija-dam-victims-chief-appeals-to-akufo-addo/">Compensate Weija Dam victims &#8211; Chief appeals to Akufo-Addo</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.ghanamma.com/2017/09/07/i-have-a-clearing-contract-with-cocobod-not-a-supply-contract-mcdan/">I have a clearing contract with Cocobod, not a supply contract &#8211; McDan</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.ghanamma.com/author/ghanamma/">ghanamma</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="ghanamma"></span><meta itemprop="datePublished" content="2017-09-07T07:11:04+00:00"><meta itemprop="dateModified" content="2017-09-07T07:11:04+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ghanamma.com/2017/09/07/committee-invites-martin-amidu-over-special-prosecutor-bill/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ghanamma.com/images/ghanammalogo.jpg"></span><meta itemprop="name" content="Ghanamma.com"></span><meta itemprop="headline " content="Committee invites Martin Amidu over Special Prosecutor Bill"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ghanamma.com/wp-content/uploads/2017/07/57874196.jpg"><meta itemprop="width" content="671"><meta itemprop="height" content="362"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_59b1033a3ab14_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_9_59b1033a3ab14" ><script>var block_td_uid_9_59b1033a3ab14 = new tdBlock();
block_td_uid_9_59b1033a3ab14.id = "td_uid_9_59b1033a3ab14";
block_td_uid_9_59b1033a3ab14.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_59b1033a3ab14_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_59b1033a3ab14_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":415636,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_9_59b1033a3ab14.td_column_number = "3";
block_td_uid_9_59b1033a3ab14.block_type = "td_block_related_posts";
block_td_uid_9_59b1033a3ab14.post_count = "3";
block_td_uid_9_59b1033a3ab14.found_posts = "7423";
block_td_uid_9_59b1033a3ab14.header_color = "";
block_td_uid_9_59b1033a3ab14.ajax_pagination_infinite_stop = "";
block_td_uid_9_59b1033a3ab14.max_num_pages = "2475";
tdBlocksArray.push(block_td_uid_9_59b1033a3ab14);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_59b1033a457db" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_59b1033a3ab14" href="#">RELATED ARTICLES</a><a id="td_uid_11_59b1033a45839" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_59b1033a3ab14" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_59b1033a3ab14 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/tema-mayor-calls-bluff-of-npp-executives-vows-to-remove-unauthorized-structures/" rel="bookmark" title="Tema Mayor calls bluff of NPP executives; vows to remove unauthorized structures"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/98984727-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/09/98984727-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/09/98984727-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tema Mayor calls bluff of NPP executives; vows to remove unauthorized structures"/></a></div>                <a href="https://www.ghanamma.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/tema-mayor-calls-bluff-of-npp-executives-vows-to-remove-unauthorized-structures/" rel="bookmark" title="Tema Mayor calls bluff of NPP executives; vows to remove unauthorized structures">Tema Mayor calls bluff of NPP executives; vows to remove unauthorized structures</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/energy-commission-launches-energy-efficiency-mobile-apps/" rel="bookmark" title="Energy Commission launches energy efficiency mobile Apps"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/07/29904246-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/07/29904246-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/07/29904246-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Energy Commission launches energy efficiency mobile Apps"/></a></div>                <a href="https://www.ghanamma.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/energy-commission-launches-energy-efficiency-mobile-apps/" rel="bookmark" title="Energy Commission launches energy efficiency mobile Apps">Energy Commission launches energy efficiency mobile Apps</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/partey-elated-with-first-career-hat-trick/" rel="bookmark" title="Partey elated with first career hat-trick"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/72641800-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/09/72641800-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/09/72641800-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Partey elated with first career hat-trick"/></a></div>                <a href="https://www.ghanamma.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/partey-elated-with-first-career-hat-trick/" rel="bookmark" title="Partey elated with first career hat-trick">Partey elated with first career hat-trick</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_59b1033a3ab14" data-td_block_id="td_uid_9_59b1033a3ab14"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_59b1033a3ab14" data-td_block_id="td_uid_9_59b1033a3ab14"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="9532296908"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="9532296908"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="9532296908"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="9532296908"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_14_59b1033a480d2_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_11"><h4 class="td-block-title"><span class="td-pulldown-size">get in touch</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,651</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/120455504652833"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">595</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/ghanamma"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">191</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/ghanamma">Subscribe</a></span></div></div></div></div> <!-- ./block -->			<aside class="td_block_template_11 widget wp_subscribe">	
			<style>
		
#wp-subscribe.wp-subscribe-1 {background: }
#wp-subscribe.wp-subscribe-1 h4 {color: }
#wp-subscribe.wp-subscribe-1 p {color: }
#wp-subscribe.wp-subscribe-1 .regular-text {background: ; color:  }
#wp-subscribe.wp-subscribe-1 .submit {background: ; color:  }
#wp-subscribe.wp-subscribe-1 .thanks {color: ; display: none}
#wp-subscribe.wp-subscribe-1 .error {color: ; display: none}
#wp-subscribe.wp-subscribe-1 .footer-text {color:  }	</style>
	
		<div id="wp-subscribe" class="wp-subscribe-wrap wp-subscribe wp-subscribe-1" data-thanks_page="0" data-thanks_page_url="" data-thanks_page_new_window="0">

			<h4 class="title">Get more stuff</h4>

			<p class="text">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p>

			
		<form action="https://feedburner.google.com/fb/a/mailverify?uri=ghanamma" method="post" class="wp-subscribe-form wp-subscribe-feedburner" id="wp-subscribe-form-1" target="popupwindow">

			<input class="regular-text email-field" type="text" name="email" placeholder="Enter your email here">

			<input type="hidden" name="uri" value="ghanamma">

			<input type="hidden" name="loc" value="en_US">

			<input type="hidden" name="form_type" value="widget">

			<input type="hidden" name="service" value="feedburner">

			<input type="hidden" name="widget" value="wp_subscribe-2">

			<input class="submit" type="submit" name="submit" value="Sign Up Now">

		</form>

		
			<div class="wp-subscribe-loader">
				<svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0" y="0" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
					<path fill="" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
						<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite"/>
					</path>
				</svg>
			</div>

			<p class="thanks">Thank you for subscribing.</p>
			<p class="error">Something went wrong.</p>
			<div class="clear"></div>

			<p class="footer-text">we respect your privacy and take protecting it seriously</p>

		</div>

			</aside>	
<div class="td_block_wrap td_block_21 td_block_widget td_uid_15_59b1033a485bf_rand td-pb-border-top td_block_template_11 td-column-1"  data-td-block-uid="td_uid_15_59b1033a485bf" ><script>var block_td_uid_15_59b1033a485bf = new tdBlock();
block_td_uid_15_59b1033a485bf.id = "td_uid_15_59b1033a485bf";
block_td_uid_15_59b1033a485bf.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"4,8,10","custom_title":"Most Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_15_59b1033a485bf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_59b1033a485bf_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_59b1033a485bf.td_column_number = "1";
block_td_uid_15_59b1033a485bf.block_type = "td_block_21";
block_td_uid_15_59b1033a485bf.post_count = "5";
block_td_uid_15_59b1033a485bf.found_posts = "9641";
block_td_uid_15_59b1033a485bf.header_color = "";
block_td_uid_15_59b1033a485bf.ajax_pagination_infinite_stop = "";
block_td_uid_15_59b1033a485bf.max_num_pages = "1929";
tdBlocksArray.push(block_td_uid_15_59b1033a485bf);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_15_59b1033a485bf class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/tema-mayor-calls-bluff-of-npp-executives-vows-to-remove-unauthorized-structures/" rel="bookmark" title="Tema Mayor calls bluff of NPP executives; vows to remove unauthorized structures"><img width="150" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/98984727-150x150.jpg" alt="" title="Tema Mayor calls bluff of NPP executives; vows to remove unauthorized structures"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/tema-mayor-calls-bluff-of-npp-executives-vows-to-remove-unauthorized-structures/" rel="bookmark" title="Tema Mayor calls bluff of NPP executives; vows to remove unauthorized structures">Tema Mayor calls bluff of NPP executives; vows to remove unauthorized structures</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    

Politics of Thursday,  7 September 2017
Source: mynewsgh.com
2017-09-07


Tema Metropolitan Chief Executive Felix Mensah Nii Annang-La


		  &#013;
		...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/energy-commission-launches-energy-efficiency-mobile-apps/" rel="bookmark" title="Energy Commission launches energy efficiency mobile Apps"><img width="150" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/07/29904246-150x150.jpg" alt="" title="Energy Commission launches energy efficiency mobile Apps"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/energy-commission-launches-energy-efficiency-mobile-apps/" rel="bookmark" title="Energy Commission launches energy efficiency mobile Apps">Energy Commission launches energy efficiency mobile Apps</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    

Business News of Thursday,  7 September 2017
Source: todaygh.com
2017-09-07


Minister of Energy,  Boakye Agyarko


		  &#013;
		 ...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/partey-elated-with-first-career-hat-trick/" rel="bookmark" title="Partey elated with first career hat-trick"><img width="150" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/72641800-150x150.jpg" alt="" title="Partey elated with first career hat-trick"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/partey-elated-with-first-career-hat-trick/" rel="bookmark" title="Partey elated with first career hat-trick">Partey elated with first career hat-trick</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    

Sports News of Thursday,  7 September 2017
Source: Goal.com 
2017-09-07


Partey scored a hat-trick for Ghana


		  &#013;
		...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/paul-okoye-of-psquare-loses-in-300-gambling/" rel="bookmark" title="Paul Okoye of Psquare loses in $300 gambling"><img width="150" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/49111288-150x150.jpg" alt="" title="Paul Okoye of Psquare loses in $300 gambling"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/paul-okoye-of-psquare-loses-in-300-gambling/" rel="bookmark" title="Paul Okoye of Psquare loses in $300 gambling">Paul Okoye of Psquare loses in $300 gambling</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    

Entertainment of Thursday,  7 September 2017
Source: primenewsghana.com
2017-09-07


Paul Okoye


		  &#013;
		  
		
		

 Paul Okoye of Nigeria’s...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/09/07/2018-world-cup-qualifiers-no-thomas-no-partey/" rel="bookmark" title="2018 World Cup Qualifiers: No Thomas, No Partey"><img width="150" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/09/85978939-150x150.jpg" alt="" title="2018 World Cup Qualifiers: No Thomas, No Partey"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/09/07/2018-world-cup-qualifiers-no-thomas-no-partey/" rel="bookmark" title="2018 World Cup Qualifiers: No Thomas, No Partey">2018 World Cup Qualifiers: No Thomas, No Partey</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    

Sports News of Thursday,  7 September 2017
Source: GHANAsoccernet.com 
2017-09-07


Partey scored a hat-trick as Ghana thumped Congo...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-398022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-398022"><a href="https://www.ghanamma.com/about-us/">About Us</a></li>
<li id="menu-item-398023" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-398023"><a href="https://www.ghanamma.com/advertise/">Advertise</a></li>
<li id="menu-item-398025" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-398025"><a href="https://www.ghanamma.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-398026" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-398026"><a href="https://www.ghanamma.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-398024" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-398024"><a href="https://www.ghanamma.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - Ghanamma.com                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 59b1033a4ed27
    -->

    <script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><link rel='stylesheet' id='wp-subscribe-css'  href='https://www.ghanamma.com/wp-content/plugins/wp-subscribe/assets/css/wp-subscribe-form.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ghanamma.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ace.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ext-language_tools.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-content/plugins/td-composer/assets/js/js_files_for_live_css.min.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-content/plugins/td-composer/assets/js/js_files_for_plugin_live_css.min.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/www.ghanamma.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-content/plugins/wp-subscribe/assets/js/wp-subscribe-form.js?ver=4.8.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=416669195099052&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Accra,Ghana","api_location":"Accra","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[24,75.2],"today_humidity":94,"today_wind_speed":[4.6,2.9],"today_min":[24,75.2],"today_max":[24,75.2],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1504868400,"day_temp":[24,74],"day_name":"Fri","owm_day_index":1},{"timestamp":1504954800,"day_temp":[24,74],"day_name":"Sat","owm_day_index":2},{"timestamp":1505041200,"day_temp":[29,85],"day_name":"Sun","owm_day_index":3},{"timestamp":1505127600,"day_temp":[29,84],"day_name":"Mon","owm_day_index":4},{"timestamp":1505214000,"day_temp":[29,84],"day_name":"Tue","owm_day_index":5}],"api_key":"849339ce83cba73963c74b390cba23dd"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.ghanamma.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.ghanamma.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59b1033a4f3b8"></textarea>
						<div id="td_live_css_uid_1_59b1033a4f3b8" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								tdLiveCssInject.init();




								var editor_textarea = jQuery('.td_live_css_uid_1_59b1033a4f3b8');
								var languageTools = ace.require("ace/ext/language_tools");
								var tdcCompleter = {
							        getCompletions: function(editor, session, pos, prefix, callback) {
							            if (prefix.length === 0) {
								            callback( null, [] );
								            return
							            }

								        if ( 'undefined' !== typeof tdcAdminIFrameUI ) {

											var data = {
								                error: undefined,
								                getShortcode: ''
								            };

								            tdcIFrameData.getShortcodeFromData( data );

								            if ( !_.isUndefined( data.error ) ) {
								                tdcDebug.log( data.error );
								            }

								            if ( !_.isUndefined( data.getShortcode ) ) {

									            var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
									                results = data.getShortcode.match( regex );

									            var elClasses = {};

									            for ( var i = 0; i < results.length; i++ ) {
										            var currentClasses = results[ i ]
											            .replace( 'el_class="', '' )
											            .replace( '"', '' )
											            .split( ' ' );

										            for ( var j = 0; j < currentClasses.length; j++ ) {
											            if ( _.isUndefined( elClasses[ currentClasses[ j ] ] ) ) {
												            elClasses[ currentClasses[ j ] ] = '';
											            }
										            }
									            }

									            var arrElClasses = [];

									            for ( var prop in elClasses ) {
										            arrElClasses.push( prop );
									            }

									            callback( null, arrElClasses.map( function( item ){
										            return {
											            name: item,
											            value: item,
											            meta: 'in_page'
										            }
									            }));
								            }
										}
							        }
							    };
								languageTools.addCompleter( tdcCompleter );

								window.editor = ace.edit("td_live_css_uid_1_59b1033a4f3b8");

								// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
								// We did it to reattach the existing compiled css to the new content received from server.
								window.editorChangeHandler = function(){
									//tdwState.lessWasEdited = true;

									window.onbeforeunload  = function () {
										if ( tdwState.lessWasEdited ) {
											return "You have attempted to leave this page. Are you sure?";
										}
										return false;
									};

									var editorValue = editor.getSession().getValue();

									editor_textarea.val( editorValue );

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										tdcAdminIFrameUI.getLiveIframe().contents().find( '.tdw-css-writer-editor:first' ).val( editorValue );
									}

									tdLiveCssInject.less();
								};

								editor.getSession().setValue( editor_textarea.val() );
								editor.getSession().on( 'change', editorChangeHandler );

								editor.setTheme("ace/theme/textmate");
								editor.setShowPrintMargin(false);
								editor.getSession().setMode("ace/mode/less");
								editor.setOptions({
									enableBasicAutocompletion: true,
									enableSnippets: true,
									enableLiveAutocompletion: false
								});

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>