<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Oda Police invades mining sites; destroys equipment</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <script src="/cdn-cgi/apps/head/nV0FPIVWOWxIb1KDAFR6-l6fLBg.js"></script><link rel="pingback" href="https://www.ghanamma.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.ghanamma.com/wp-content/uploads/2017/08/Galamsey-equipment-burn.jpg" /><link rel="icon" type="image/png" href="https://www.ghanamma.com/images/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.ghanamma.com/images/ghanammalogo.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.ghanamma.com/images/ghanammalogo.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.ghanamma.com/images/ghanammalogo.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.ghanamma.com/images/ghanammalogo.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.ghanamma.com/images/ghanammalogo.jpg"/>
<!-- All in One SEO Pack 2.3.14.2 by Michael Torbert of Semper Fi Web Design[246,319] -->
<meta name="description"  content="The Akyem Oda Divisional Police Command has destroyed mining equipments belonging to some illegal miners at Akyem Aboabo in the Birim" />

<meta name="keywords"  content="local news" />

<link rel="canonical" href="https://www.ghanamma.com/2017/08/25/oda-police-invades-mining-sites-destroys-equipment/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.ghanamma.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ghanamma.com &raquo; Feed" href="https://www.ghanamma.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghanamma.com &raquo; Comments Feed" href="https://www.ghanamma.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghanamma.com &raquo; Oda Police invades mining sites; destroys equipment Comments Feed" href="https://www.ghanamma.com/2017/08/25/oda-police-invades-mining-sites-destroys-equipment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghanamma.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ghanamma.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.ghanamma.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='https://www.ghanamma.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.ghanamma.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.ghanamma.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.ghanamma.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ghanamma.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.ghanamma.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanamma.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanamma.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='GHAMRO to institute insurance policy for musicians' href='https://www.ghanamma.com/2017/08/25/ghamro-to-institute-insurance-policy-for-musicians/' />
<link rel='next' title='Samsung heir Lee Jae-yong jailed for corruption' href='https://www.ghanamma.com/2017/08/25/samsung-heir-lee-jae-yong-jailed-for-corruption/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://www.ghanamma.com/?p=412622' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanamma.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanamma.com%2F2017%2F08%2F25%2Foda-police-invades-mining-sites-destroys-equipment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanamma.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanamma.com%2F2017%2F08%2F25%2Foda-police-invades-mining-sites-destroys-equipment%2F&#038;format=xml" />
<meta property="fb:app_id" content="416669195099052"/>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.ghanamma.com\/wp-admin\/","wpRestNonce":"a828eeb017","wpRestUrl":"https:\/\/www.ghanamma.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.ghanamma.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.ghanamma.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.ghanamma.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '05d21734-383c-4aad-aa78-ba8d2dc64bce';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.ghanamma.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.212e621b-efc2-4b2a-9d36-9f4cd158ecec";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Hey! Allow Us To Send You Latest Ghana News';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Hey! Allow Us To Send You Latest Ghana News';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

</script>
<a style="opacity: 0;" <SCRIPT type=’text/javascript’ language=’JavaScript’ src=’http://xslt.alexa.com/site_stats/js/t/a?url=www.ghanamma.com’></SCRIPT>
<script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48061917-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-412622 single-format-standard oda-police-invades-mining-sites-destroys-equipment global-block-template-11 td-business wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Ghanammacom-120455504652833/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ghanamma" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Yahoo">
                <i class="td-icon-font td-icon-yahoo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ghanamma" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-cat-container"><ul id="menu-top-cat" class="td-mobile-main-menu"><li id="menu-item-396215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-396215"><a href="http://www.ghanamma.com"><i class="td-icon-home"></i></a></li>
<li id="menu-item-396211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-396211"><a href="https://www.ghanamma.com/category/local-news/">Local News</a></li>
<li id="menu-item-396212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396212"><a href="https://www.ghanamma.com/category/politics/">Politics</a></li>
<li id="menu-item-396208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396208"><a href="https://www.ghanamma.com/category/business/">Business</a></li>
<li id="menu-item-396213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396213"><a href="https://www.ghanamma.com/category/sports/">Sports</a></li>
<li id="menu-item-396209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396209"><a href="https://www.ghanamma.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-402034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-402034"><a href="https://www.ghanamma.com/live-tv/">Live TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-402035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402035"><a href="https://www.ghanamma.com/adom-tv/">Adom TV</a></li>
	<li id="menu-item-402036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402036"><a href="https://www.ghanamma.com/joy-news/">Joy News</a></li>
</ul>
</li>
<li id="menu-item-402039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-402039"><a href="https://www.ghanamma.com/more/">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-396210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396210"><a href="https://www.ghanamma.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-408163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408163"><a href="https://www.ghanamma.com/category/technology/">Technology</a></li>
	<li id="menu-item-396214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396214"><a href="https://www.ghanamma.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-398391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398391"><a href="https://www.ghanamma.com/jobs-in-ghana/">Jobs</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.ghanamma.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">24</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Accra,Ghana</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, August 25, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Ghanammacom-120455504652833/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ghanamma" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Yahoo">
                <i class="td-icon-font td-icon-yahoo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ghanamma" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.ghanamma.com/">
            <img class="td-retina-data" data-retina="http://www.ghanamma.com/images/favicon.ico" src="https://www.ghanamma.com/images/ghanammalogo.jpg" alt=""/>
            <span class="td-visual-hidden">Ghanamma.com</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.ghanamma.com/">
			<img class="td-retina-data" data-retina="https://www.ghanamma.com/images/ghanammalogo.jpg" src="https://www.ghanamma.com/images/ghanammalogo.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.ghanamma.com/">
			<img class="td-retina-data" data-retina="http://www.ghanamma.com/images/favicon.ico" src="https://www.ghanamma.com/images/ghanammalogo.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-top-cat-container"><ul id="menu-top-cat-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-396215"><a href="http://www.ghanamma.com"><i class="td-icon-home"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-396211"><a href="https://www.ghanamma.com/category/local-news/">Local News</a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_59a008e3f389f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_2_59a008e3f389f" ><script>var block_td_uid_2_59a008e3f389f = new tdBlock();
block_td_uid_2_59a008e3f389f.id = "td_uid_2_59a008e3f389f";
block_td_uid_2_59a008e3f389f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59a008e3f389f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_59a008e3f389f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_59a008e3f389f.td_column_number = "3";
block_td_uid_2_59a008e3f389f.block_type = "td_block_mega_menu";
block_td_uid_2_59a008e3f389f.post_count = "5";
block_td_uid_2_59a008e3f389f.found_posts = "6501";
block_td_uid_2_59a008e3f389f.header_color = "";
block_td_uid_2_59a008e3f389f.ajax_pagination_infinite_stop = "";
block_td_uid_2_59a008e3f389f.max_num_pages = "1301";
tdBlocksArray.push(block_td_uid_2_59a008e3f389f);
</script><div id=td_uid_2_59a008e3f389f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/25/sept-1-declared-public-holiday/" rel="bookmark" title="Sept, 1 declared Public holiday"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/Muslims-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/Muslims-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/Muslims-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sept, 1 declared Public holiday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/25/sept-1-declared-public-holiday/" rel="bookmark" title="Sept, 1 declared Public holiday">Sept, 1 declared Public holiday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/25/dont-panic-ssnit-boss-tells-workers/" rel="bookmark" title="Don’t panic – SSNIT Boss tells workers"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/1503658118_937_SSNIT-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/1503658118_937_SSNIT-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/1503658118_937_SSNIT-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Don’t panic – SSNIT Boss tells workers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/25/dont-panic-ssnit-boss-tells-workers/" rel="bookmark" title="Don’t panic – SSNIT Boss tells workers">Don’t panic – SSNIT Boss tells workers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/25/akufo-addo-launches-ghana-radio-astronomy-observatory/" rel="bookmark" title="Akufo-Addo launches Ghana Radio Astronomy Observatory"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/Ghana-Radio-Astronomy-Observatory-1-620x330-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/Ghana-Radio-Astronomy-Observatory-1-620x330-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/Ghana-Radio-Astronomy-Observatory-1-620x330-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Akufo-Addo launches Ghana Radio Astronomy Observatory"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/25/akufo-addo-launches-ghana-radio-astronomy-observatory/" rel="bookmark" title="Akufo-Addo launches Ghana Radio Astronomy Observatory">Akufo-Addo launches Ghana Radio Astronomy Observatory</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/25/oda-police-invades-mining-sites-destroys-equipment/" rel="bookmark" title="Oda Police invades mining sites; destroys equipment"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/Galamsey-equipment-burn-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/Galamsey-equipment-burn-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/Galamsey-equipment-burn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oda Police invades mining sites; destroys equipment"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/25/oda-police-invades-mining-sites-destroys-equipment/" rel="bookmark" title="Oda Police invades mining sites; destroys equipment">Oda Police invades mining sites; destroys equipment</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/25/us-embassy-warns-americans-to-avoid-parts-of-accra/" rel="bookmark" title="US Embassy warns Americans to avoid parts of Accra"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/US-1-1200x520-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/US-1-1200x520-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/US-1-1200x520-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US Embassy warns Americans to avoid parts of Accra"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/25/us-embassy-warns-americans-to-avoid-parts-of-accra/" rel="bookmark" title="US Embassy warns Americans to avoid parts of Accra">US Embassy warns Americans to avoid parts of Accra</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59a008e3f389f" data-td_block_id="td_uid_2_59a008e3f389f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59a008e3f389f" data-td_block_id="td_uid_2_59a008e3f389f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-396212"><a href="https://www.ghanamma.com/category/politics/">Politics</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_59a008e4032ff_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_59a008e4032ff" ><script>var block_td_uid_3_59a008e4032ff = new tdBlock();
block_td_uid_3_59a008e4032ff.id = "td_uid_3_59a008e4032ff";
block_td_uid_3_59a008e4032ff.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59a008e4032ff_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59a008e4032ff_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_59a008e4032ff.td_column_number = "3";
block_td_uid_3_59a008e4032ff.block_type = "td_block_mega_menu";
block_td_uid_3_59a008e4032ff.post_count = "5";
block_td_uid_3_59a008e4032ff.found_posts = "595";
block_td_uid_3_59a008e4032ff.header_color = "";
block_td_uid_3_59a008e4032ff.ajax_pagination_infinite_stop = "";
block_td_uid_3_59a008e4032ff.max_num_pages = "119";
tdBlocksArray.push(block_td_uid_3_59a008e4032ff);
</script><div id=td_uid_3_59a008e4032ff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/25/1250-security-men-for-npp-conference/" rel="bookmark" title="1250 security men for NPP conference"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/Military-Police-Anti-Galamsey-Taskforce-inaugurated-7-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/Military-Police-Anti-Galamsey-Taskforce-inaugurated-7-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/Military-Police-Anti-Galamsey-Taskforce-inaugurated-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="1250 security men for NPP conference"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/25/1250-security-men-for-npp-conference/" rel="bookmark" title="1250 security men for NPP conference">1250 security men for NPP conference</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/25/komenda-sugar-factory-is-like-a-poultry-without-birds/" rel="bookmark" title="&#8216;Komenda sugar factory is like a poultry without birds&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/Komenda-Sugar-factory-218x150.png" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/Komenda-Sugar-factory-218x150.png 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/Komenda-Sugar-factory-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Komenda sugar factory is like a poultry without birds&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/25/komenda-sugar-factory-is-like-a-poultry-without-birds/" rel="bookmark" title="&#8216;Komenda sugar factory is like a poultry without birds&#8217;">&#8216;Komenda sugar factory is like a poultry without birds&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/25/fighting-in-ndc-normal-betty-mould/" rel="bookmark" title="&#8216;Fighting&#8217; in NDC normal &#8211; Betty Mould"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/Betty-Mould-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/Betty-Mould-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/Betty-Mould-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Fighting&#8217; in NDC normal &#8211; Betty Mould"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/25/fighting-in-ndc-normal-betty-mould/" rel="bookmark" title="&#8216;Fighting&#8217; in NDC normal &#8211; Betty Mould">&#8216;Fighting&#8217; in NDC normal &#8211; Betty Mould</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/25/police-deploys-1250-security-personnel/" rel="bookmark" title="Police deploys 1,250 security personnel"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/Police-1-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/Police-1-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/Police-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Police deploys 1,250 security personnel"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/25/police-deploys-1250-security-personnel/" rel="bookmark" title="Police deploys 1,250 security personnel">Police deploys 1,250 security personnel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/25/npp-conference-1250-security-personnel-deployed/" rel="bookmark" title="NPP conference: 1,250 security personnel deployed"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/images-16-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/images-16-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/images-16-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NPP conference: 1,250 security personnel deployed"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/25/npp-conference-1250-security-personnel-deployed/" rel="bookmark" title="NPP conference: 1,250 security personnel deployed">NPP conference: 1,250 security personnel deployed</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59a008e4032ff" data-td_block_id="td_uid_3_59a008e4032ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59a008e4032ff" data-td_block_id="td_uid_3_59a008e4032ff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-396208"><a href="https://www.ghanamma.com/category/business/">Business</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_59a008e4070d5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_4_59a008e4070d5" ><script>var block_td_uid_4_59a008e4070d5 = new tdBlock();
block_td_uid_4_59a008e4070d5.id = "td_uid_4_59a008e4070d5";
block_td_uid_4_59a008e4070d5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59a008e4070d5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_59a008e4070d5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_59a008e4070d5.td_column_number = "3";
block_td_uid_4_59a008e4070d5.block_type = "td_block_mega_menu";
block_td_uid_4_59a008e4070d5.post_count = "5";
block_td_uid_4_59a008e4070d5.found_posts = "293";
block_td_uid_4_59a008e4070d5.header_color = "";
block_td_uid_4_59a008e4070d5.ajax_pagination_infinite_stop = "";
block_td_uid_4_59a008e4070d5.max_num_pages = "59";
tdBlocksArray.push(block_td_uid_4_59a008e4070d5);
</script><div id=td_uid_4_59a008e4070d5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/11/no-turning-back-on-treasury-single-account-implementation-veep/" rel="bookmark" title="No turning back on Treasury Single Account implementation &#8211; Veep"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/3601852189232_6850665539916-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/3601852189232_6850665539916-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/3601852189232_6850665539916-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="No turning back on Treasury Single Account implementation &#8211; Veep"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/11/no-turning-back-on-treasury-single-account-implementation-veep/" rel="bookmark" title="No turning back on Treasury Single Account implementation &#8211; Veep">No turning back on Treasury Single Account implementation &#8211; Veep</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/11/focus-on-challenges-that-discourage-youth-from-farming-acet-report/" rel="bookmark" title="Focus on challenges that discourage youth from farming –ACET report"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/7990235821188_7161742886683-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/7990235821188_7161742886683-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/7990235821188_7161742886683-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Focus on challenges that discourage youth from farming –ACET report"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/11/focus-on-challenges-that-discourage-youth-from-farming-acet-report/" rel="bookmark" title="Focus on challenges that discourage youth from farming –ACET report">Focus on challenges that discourage youth from farming –ACET report</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/11/occupyghana-wants-bog-sec-probe-into-menzgold-operations/" rel="bookmark" title="OccupyGhana wants BoG, SEC probe into Menzgold operations"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/8662586685114_515076168502-218x150.png" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/8662586685114_515076168502-218x150.png 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/8662586685114_515076168502-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="OccupyGhana wants BoG, SEC probe into Menzgold operations"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/11/occupyghana-wants-bog-sec-probe-into-menzgold-operations/" rel="bookmark" title="OccupyGhana wants BoG, SEC probe into Menzgold operations">OccupyGhana wants BoG, SEC probe into Menzgold operations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/11/akufo-addo-to-cut-sod-for-new-cement-factory-in-tema/" rel="bookmark" title="Akufo-Addo to cut sod for new cement factory in Tema"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/9027070070254_5273774147137-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/9027070070254_5273774147137-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/9027070070254_5273774147137-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Akufo-Addo to cut sod for new cement factory in Tema"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/11/akufo-addo-to-cut-sod-for-new-cement-factory-in-tema/" rel="bookmark" title="Akufo-Addo to cut sod for new cement factory in Tema">Akufo-Addo to cut sod for new cement factory in Tema</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/11/copec-awards-burma-camp-goil-service-station/" rel="bookmark" title="COPEC awards Burma Camp GOIL service station"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/5823079537651_7261102635413-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/5823079537651_7261102635413-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/5823079537651_7261102635413-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COPEC awards Burma Camp GOIL service station"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/11/copec-awards-burma-camp-goil-service-station/" rel="bookmark" title="COPEC awards Burma Camp GOIL service station">COPEC awards Burma Camp GOIL service station</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_59a008e4070d5" data-td_block_id="td_uid_4_59a008e4070d5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_59a008e4070d5" data-td_block_id="td_uid_4_59a008e4070d5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-396213"><a href="https://www.ghanamma.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_59a008e40ace5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_5_59a008e40ace5" ><script>var block_td_uid_5_59a008e40ace5 = new tdBlock();
block_td_uid_5_59a008e40ace5.id = "td_uid_5_59a008e40ace5";
block_td_uid_5_59a008e40ace5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_59a008e40ace5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_59a008e40ace5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_59a008e40ace5.td_column_number = "3";
block_td_uid_5_59a008e40ace5.block_type = "td_block_mega_menu";
block_td_uid_5_59a008e40ace5.post_count = "5";
block_td_uid_5_59a008e40ace5.found_posts = "947";
block_td_uid_5_59a008e40ace5.header_color = "";
block_td_uid_5_59a008e40ace5.ajax_pagination_infinite_stop = "";
block_td_uid_5_59a008e40ace5.max_num_pages = "190";
tdBlocksArray.push(block_td_uid_5_59a008e40ace5);
</script><div id=td_uid_5_59a008e40ace5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/15/kotoko-coach-wary-of-nea-salamina-threat/" rel="bookmark" title="Kotoko coach wary of Nea Salamina threat"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/51572446-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/51572446-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/51572446-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kotoko coach wary of Nea Salamina threat"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/15/kotoko-coach-wary-of-nea-salamina-threat/" rel="bookmark" title="Kotoko coach wary of Nea Salamina threat">Kotoko coach wary of Nea Salamina threat</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/15/ghana-is-not-ready-to-host-2018-womens-afcon-roslyn-amoh/" rel="bookmark" title="Ghana is not ready to host 2018 Women’s AFCON &#8211; Roslyn Amoh"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/43796541-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/43796541-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/43796541-100x70.jpg 100w, https://www.ghanamma.com/wp-content/uploads/2017/08/43796541-485x336.jpg 485w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ghana is not ready to host 2018 Women’s AFCON &#8211; Roslyn Amoh"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/15/ghana-is-not-ready-to-host-2018-womens-afcon-roslyn-amoh/" rel="bookmark" title="Ghana is not ready to host 2018 Women’s AFCON &#8211; Roslyn Amoh">Ghana is not ready to host 2018 Women’s AFCON &#8211; Roslyn&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/15/wakaso-waris-yet-to-join-lorients-first-team/" rel="bookmark" title="Wakaso, Waris yet to join Lorient’s first team"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/07/57990109-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/07/57990109-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/07/57990109-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wakaso, Waris yet to join Lorient’s first team"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/15/wakaso-waris-yet-to-join-lorients-first-team/" rel="bookmark" title="Wakaso, Waris yet to join Lorient’s first team">Wakaso, Waris yet to join Lorient’s first team</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/15/m-n-s-doe-tells-george-afriyie-to-resign/" rel="bookmark" title="M.N.S Doe tells George Afriyie to resign"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/34392264-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/34392264-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/34392264-300x205.jpg 300w, https://www.ghanamma.com/wp-content/uploads/2017/08/34392264-100x70.jpg 100w, https://www.ghanamma.com/wp-content/uploads/2017/08/34392264.jpg 425w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="M.N.S Doe tells George Afriyie to resign"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/15/m-n-s-doe-tells-george-afriyie-to-resign/" rel="bookmark" title="M.N.S Doe tells George Afriyie to resign">M.N.S Doe tells George Afriyie to resign</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/15/asante-kotoko-scout-four-players-in-burkina-faso-chan-team/" rel="bookmark" title="Asante Kotoko scout four players in Burkina Faso CHAN team"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/07/82528070-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/07/82528070-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/07/82528070-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Asante Kotoko scout four players in Burkina Faso CHAN team"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/15/asante-kotoko-scout-four-players-in-burkina-faso-chan-team/" rel="bookmark" title="Asante Kotoko scout four players in Burkina Faso CHAN team">Asante Kotoko scout four players in Burkina Faso CHAN team</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_59a008e40ace5" data-td_block_id="td_uid_5_59a008e40ace5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_59a008e40ace5" data-td_block_id="td_uid_5_59a008e40ace5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-396209"><a href="https://www.ghanamma.com/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_59a008e40e918_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_6_59a008e40e918" ><script>var block_td_uid_6_59a008e40e918 = new tdBlock();
block_td_uid_6_59a008e40e918.id = "td_uid_6_59a008e40e918";
block_td_uid_6_59a008e40e918.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_59a008e40e918_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_59a008e40e918_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_59a008e40e918.td_column_number = "3";
block_td_uid_6_59a008e40e918.block_type = "td_block_mega_menu";
block_td_uid_6_59a008e40e918.post_count = "5";
block_td_uid_6_59a008e40e918.found_posts = "722";
block_td_uid_6_59a008e40e918.header_color = "";
block_td_uid_6_59a008e40e918.ajax_pagination_infinite_stop = "";
block_td_uid_6_59a008e40e918.max_num_pages = "145";
tdBlocksArray.push(block_td_uid_6_59a008e40e918);
</script><div id=td_uid_6_59a008e40e918 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/25/our-quality-keeps-dropping-forcing-many-to-watch-telenovelas-pundits-on-ghone-tvs-cheers/" rel="bookmark" title="Our quality keeps dropping forcing many to watch Telenovelas – Pundits on GHOne Tv’s ‘Cheers’"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/Cheers-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/Cheers-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/Cheers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Our quality keeps dropping forcing many to watch Telenovelas – Pundits on GHOne Tv’s ‘Cheers’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/25/our-quality-keeps-dropping-forcing-many-to-watch-telenovelas-pundits-on-ghone-tvs-cheers/" rel="bookmark" title="Our quality keeps dropping forcing many to watch Telenovelas – Pundits on GHOne Tv’s ‘Cheers’">Our quality keeps dropping forcing many to watch Telenovelas – Pundits&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/25/ariana-grande-cancels-gig-due-to-health-problems/" rel="bookmark" title="Ariana Grande cancels gig due to ‘health problems’"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/ARIANA-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/ARIANA-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/ARIANA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ariana Grande cancels gig due to ‘health problems’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/25/ariana-grande-cancels-gig-due-to-health-problems/" rel="bookmark" title="Ariana Grande cancels gig due to ‘health problems’">Ariana Grande cancels gig due to ‘health problems’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/25/it-is-possible-the-bola-ray-story/" rel="bookmark" title="It is possible – the Bola Ray story"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/bola-ray-2-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/bola-ray-2-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/bola-ray-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="It is possible – the Bola Ray story"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/25/it-is-possible-the-bola-ray-story/" rel="bookmark" title="It is possible – the Bola Ray story">It is possible – the Bola Ray story</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/25/ghamro-to-institute-insurance-policy-for-musicians/" rel="bookmark" title="GHAMRO to institute insurance policy for musicians"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/BESSA-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/BESSA-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/BESSA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GHAMRO to institute insurance policy for musicians"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/25/ghamro-to-institute-insurance-policy-for-musicians/" rel="bookmark" title="GHAMRO to institute insurance policy for musicians">GHAMRO to institute insurance policy for musicians</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/25/joe-mettle-to-headline-abn-radio-gospelfest-in-london/" rel="bookmark" title="Joe Mettle to headline ABN Radio GOSPELFEST in London"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/79418223-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/79418223-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/79418223-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Joe Mettle to headline ABN Radio GOSPELFEST in London"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/25/joe-mettle-to-headline-abn-radio-gospelfest-in-london/" rel="bookmark" title="Joe Mettle to headline ABN Radio GOSPELFEST in London">Joe Mettle to headline ABN Radio GOSPELFEST in London</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_59a008e40e918" data-td_block_id="td_uid_6_59a008e40e918"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_59a008e40e918" data-td_block_id="td_uid_6_59a008e40e918"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-402034"><a href="https://www.ghanamma.com/live-tv/">Live TV</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-402035"><a href="https://www.ghanamma.com/adom-tv/">Adom TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-402036"><a href="https://www.ghanamma.com/joy-news/">Joy News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-402039"><a href="https://www.ghanamma.com/more/">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-396210"><a href="https://www.ghanamma.com/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-408163"><a href="https://www.ghanamma.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-396214"><a href="https://www.ghanamma.com/category/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-398391"><a href="https://www.ghanamma.com/jobs-in-ghana/">Jobs</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.ghanamma.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-412622" class="post-412622 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Oda Police invades mining sites; destroys equipment</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-25T08:20:00+00:00" >August 25, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghanamma.com%2F2017%2F08%2F25%2Foda-police-invades-mining-sites-destroys-equipment%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Oda+Police+invades+mining+sites%3B+destroys+equipment&url=https%3A%2F%2Fwww.ghanamma.com%2F2017%2F08%2F25%2Foda-police-invades-mining-sites-destroys-equipment%2F&via=ghanamma"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.ghanamma.com/2017/08/25/oda-police-invades-mining-sites-destroys-equipment/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ghanamma.com/2017/08/25/oda-police-invades-mining-sites-destroys-equipment/&amp;media=https://www.ghanamma.com/wp-content/uploads/2017/08/Galamsey-equipment-burn.jpg&description=Oda+Police+invades+mining+sites%3B+destroys+equipment" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Oda+Police+invades+mining+sites%3B+destroys+equipment%20-%20https%3A%2F%2Fwww.ghanamma.com%2F2017%2F08%2F25%2Foda-police-invades-mining-sites-destroys-equipment%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ghanamma.com/2017/08/25/oda-police-invades-mining-sites-destroys-equipment/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.ghanamma.com/2017/08/25/oda-police-invades-mining-sites-destroys-equipment/" data-text="Oda Police invades mining sites; destroys equipment" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.ghanamma.com/wp-content/uploads/2017/08/Galamsey-equipment-burn.jpg" data-caption=""><img width="696" height="435" class="entry-thumb td-modal-image" src="https://www.ghanamma.com/wp-content/uploads/2017/08/Galamsey-equipment-burn-696x435.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/Galamsey-equipment-burn-696x435.jpg 696w, https://www.ghanamma.com/wp-content/uploads/2017/08/Galamsey-equipment-burn-300x188.jpg 300w, https://www.ghanamma.com/wp-content/uploads/2017/08/Galamsey-equipment-burn-768x480.jpg 768w, https://www.ghanamma.com/wp-content/uploads/2017/08/Galamsey-equipment-burn-672x420.jpg 672w, https://www.ghanamma.com/wp-content/uploads/2017/08/Galamsey-equipment-burn.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Galamsey-equipment-burn.jpg"/></a></div>
        <p></p>
<div>
<aside class="mashsb-container mashsb-main mashsb-stretched">&#13;<br />
                </aside>
<p><!-- Share buttons by mashshare.net - Version: 3.4.4--></p>
<p>The Akyem Oda Divisional Police Command has destroyed mining equipments belonging to some illegal miners at Akyem Aboabo in the Birim Central Municipality of the Eastern Region.</p>
<p>Kasapa News Eastern regional Correspondent Kojo Ansah reports that the equipments destroyed are Chanfai machines which were being used for alluvia mining on the Birim river.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>The Oda Divisional Police Command upon a tip-off that a group of illegal miners using Chanfai machines were operating in the Birim River at Akim Aboabo near Akim Wenchi.</p>
<p>About 27 armed police personnel and four officers led by the Oda District Commander Supt. Ntosah Samuel invaded the scene, but the illegal miners managed to escape arrest by running into the bush after seeing the Police.</p>
<p>They however abandoned their Chanfai Machines connected with two motors anchored in the middle of the river with the engines running.</p>
<p>The operation team after several efforts to retrieve the machines from the river proved futile decided to destroy them.</p>
<p>The Oda Divisional Police Command with assistant of informants in the community are making efforts to arrest the suspects.</p>
</p></div>
<p>																																																																																																																																																																																																																																																												<a style="display:none" rel="follow" href="http://megatheme.ir/" title="قالب وردپرس">قالب وردپرس</a></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://www.ghanamma.com/2017/08/25/oda-police-invades-mining-sites-destroys-equipment/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghanamma.com%2F2017%2F08%2F25%2Foda-police-invades-mining-sites-destroys-equipment%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Oda+Police+invades+mining+sites%3B+destroys+equipment&url=https%3A%2F%2Fwww.ghanamma.com%2F2017%2F08%2F25%2Foda-police-invades-mining-sites-destroys-equipment%2F&via=ghanamma"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.ghanamma.com/2017/08/25/oda-police-invades-mining-sites-destroys-equipment/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ghanamma.com/2017/08/25/oda-police-invades-mining-sites-destroys-equipment/&amp;media=https://www.ghanamma.com/wp-content/uploads/2017/08/Galamsey-equipment-burn.jpg&description=Oda+Police+invades+mining+sites%3B+destroys+equipment" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Oda+Police+invades+mining+sites%3B+destroys+equipment%20-%20https%3A%2F%2Fwww.ghanamma.com%2F2017%2F08%2F25%2Foda-police-invades-mining-sites-destroys-equipment%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ghanamma.com/2017/08/25/oda-police-invades-mining-sites-destroys-equipment/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.ghanamma.com/2017/08/25/oda-police-invades-mining-sites-destroys-equipment/" data-text="Oda Police invades mining sites; destroys equipment" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.ghanamma.com/2017/08/25/ghamro-to-institute-insurance-policy-for-musicians/">GHAMRO to institute insurance policy for musicians</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.ghanamma.com/2017/08/25/samsung-heir-lee-jae-yong-jailed-for-corruption/">Samsung heir Lee Jae-yong jailed for corruption</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.ghanamma.com/author/ghanamma/">ghanamma</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="ghanamma"></span><meta itemprop="datePublished" content="2017-08-25T08:20:00+00:00"><meta itemprop="dateModified" content="2017-08-25T08:20:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ghanamma.com/2017/08/25/oda-police-invades-mining-sites-destroys-equipment/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ghanamma.com/images/ghanammalogo.jpg"></span><meta itemprop="name" content="Ghanamma.com"></span><meta itemprop="headline " content="Oda Police invades mining sites; destroys equipment"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ghanamma.com/wp-content/uploads/2017/08/Galamsey-equipment-burn.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="500"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_59a008e4182a5_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_9_59a008e4182a5" ><script>var block_td_uid_9_59a008e4182a5 = new tdBlock();
block_td_uid_9_59a008e4182a5.id = "td_uid_9_59a008e4182a5";
block_td_uid_9_59a008e4182a5.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_59a008e4182a5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_59a008e4182a5_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":412622,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_9_59a008e4182a5.td_column_number = "3";
block_td_uid_9_59a008e4182a5.block_type = "td_block_related_posts";
block_td_uid_9_59a008e4182a5.post_count = "3";
block_td_uid_9_59a008e4182a5.found_posts = "6500";
block_td_uid_9_59a008e4182a5.header_color = "";
block_td_uid_9_59a008e4182a5.ajax_pagination_infinite_stop = "";
block_td_uid_9_59a008e4182a5.max_num_pages = "2167";
tdBlocksArray.push(block_td_uid_9_59a008e4182a5);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_59a008e42178c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_59a008e4182a5" href="#">RELATED ARTICLES</a><a id="td_uid_11_59a008e4217d9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_59a008e4182a5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_59a008e4182a5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/25/sept-1-declared-public-holiday/" rel="bookmark" title="Sept, 1 declared Public holiday"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/Muslims-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/Muslims-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/Muslims-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sept, 1 declared Public holiday"/></a></div>                <a href="https://www.ghanamma.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/25/sept-1-declared-public-holiday/" rel="bookmark" title="Sept, 1 declared Public holiday">Sept, 1 declared Public holiday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/25/dont-panic-ssnit-boss-tells-workers/" rel="bookmark" title="Don’t panic – SSNIT Boss tells workers"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/1503658118_937_SSNIT-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/1503658118_937_SSNIT-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/1503658118_937_SSNIT-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Don’t panic – SSNIT Boss tells workers"/></a></div>                <a href="https://www.ghanamma.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/25/dont-panic-ssnit-boss-tells-workers/" rel="bookmark" title="Don’t panic – SSNIT Boss tells workers">Don’t panic – SSNIT Boss tells workers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/25/akufo-addo-launches-ghana-radio-astronomy-observatory/" rel="bookmark" title="Akufo-Addo launches Ghana Radio Astronomy Observatory"><img width="218" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/Ghana-Radio-Astronomy-Observatory-1-620x330-218x150.jpg" srcset="https://www.ghanamma.com/wp-content/uploads/2017/08/Ghana-Radio-Astronomy-Observatory-1-620x330-218x150.jpg 218w, https://www.ghanamma.com/wp-content/uploads/2017/08/Ghana-Radio-Astronomy-Observatory-1-620x330-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Akufo-Addo launches Ghana Radio Astronomy Observatory"/></a></div>                <a href="https://www.ghanamma.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/25/akufo-addo-launches-ghana-radio-astronomy-observatory/" rel="bookmark" title="Akufo-Addo launches Ghana Radio Astronomy Observatory">Akufo-Addo launches Ghana Radio Astronomy Observatory</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_59a008e4182a5" data-td_block_id="td_uid_9_59a008e4182a5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_59a008e4182a5" data-td_block_id="td_uid_9_59a008e4182a5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="7778397306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="9532296908"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="9532296908"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="9532296908"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="9532296908"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_14_59a008e424116_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_11"><h4 class="td-block-title"><span class="td-pulldown-size">get in touch</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,652</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/120455504652833"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">597</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/ghanamma"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">190</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/ghanamma"  >Subscribe</a></span></div></div></div></div> <!-- ./block -->			<aside class="td_block_template_11 widget wp_subscribe">	
			<style>
		
#wp-subscribe.wp-subscribe-1 {background: }
#wp-subscribe.wp-subscribe-1 h4 {color: }
#wp-subscribe.wp-subscribe-1 p {color: }
#wp-subscribe.wp-subscribe-1 .regular-text {background: ; color:  }
#wp-subscribe.wp-subscribe-1 .submit {background: ; color:  }
#wp-subscribe.wp-subscribe-1 .thanks {color: ; display: none}
#wp-subscribe.wp-subscribe-1 .error {color: ; display: none}
#wp-subscribe.wp-subscribe-1 .footer-text {color:  }	</style>
	
		<div id="wp-subscribe" class="wp-subscribe-wrap wp-subscribe wp-subscribe-1" data-thanks_page="0" data-thanks_page_url="" data-thanks_page_new_window="0">

			<h4 class="title">Get more stuff</h4>

			<p class="text">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p>

			
		<form action="https://feedburner.google.com/fb/a/mailverify?uri=ghanamma" method="post" class="wp-subscribe-form wp-subscribe-feedburner" id="wp-subscribe-form-1" target="popupwindow">

			<input class="regular-text email-field" type="text" name="email" placeholder="Enter your email here">

			<input type="hidden" name="uri" value="ghanamma">

			<input type="hidden" name="loc" value="en_US">

			<input type="hidden" name="form_type" value="widget">

			<input type="hidden" name="service" value="feedburner">

			<input type="hidden" name="widget" value="wp_subscribe-2">

			<input class="submit" type="submit" name="submit" value="Sign Up Now">

		</form>

		
			<div class="wp-subscribe-loader">
				<svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0" y="0" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
					<path fill="" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
						<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite"/>
					</path>
				</svg>
			</div>

			<p class="thanks">Thank you for subscribing.</p>
			<p class="error">Something went wrong.</p>
			<div class="clear"></div>

			<p class="footer-text">we respect your privacy and take protecting it seriously</p>

		</div>

			</aside>	
<div class="td_block_wrap td_block_21 td_block_widget td_uid_15_59a008e42462b_rand td-pb-border-top td_block_template_11 td-column-1"  data-td-block-uid="td_uid_15_59a008e42462b" ><script>var block_td_uid_15_59a008e42462b = new tdBlock();
block_td_uid_15_59a008e42462b.id = "td_uid_15_59a008e42462b";
block_td_uid_15_59a008e42462b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"4,8,10","custom_title":"Most Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_15_59a008e42462b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_59a008e42462b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_59a008e42462b.td_column_number = "1";
block_td_uid_15_59a008e42462b.block_type = "td_block_21";
block_td_uid_15_59a008e42462b.post_count = "5";
block_td_uid_15_59a008e42462b.found_posts = "8170";
block_td_uid_15_59a008e42462b.header_color = "";
block_td_uid_15_59a008e42462b.ajax_pagination_infinite_stop = "";
block_td_uid_15_59a008e42462b.max_num_pages = "1634";
tdBlocksArray.push(block_td_uid_15_59a008e42462b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_15_59a008e42462b class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/25/sept-1-declared-public-holiday/" rel="bookmark" title="Sept, 1 declared Public holiday"><img width="150" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/Muslims-150x150.jpg" alt="" title="Sept, 1 declared Public holiday"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/25/sept-1-declared-public-holiday/" rel="bookmark" title="Sept, 1 declared Public holiday">Sept, 1 declared Public holiday</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                                    </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/25/our-quality-keeps-dropping-forcing-many-to-watch-telenovelas-pundits-on-ghone-tvs-cheers/" rel="bookmark" title="Our quality keeps dropping forcing many to watch Telenovelas – Pundits on GHOne Tv’s ‘Cheers’"><img width="150" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/Cheers-150x150.jpg" alt="" title="Our quality keeps dropping forcing many to watch Telenovelas – Pundits on GHOne Tv’s ‘Cheers’"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/25/our-quality-keeps-dropping-forcing-many-to-watch-telenovelas-pundits-on-ghone-tvs-cheers/" rel="bookmark" title="Our quality keeps dropping forcing many to watch Telenovelas – Pundits on GHOne Tv’s ‘Cheers’">Our quality keeps dropping forcing many to watch Telenovelas – Pundits on GHOne Tv’s...</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                                    </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/25/dont-panic-ssnit-boss-tells-workers/" rel="bookmark" title="Don’t panic – SSNIT Boss tells workers"><img width="150" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/1503658118_937_SSNIT-150x150.jpg" alt="" title="Don’t panic – SSNIT Boss tells workers"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/25/dont-panic-ssnit-boss-tells-workers/" rel="bookmark" title="Don’t panic – SSNIT Boss tells workers">Don’t panic – SSNIT Boss tells workers</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                                    </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/25/akufo-addo-launches-ghana-radio-astronomy-observatory/" rel="bookmark" title="Akufo-Addo launches Ghana Radio Astronomy Observatory"><img width="150" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/Ghana-Radio-Astronomy-Observatory-1-620x330-150x150.jpg" alt="" title="Akufo-Addo launches Ghana Radio Astronomy Observatory"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/25/akufo-addo-launches-ghana-radio-astronomy-observatory/" rel="bookmark" title="Akufo-Addo launches Ghana Radio Astronomy Observatory">Akufo-Addo launches Ghana Radio Astronomy Observatory</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                                    </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.ghanamma.com/2017/08/25/ariana-grande-cancels-gig-due-to-health-problems/" rel="bookmark" title="Ariana Grande cancels gig due to ‘health problems’"><img width="150" height="150" class="entry-thumb" src="https://www.ghanamma.com/wp-content/uploads/2017/08/ARIANA-150x150.jpg" alt="" title="Ariana Grande cancels gig due to ‘health problems’"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ghanamma.com/2017/08/25/ariana-grande-cancels-gig-due-to-health-problems/" rel="bookmark" title="Ariana Grande cancels gig due to ‘health problems’">Ariana Grande cancels gig due to ‘health problems’</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    
							&#013;
                Ariana...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-398022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-398022"><a href="https://www.ghanamma.com/about-us/">About Us</a></li>
<li id="menu-item-398023" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-398023"><a href="https://www.ghanamma.com/advertise/">Advertise</a></li>
<li id="menu-item-398025" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-398025"><a href="https://www.ghanamma.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-398026" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-398026"><a href="https://www.ghanamma.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-398024" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-398024"><a href="https://www.ghanamma.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - Ghanamma.com                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 59a008e42a4b4
    -->

    <script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><link rel='stylesheet' id='wp-subscribe-css'  href='https://www.ghanamma.com/wp-content/plugins/wp-subscribe/assets/css/wp-subscribe-form.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ghanamma.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ace.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ext-language_tools.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-content/plugins/td-composer/assets/js/js_files_for_live_css.min.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-content/plugins/td-composer/assets/js/js_files_for_plugin_live_css.min.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/www.ghanamma.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamma.com/wp-content/plugins/wp-subscribe/assets/js/wp-subscribe-form.js?ver=4.8.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=416669195099052&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Accra,Ghana","api_location":"Accra","api_language":"en","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[24,75.2],"today_humidity":88,"today_wind_speed":[5.1,3.2],"today_min":[24,75.2],"today_max":[24,75.2],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1503748800,"day_temp":[24,75],"day_name":"Sat","owm_day_index":1},{"timestamp":1503835200,"day_temp":[24,75],"day_name":"Sun","owm_day_index":2},{"timestamp":1503921600,"day_temp":[24,75],"day_name":"Mon","owm_day_index":3},{"timestamp":1504008000,"day_temp":[28,83],"day_name":"Tue","owm_day_index":4},{"timestamp":1504094400,"day_temp":[27,81],"day_name":"Wed","owm_day_index":5}],"api_key":"d24d6df2a159679a31cf70400e87a26c"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.ghanamma.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.ghanamma.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59a008e42ab1a"></textarea>
						<div id="td_live_css_uid_1_59a008e42ab1a" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								tdLiveCssInject.init();




								var editor_textarea = jQuery('.td_live_css_uid_1_59a008e42ab1a');
								var languageTools = ace.require("ace/ext/language_tools");
								var tdcCompleter = {
							        getCompletions: function(editor, session, pos, prefix, callback) {
							            if (prefix.length === 0) {
								            callback( null, [] );
								            return
							            }

								        if ( 'undefined' !== typeof tdcAdminIFrameUI ) {

											var data = {
								                error: undefined,
								                getShortcode: ''
								            };

								            tdcIFrameData.getShortcodeFromData( data );

								            if ( !_.isUndefined( data.error ) ) {
								                tdcDebug.log( data.error );
								            }

								            if ( !_.isUndefined( data.getShortcode ) ) {

									            var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
									                results = data.getShortcode.match( regex );

									            var elClasses = {};

									            for ( var i = 0; i < results.length; i++ ) {
										            var currentClasses = results[ i ]
											            .replace( 'el_class="', '' )
											            .replace( '"', '' )
											            .split( ' ' );

										            for ( var j = 0; j < currentClasses.length; j++ ) {
											            if ( _.isUndefined( elClasses[ currentClasses[ j ] ] ) ) {
												            elClasses[ currentClasses[ j ] ] = '';
											            }
										            }
									            }

									            var arrElClasses = [];

									            for ( var prop in elClasses ) {
										            arrElClasses.push( prop );
									            }

									            callback( null, arrElClasses.map( function( item ){
										            return {
											            name: item,
											            value: item,
											            meta: 'in_page'
										            }
									            }));
								            }
										}
							        }
							    };
								languageTools.addCompleter( tdcCompleter );

								window.editor = ace.edit("td_live_css_uid_1_59a008e42ab1a");

								// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
								// We did it to reattach the existing compiled css to the new content received from server.
								window.editorChangeHandler = function(){
									//tdwState.lessWasEdited = true;

									window.onbeforeunload  = function () {
										if ( tdwState.lessWasEdited ) {
											return "You have attempted to leave this page. Are you sure?";
										}
										return false;
									};

									var editorValue = editor.getSession().getValue();

									editor_textarea.val( editorValue );

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										tdcAdminIFrameUI.getLiveIframe().contents().find( '.tdw-css-writer-editor:first' ).val( editorValue );
									}

									tdLiveCssInject.less();
								};

								editor.getSession().setValue( editor_textarea.val() );
								editor.getSession().on( 'change', editorChangeHandler );

								editor.setTheme("ace/theme/textmate");
								editor.setShowPrintMargin(false);
								editor.getSession().setMode("ace/mode/less");
								editor.setOptions({
									enableBasicAutocompletion: true,
									enableSnippets: true,
									enableLiveAutocompletion: false
								});

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Dynamic page generated in 0.558 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-25 11:24:20 -->

<!-- Compression = gzip -->