<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>EOCO should speak up on Mahama&#039;s dishonoured cheques - Baako &ndash; Ghanamma.com</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"b36b9d96f993290e501a8b292a200415",petok:"5300fd321803a7e20e6f28c15283d94c49e3e37c-1492879026-1800",zone:"ghanamma.com",rocket:"0",apps:{"ga_key":{"ua":"UA-48061917-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="pingback" href="http://www.ghanamma.com/xmlrpc.php"/>
<meta property="og:image" content="http://www.ghanamma.com/wp-content/uploads/2017/04/1030582470094_4864410898751.jpg"/><meta name="author" content="ghanamma">
<link rel="icon" type="image/png" href="http://www.ghanamma.com/wp-content/uploads/2017/01/ghanammalogo-1.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.ghanamma.com/wp-content/uploads/2017/01/ghanammalogo-1.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.ghanamma.com/wp-content/uploads/2017/01/ghanammalogo-1.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.ghanamma.com/wp-content/uploads/2017/01/ghanammalogo-1.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.ghanamma.com/wp-content/uploads/2017/01/ghanammalogo-1.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.ghanamma.com/wp-content/uploads/2017/01/ghanammalogo-1.jpg"/>
 
<meta name="description" content="Editor in Chief, Abdul Malik Kwaku Baako has called on Economic and Organised Crime Office (EOCO) to make a statement on the arrest of businessman Ibrahim"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.ghanamma.com/2017/04/22/eoco-should-speak-up-on-mahamas-dishonoured-cheques-baako/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="EOCO should speak up on Mahama&#039;s dishonoured cheques - Baako &ndash; Ghanamma.com"/>
<meta property="og:description" content="Editor in Chief, Abdul Malik Kwaku Baako has called on Economic and Organised Crime Office (EOCO) to make a statement on the arrest of businessman Ibrahim"/>
<meta property="og:url" content="http://www.ghanamma.com/2017/04/22/eoco-should-speak-up-on-mahamas-dishonoured-cheques-baako/"/>
<meta property="og:site_name" content="Ghanamma.com"/>
<meta property="article:publisher" content="https://www.facebook.com/pages/Ghanammacom/120455504652833"/>
<meta property="article:tag" content="baako"/>
<meta property="article:tag" content="cheques"/>
<meta property="article:tag" content="dishonoured"/>
<meta property="article:tag" content="eoco"/>
<meta property="article:tag" content="Mahamas"/>
<meta property="article:tag" content="speak"/>
<meta property="article:section" content="Local News"/>
<meta property="article:published_time" content="2017-04-22T15:56:13+00:00"/>
<meta property="og:image" content="http://www.ghanamma.com/wp-content/uploads/2017/04/1030582470094_4864410898751.jpg"/>
<meta property="og:image:width" content="640"/>
<meta property="og:image:height" content="512"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Editor in Chief, Abdul Malik Kwaku Baako has called on Economic and Organised Crime Office (EOCO) to make a statement on the arrest of businessman Ibrahim"/>
<meta name="twitter:title" content="EOCO should speak up on Mahama&#039;s dishonoured cheques - Baako &ndash; Ghanamma.com"/>
<meta name="twitter:site" content="@ghanamma"/>
<meta name="twitter:image" content="http://www.ghanamma.com/wp-content/uploads/2017/04/1030582470094_4864410898751.jpg"/>
<meta name="twitter:creator" content="@ghanamma"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Ghanamma.com &raquo; Feed" href="http://www.ghanamma.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Ghanamma.com &raquo; Comments Feed" href="http://www.ghanamma.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Ghanamma.com &raquo; EOCO should speak up on Mahama&#8217;s dishonoured cheques &#8211; Baako Comments Feed" href="http://www.ghanamma.com/2017/04/22/eoco-should-speak-up-on-mahamas-dishonoured-cheques-baako/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ghanamma.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.ghanamma.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='cookie-notice-front-css' href='http://www.ghanamma.com/wp-content/plugins/cookie-notice/css/front.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='http://www.ghanamma.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto_cond-css' href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://www.ghanamma.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://www.ghanamma.com/wp-content/themes/Newsmag/style.css?ver=3.2' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.ghanamma.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ghanamma.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/www.ghanamma.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"2592000","cookiePath":"\/","cookieDomain":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ghanamma.com/wp-content/plugins/cookie-notice/js/front.js?ver=1.2.38'></script>
<script type='text/javascript' src='http://www.ghanamma.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.ghanamma.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ghanamma.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ghanamma.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.4"/>
<link rel='shortlink' href='http://www.ghanamma.com/?p=356206'/>
<link rel="alternate" type="application/json+oembed" href="http://www.ghanamma.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ghanamma.com%2F2017%2F04%2F22%2Feoco-should-speak-up-on-mahamas-dishonoured-cheques-baako%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.ghanamma.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ghanamma.com%2F2017%2F04%2F22%2Feoco-should-speak-up-on-mahamas-dishonoured-cheques-baako%2F&#038;format=xml"/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.ghanamma.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.ghanamma.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.2";
var td_get_template_directory_uri="http:\/\/www.ghanamma.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48061917-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript><script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-48061917-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="post-template-default single single-post postid-356206 single-format-standard eoco-should-speak-up-on-mahamas-dishonoured-cheques-baako wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div style="position:absolute;top:0;left:-9999px;">
<a href="http://joomlalock.com" title="JoomlaLock - Free download premium joomla templates & extensions" target="_blank">All for Joomla</a>
<a href="http://all4share.net" title="ALL4SHARE - Free Download Nulled Scripts, Premium Themes, Graphics Design" target="_blank">All for Webmasters</a>
</div>
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
</div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-336693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-336693"><a href="http://www.ghanamma.com">Home</a></li>
<li id="menu-item-336146" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-336146"><a href="http://www.ghanamma.com/local-news/">Local News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.ghanamma.com/local-news/crime/">crime</a></li>
<li class="menu-item-0"><a href="http://www.ghanamma.com/local-news/education-news/">Education</a></li>
<li class="menu-item-0"><a href="http://www.ghanamma.com/local-news/headlines/">Headlines</a></li>
</ul>
</li>
<li id="menu-item-336147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336147"><a href="http://www.ghanamma.com/entertainment/">Entertainment</a></li>
<li id="menu-item-336149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336149"><a href="http://www.ghanamma.com/business/">Business</a></li>
<li id="menu-item-336150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336150"><a href="http://www.ghanamma.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.ghanamma.com/sports/football/">Football</a></li>
<li class="menu-item-0"><a href="http://www.ghanamma.com/sports/foreign-football/">Foreign Football</a></li>
<li class="menu-item-0"><a href="http://www.ghanamma.com/sports/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-336692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336692"><a href="http://www.ghanamma.com/world/">World</a></li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.ghanamma.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">
 
<div class="td-header-container td-header-wrap td-header-style-1">
<div class="td-header-row td-header-top-menu">
<div class="td-top-bar-container top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-341460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-341460"><a href="http://www.ghanamma.com/adom-tv/">Adom TV</a></li>
<li id="menu-item-282010" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-282010"><a href="http://radio.ghanamma.com">Live Radio</a></li>
<li id="menu-item-341461" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-341461"><a href="http://www.ghanamma.com/joy-news/">Joy News TV</a></li>
<li id="menu-item-339699" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-339699"><a href="http://africa.ghanamma.com">Africa News</a></li>
<li id="menu-item-282014" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-282014"><a href="http://www.ghanamma.com/currency-converter/">Currency Converter</a></li>
<li id="menu-item-341728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-341728"><a href="http://www.ghanamma.com/music/">Music</a>
<ul class="sub-menu">
<li id="menu-item-341729" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-341729"><a href="http://www.ghanamma.com/music/adadamu/">Adadamu</a></li>
<li id="menu-item-341730" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-341730"><a href="http://www.ghanamma.com/music/gospel/">Gospel</a></li>
</ul>
</li>
</ul></div></div> </div>
 
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.ghanamma.com/">
<img class="td-retina-data" data-retina="http://www.ghanamma.com/wp-content/uploads/2017/01/ghanammalogo-1.jpg" src="http://www.ghanamma.com/wp-content/uploads/2017/01/ghanammalogo-1.jpg" alt="http://www.ghanamma.com/wp-content/uploads/2017/01/ghanammalogo-1.jpg" title="http://www.ghanamma.com/wp-content/uploads/2017/01/ghanammalogo-1.jpg"/>
<span class="td-visual-hidden">Ghanamma.com</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
</div> </div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-border td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.ghanamma.com/">
<img class="td-retina-data" data-retina="http://www.ghanamma.com/wp-content/uploads/2017/01/ghanammalogo-1.jpg" src="http://www.ghanamma.com/wp-content/uploads/2017/01/ghanammalogo-1.jpg" alt="http://www.ghanamma.com/wp-content/uploads/2017/01/ghanammalogo-1.jpg" title="http://www.ghanamma.com/wp-content/uploads/2017/01/ghanammalogo-1.jpg"/>
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.ghanamma.com/">
<img class="td-retina-data" data-retina="http://www.ghanamma.com/wp-content/uploads/2017/01/ghanammalogo-1.jpg" src="http://www.ghanamma.com/wp-content/uploads/2017/01/ghanammalogo-1.jpg" alt="http://www.ghanamma.com/wp-content/uploads/2017/01/ghanammalogo-1.jpg" title="http://www.ghanamma.com/wp-content/uploads/2017/01/ghanammalogo-1.jpg"/>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-336693"><a href="http://www.ghanamma.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-336146"><a href="http://www.ghanamma.com/local-news/">Local News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_58fb7e1fe2a22 = new tdBlock();
block_td_uid_2_58fb7e1fe2a22.id = "td_uid_2_58fb7e1fe2a22";
block_td_uid_2_58fb7e1fe2a22.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58fb7e1fe2a22_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_58fb7e1fe2a22.td_column_number = "3";
block_td_uid_2_58fb7e1fe2a22.block_type = "td_block_mega_menu";
block_td_uid_2_58fb7e1fe2a22.post_count = "5";
block_td_uid_2_58fb7e1fe2a22.found_posts = "43883";
block_td_uid_2_58fb7e1fe2a22.header_color = "";
block_td_uid_2_58fb7e1fe2a22.ajax_pagination_infinite_stop = "";
block_td_uid_2_58fb7e1fe2a22.max_num_pages = "8777";
tdBlocksArray.push(block_td_uid_2_58fb7e1fe2a22);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_58fb7e1fe2a22_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_58fb7e1fe2a22"><div id=td_uid_2_58fb7e1fe2a22 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/eoco-should-speak-up-on-mahamas-dishonoured-cheques-baako/" rel="bookmark" title="EOCO should speak up on Mahama&#8217;s dishonoured cheques &#8211; Baako"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/1030582470094_4864410898751-180x135.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/1030582470094_4864410898751-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/1030582470094_4864410898751-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/1030582470094_4864410898751-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/1030582470094_4864410898751-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="EOCO should speak up on Mahama&#8217;s dishonoured cheques &#8211; Baako"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/eoco-should-speak-up-on-mahamas-dishonoured-cheques-baako/" rel="bookmark" title="EOCO should speak up on Mahama&#8217;s dishonoured cheques &#8211; Baako">EOCO should speak up on Mahama&#8217;s dishonoured cheques &#8211; Baako</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/delta-force-docket-for-ag/" rel="bookmark" title="Delta Force Docket For AG"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/Delta-Force-8-180x135.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/Delta-Force-8-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/Delta-Force-8-300x225.jpg 300w, http://www.ghanamma.com/wp-content/uploads/2017/04/Delta-Force-8-560x420.jpg 560w, http://www.ghanamma.com/wp-content/uploads/2017/04/Delta-Force-8-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/Delta-Force-8-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/Delta-Force-8-238x178.jpg 238w, http://www.ghanamma.com/wp-content/uploads/2017/04/Delta-Force-8.jpg 587w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Delta Force Docket For AG"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/delta-force-docket-for-ag/" rel="bookmark" title="Delta Force Docket For AG">Delta Force Docket For AG</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/alavanyo-nkonya-chiefs-suspended-daily-guide-africa/" rel="bookmark" title="Alavanyo/ Nkonya Chiefs Suspended &#8211; Daily Guide Africa"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/volta-chiefs-1-180x135.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/volta-chiefs-1-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/volta-chiefs-1-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/volta-chiefs-1-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/volta-chiefs-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Alavanyo/ Nkonya Chiefs Suspended &#8211; Daily Guide Africa"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/alavanyo-nkonya-chiefs-suspended-daily-guide-africa/" rel="bookmark" title="Alavanyo/ Nkonya Chiefs Suspended &#8211; Daily Guide Africa">Alavanyo/ Nkonya Chiefs Suspended &#8211; Daily Guide Africa</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/nursing-student-commits-suicide-daily-guide-africa/" rel="bookmark" title="Nursing Student Commits Suicide &#8211; Daily Guide Africa"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/Bertha-Frimpong-180x135.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/Bertha-Frimpong-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/Bertha-Frimpong-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/Bertha-Frimpong-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/Bertha-Frimpong-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Nursing Student Commits Suicide &#8211; Daily Guide Africa"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/nursing-student-commits-suicide-daily-guide-africa/" rel="bookmark" title="Nursing Student Commits Suicide &#8211; Daily Guide Africa">Nursing Student Commits Suicide &#8211; Daily Guide Africa</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/ibrahim-mahama-coughs-gh%c2%a212-7m-daily-guide-africa/" rel="bookmark" title="Ibrahim Mahama Coughs GH¢12.7m &#8211; Daily Guide Africa"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/Ibrahim-Mahama-180x135.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/Ibrahim-Mahama-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/Ibrahim-Mahama-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/Ibrahim-Mahama-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/Ibrahim-Mahama-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Ibrahim Mahama Coughs GH¢12.7m &#8211; Daily Guide Africa"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/ibrahim-mahama-coughs-gh%c2%a212-7m-daily-guide-africa/" rel="bookmark" title="Ibrahim Mahama Coughs GH¢12.7m &#8211; Daily Guide Africa">Ibrahim Mahama Coughs GH¢12.7m &#8211; Daily Guide Africa</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_58fb7e1fe2a22" id="td_uid_3_58fb7e1fe32b8" data-td_block_id="td_uid_2_58fb7e1fe2a22" data-td_filter_value="" href="http://www.ghanamma.com/local-news/">All</a><a class="mega-menu-sub-cat-td_uid_2_58fb7e1fe2a22" id="td_uid_4_58fb7e1fe340d" data-td_block_id="td_uid_2_58fb7e1fe2a22" data-td_filter_value="1038" href="http://www.ghanamma.com/local-news/crime/">crime</a><a class="mega-menu-sub-cat-td_uid_2_58fb7e1fe2a22" id="td_uid_5_58fb7e1fe34b3" data-td_block_id="td_uid_2_58fb7e1fe2a22" data-td_filter_value="1037" href="http://www.ghanamma.com/local-news/education-news/">Education</a><a class="mega-menu-sub-cat-td_uid_2_58fb7e1fe2a22" id="td_uid_6_58fb7e1fe3542" data-td_block_id="td_uid_2_58fb7e1fe2a22" data-td_filter_value="4194" href="http://www.ghanamma.com/local-news/headlines/">Headlines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58fb7e1fe2a22" data-td_block_id="td_uid_2_58fb7e1fe2a22"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_58fb7e1fe2a22" data-td_block_id="td_uid_2_58fb7e1fe2a22"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-336147"><a href="http://www.ghanamma.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_7_58fb7e1fe4858 = new tdBlock();
block_td_uid_7_58fb7e1fe4858.id = "td_uid_7_58fb7e1fe4858";
block_td_uid_7_58fb7e1fe4858.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_58fb7e1fe4858_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_58fb7e1fe4858.td_column_number = "3";
block_td_uid_7_58fb7e1fe4858.block_type = "td_block_mega_menu";
block_td_uid_7_58fb7e1fe4858.post_count = "5";
block_td_uid_7_58fb7e1fe4858.found_posts = "18758";
block_td_uid_7_58fb7e1fe4858.header_color = "";
block_td_uid_7_58fb7e1fe4858.ajax_pagination_infinite_stop = "";
block_td_uid_7_58fb7e1fe4858.max_num_pages = "3752";
tdBlocksArray.push(block_td_uid_7_58fb7e1fe4858);
</script><div class="td_block_wrap td_block_mega_menu td_uid_7_58fb7e1fe4858_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_7_58fb7e1fe4858"><div id=td_uid_7_58fb7e1fe4858 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/big-brother-naija-contest-claiming-to-princess-accused-of-being-imposter/" rel="bookmark" title="Big Brother Naija contest claiming to ‘Princess’ accused of being imposter"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/3822824094082_2530764308861-180x135.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/3822824094082_2530764308861-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/3822824094082_2530764308861-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/3822824094082_2530764308861-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/3822824094082_2530764308861-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Big Brother Naija contest claiming to ‘Princess’ accused of being imposter"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/big-brother-naija-contest-claiming-to-princess-accused-of-being-imposter/" rel="bookmark" title="Big Brother Naija contest claiming to ‘Princess’ accused of being imposter">Big Brother Naija contest claiming to ‘Princess’ accused of being imposter</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/21/new-video-ofori-amponsah-features-kwabena-kwabena-on-17/" rel="bookmark" title="New video: Ofori Amponsah features Kwabena Kwabena on ‘17’"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/1289258695259_2057538244873-180x135.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/1289258695259_2057538244873-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/1289258695259_2057538244873-300x225.jpg 300w, http://www.ghanamma.com/wp-content/uploads/2017/04/1289258695259_2057538244873-560x420.jpg 560w, http://www.ghanamma.com/wp-content/uploads/2017/04/1289258695259_2057538244873-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/1289258695259_2057538244873-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/1289258695259_2057538244873-238x178.jpg 238w, http://www.ghanamma.com/wp-content/uploads/2017/04/1289258695259_2057538244873.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="New video: Ofori Amponsah features Kwabena Kwabena on ‘17’"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/21/new-video-ofori-amponsah-features-kwabena-kwabena-on-17/" rel="bookmark" title="New video: Ofori Amponsah features Kwabena Kwabena on ‘17’">New video: Ofori Amponsah features Kwabena Kwabena on ‘17’</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/21/i-was-depressed-by-nana-konadus-comments-dkb/" rel="bookmark" title="I was depressed by Nana Konadu’s comments – DKB"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/1492804388_207_DKB-180x135.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/1492804388_207_DKB-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/1492804388_207_DKB-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/1492804388_207_DKB-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/1492804388_207_DKB-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="I was depressed by Nana Konadu’s comments – DKB"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/21/i-was-depressed-by-nana-konadus-comments-dkb/" rel="bookmark" title="I was depressed by Nana Konadu’s comments – DKB">I was depressed by Nana Konadu’s comments – DKB</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/21/women-who-bleach-have-mental-problems-second-image-ceo/" rel="bookmark" title="Women who bleach have mental problems – Second Image CEO"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/2692867806232_7589127309102-180x135.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/2692867806232_7589127309102-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/2692867806232_7589127309102-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/2692867806232_7589127309102-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/2692867806232_7589127309102-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Women who bleach have mental problems – Second Image CEO"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/21/women-who-bleach-have-mental-problems-second-image-ceo/" rel="bookmark" title="Women who bleach have mental problems – Second Image CEO">Women who bleach have mental problems – Second Image CEO</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/21/cuba-gooding-sr-found-dead-in-la/" rel="bookmark" title="Cuba Gooding Sr found dead in LA"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/95729609_cuba_getty-180x135.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/95729609_cuba_getty-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/95729609_cuba_getty-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/95729609_cuba_getty-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/95729609_cuba_getty-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Cuba Gooding Sr found dead in LA"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/21/cuba-gooding-sr-found-dead-in-la/" rel="bookmark" title="Cuba Gooding Sr found dead in LA">Cuba Gooding Sr found dead in LA</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_58fb7e1fe4858" data-td_block_id="td_uid_7_58fb7e1fe4858"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_58fb7e1fe4858" data-td_block_id="td_uid_7_58fb7e1fe4858"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-336149"><a href="http://www.ghanamma.com/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_8_58fb7e1fe63e1 = new tdBlock();
block_td_uid_8_58fb7e1fe63e1.id = "td_uid_8_58fb7e1fe63e1";
block_td_uid_8_58fb7e1fe63e1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"24","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_58fb7e1fe63e1_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_58fb7e1fe63e1.td_column_number = "3";
block_td_uid_8_58fb7e1fe63e1.block_type = "td_block_mega_menu";
block_td_uid_8_58fb7e1fe63e1.post_count = "5";
block_td_uid_8_58fb7e1fe63e1.found_posts = "9634";
block_td_uid_8_58fb7e1fe63e1.header_color = "";
block_td_uid_8_58fb7e1fe63e1.ajax_pagination_infinite_stop = "";
block_td_uid_8_58fb7e1fe63e1.max_num_pages = "1927";
tdBlocksArray.push(block_td_uid_8_58fb7e1fe63e1);
</script><div class="td_block_wrap td_block_mega_menu td_uid_8_58fb7e1fe63e1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_8_58fb7e1fe63e1"><div id=td_uid_8_58fb7e1fe63e1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/central-bank-to-conclude-on-troubled-banks-soon-governor/" rel="bookmark" title="Central Bank to conclude on &#8216;troubled banks&#8217; soon &#8211; Governor"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/1311253607376_9849494726500-180x135.jpeg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/1311253607376_9849494726500-180x135.jpeg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/1311253607376_9849494726500-300x225.jpeg 300w, http://www.ghanamma.com/wp-content/uploads/2017/04/1311253607376_9849494726500-559x420.jpeg 559w, http://www.ghanamma.com/wp-content/uploads/2017/04/1311253607376_9849494726500-80x60.jpeg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/1311253607376_9849494726500-100x75.jpeg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/1311253607376_9849494726500-238x178.jpeg 238w, http://www.ghanamma.com/wp-content/uploads/2017/04/1311253607376_9849494726500.jpeg 599w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Central Bank to conclude on &#8216;troubled banks&#8217; soon &#8211; Governor"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/central-bank-to-conclude-on-troubled-banks-soon-governor/" rel="bookmark" title="Central Bank to conclude on &#8216;troubled banks&#8217; soon &#8211; Governor">Central Bank to conclude on &#8216;troubled banks&#8217; soon &#8211; Governor</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/no-eurobond-issuance-despite-non-deal-road-show/" rel="bookmark" title="No Eurobond issuance despite non-deal road show"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/6127502765040_7142827607536-180x135.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/6127502765040_7142827607536-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/6127502765040_7142827607536-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/6127502765040_7142827607536-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/6127502765040_7142827607536-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="No Eurobond issuance despite non-deal road show"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/no-eurobond-issuance-despite-non-deal-road-show/" rel="bookmark" title="No Eurobond issuance despite non-deal road show">No Eurobond issuance despite non-deal road show</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/govt-to-issue-15-year-local-bond-to-help-clear-energy-sector-debts/" rel="bookmark" title="Gov&#8217;t to issue 15-year local bond to help clear energy sector debts"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/5730140607027_1195147281150-180x135.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/5730140607027_1195147281150-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/5730140607027_1195147281150-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/5730140607027_1195147281150-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/5730140607027_1195147281150-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Gov&#8217;t to issue 15-year local bond to help clear energy sector debts"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/govt-to-issue-15-year-local-bond-to-help-clear-energy-sector-debts/" rel="bookmark" title="Gov&#8217;t to issue 15-year local bond to help clear energy sector debts">Gov&#8217;t to issue 15-year local bond to help clear energy sector debts</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/executive-lounge-ceo-of-rancard-solutions-talks-technology/" rel="bookmark" title="Executive Lounge: CEO of Rancard Solutions talks Technology"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/9563732750455_4009456436097-180x135.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/9563732750455_4009456436097-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/9563732750455_4009456436097-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/9563732750455_4009456436097-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/9563732750455_4009456436097-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Executive Lounge: CEO of Rancard Solutions talks Technology"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/executive-lounge-ceo-of-rancard-solutions-talks-technology/" rel="bookmark" title="Executive Lounge: CEO of Rancard Solutions talks Technology">Executive Lounge: CEO of Rancard Solutions talks Technology</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/ndc-lied-over-2-3bn-bond/" rel="bookmark" title="NDC Lied Over $2.3bn Bond"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/Ken-Ofori-Atta-1-180x135.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/Ken-Ofori-Atta-1-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/Ken-Ofori-Atta-1-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/Ken-Ofori-Atta-1-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/Ken-Ofori-Atta-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="NDC Lied Over $2.3bn Bond"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/ndc-lied-over-2-3bn-bond/" rel="bookmark" title="NDC Lied Over $2.3bn Bond">NDC Lied Over $2.3bn Bond</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_58fb7e1fe63e1" data-td_block_id="td_uid_8_58fb7e1fe63e1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_58fb7e1fe63e1" data-td_block_id="td_uid_8_58fb7e1fe63e1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-336150"><a href="http://www.ghanamma.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_9_58fb7e1fe7ebf = new tdBlock();
block_td_uid_9_58fb7e1fe7ebf.id = "td_uid_9_58fb7e1fe7ebf";
block_td_uid_9_58fb7e1fe7ebf.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_58fb7e1fe7ebf_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_58fb7e1fe7ebf.td_column_number = "3";
block_td_uid_9_58fb7e1fe7ebf.block_type = "td_block_mega_menu";
block_td_uid_9_58fb7e1fe7ebf.post_count = "5";
block_td_uid_9_58fb7e1fe7ebf.found_posts = "36001";
block_td_uid_9_58fb7e1fe7ebf.header_color = "";
block_td_uid_9_58fb7e1fe7ebf.ajax_pagination_infinite_stop = "";
block_td_uid_9_58fb7e1fe7ebf.max_num_pages = "7201";
tdBlocksArray.push(block_td_uid_9_58fb7e1fe7ebf);
</script><div class="td_block_wrap td_block_mega_menu td_uid_9_58fb7e1fe7ebf_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_9_58fb7e1fe7ebf"><div id=td_uid_9_58fb7e1fe7ebf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/umb-sponsors-mcdan-open-myjoyonline/" rel="bookmark" title="UMB sponsors McDan Open &#8211; MyJoyOnline"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/1238845810345_8932653081396-180x135.jpeg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/1238845810345_8932653081396-180x135.jpeg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/1238845810345_8932653081396-80x60.jpeg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/1238845810345_8932653081396-100x75.jpeg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/1238845810345_8932653081396-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="UMB sponsors McDan Open &#8211; MyJoyOnline"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/umb-sponsors-mcdan-open-myjoyonline/" rel="bookmark" title="UMB sponsors McDan Open &#8211; MyJoyOnline">UMB sponsors McDan Open &#8211; MyJoyOnline</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/man-united-fans-killed-in-mass-nigeria-electrocution-during-europa-league-screening/" rel="bookmark" title="Man United fans killed in mass Nigeria electrocution during Europa League screening"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/5757558613291_4411758241088-180x135.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/5757558613291_4411758241088-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/5757558613291_4411758241088-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/5757558613291_4411758241088-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/5757558613291_4411758241088-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Man United fans killed in mass Nigeria electrocution during Europa League screening"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/man-united-fans-killed-in-mass-nigeria-electrocution-during-europa-league-screening/" rel="bookmark" title="Man United fans killed in mass Nigeria electrocution during Europa League screening">Man United fans killed in mass Nigeria electrocution during Europa League screening</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/west-africas-largest-sports-store-opened-in-accra/" rel="bookmark" title="West Africa&#8217;s largest sports store opened in Accra"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/7154507452777_6865095907873-180x135.jpeg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/7154507452777_6865095907873-180x135.jpeg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/7154507452777_6865095907873-300x225.jpeg 300w, http://www.ghanamma.com/wp-content/uploads/2017/04/7154507452777_6865095907873-561x420.jpeg 561w, http://www.ghanamma.com/wp-content/uploads/2017/04/7154507452777_6865095907873-80x60.jpeg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/7154507452777_6865095907873-100x75.jpeg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/7154507452777_6865095907873-238x178.jpeg 238w, http://www.ghanamma.com/wp-content/uploads/2017/04/7154507452777_6865095907873.jpeg 640w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="West Africa&#8217;s largest sports store opened in Accra"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/west-africas-largest-sports-store-opened-in-accra/" rel="bookmark" title="West Africa&#8217;s largest sports store opened in Accra">West Africa&#8217;s largest sports store opened in Accra</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/21/kwesi-appiah-to-arrive-in-ghana-today/" rel="bookmark" title="Kwesi Appiah to arrive in Ghana today"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/4448191556665_4046951437317-180x135.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/4448191556665_4046951437317-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/4448191556665_4046951437317-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/4448191556665_4046951437317-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/4448191556665_4046951437317-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Kwesi Appiah to arrive in Ghana today"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/21/kwesi-appiah-to-arrive-in-ghana-today/" rel="bookmark" title="Kwesi Appiah to arrive in Ghana today">Kwesi Appiah to arrive in Ghana today</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/21/champions-league-semi-final-draw-real-madrid-face-atletico-madrid-juventus-to-play-monaco/" rel="bookmark" title="Champions League semi-final draw: Real Madrid face Atletico Madrid, Juventus to play Monaco"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/1023672573061_3828071268275-180x135.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/1023672573061_3828071268275-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/1023672573061_3828071268275-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/1023672573061_3828071268275-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/1023672573061_3828071268275-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Champions League semi-final draw: Real Madrid face Atletico Madrid, Juventus to play Monaco"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/21/champions-league-semi-final-draw-real-madrid-face-atletico-madrid-juventus-to-play-monaco/" rel="bookmark" title="Champions League semi-final draw: Real Madrid face Atletico Madrid, Juventus to play Monaco">Champions League semi-final draw: Real Madrid face Atletico Madrid, Juventus to play Monaco</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_58fb7e1fe7ebf" id="td_uid_10_58fb7e1fe87e0" data-td_block_id="td_uid_9_58fb7e1fe7ebf" data-td_filter_value="" href="http://www.ghanamma.com/sports/">All</a><a class="mega-menu-sub-cat-td_uid_9_58fb7e1fe7ebf" id="td_uid_11_58fb7e1fe8877" data-td_block_id="td_uid_9_58fb7e1fe7ebf" data-td_filter_value="9" href="http://www.ghanamma.com/sports/football/">Football</a><a class="mega-menu-sub-cat-td_uid_9_58fb7e1fe7ebf" id="td_uid_12_58fb7e1fe890b" data-td_block_id="td_uid_9_58fb7e1fe7ebf" data-td_filter_value="10" href="http://www.ghanamma.com/sports/foreign-football/">Foreign Football</a><a class="mega-menu-sub-cat-td_uid_9_58fb7e1fe7ebf" id="td_uid_13_58fb7e1fe8996" data-td_block_id="td_uid_9_58fb7e1fe7ebf" data-td_filter_value="687" href="http://www.ghanamma.com/sports/other/">Other</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_58fb7e1fe7ebf" data-td_block_id="td_uid_9_58fb7e1fe7ebf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_58fb7e1fe7ebf" data-td_block_id="td_uid_9_58fb7e1fe7ebf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-336692"><a href="http://www.ghanamma.com/world/">World</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_58fb7e1fe9c7c = new tdBlock();
block_td_uid_14_58fb7e1fe9c7c.id = "td_uid_14_58fb7e1fe9c7c";
block_td_uid_14_58fb7e1fe9c7c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_58fb7e1fe9c7c_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_58fb7e1fe9c7c.td_column_number = "3";
block_td_uid_14_58fb7e1fe9c7c.block_type = "td_block_mega_menu";
block_td_uid_14_58fb7e1fe9c7c.post_count = "5";
block_td_uid_14_58fb7e1fe9c7c.found_posts = "2209";
block_td_uid_14_58fb7e1fe9c7c.header_color = "";
block_td_uid_14_58fb7e1fe9c7c.ajax_pagination_infinite_stop = "";
block_td_uid_14_58fb7e1fe9c7c.max_num_pages = "442";
tdBlocksArray.push(block_td_uid_14_58fb7e1fe9c7c);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_58fb7e1fe9c7c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_14_58fb7e1fe9c7c"><div id=td_uid_14_58fb7e1fe9c7c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/south-africa-bus-crash-kills-at-least-19-children/" rel="bookmark" title="South Africa bus crash ‘kills at least 19 children’"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/Mini-bus-crash-180x135.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/Mini-bus-crash-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/Mini-bus-crash-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/Mini-bus-crash-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/Mini-bus-crash-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="South Africa bus crash ‘kills at least 19 children’"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/south-africa-bus-crash-kills-at-least-19-children/" rel="bookmark" title="South Africa bus crash ‘kills at least 19 children’">South Africa bus crash ‘kills at least 19 children’</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/us-to-honour-dumb-australia-migrant-deal/" rel="bookmark" title="US to honour ‘dumb’ Australia migrant deal"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/95742997_2a666fd5-fc85-41ab-8e9a-30474193be85-180x135.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/95742997_2a666fd5-fc85-41ab-8e9a-30474193be85-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/95742997_2a666fd5-fc85-41ab-8e9a-30474193be85-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/95742997_2a666fd5-fc85-41ab-8e9a-30474193be85-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/95742997_2a666fd5-fc85-41ab-8e9a-30474193be85-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="US to honour ‘dumb’ Australia migrant deal"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/us-to-honour-dumb-australia-migrant-deal/" rel="bookmark" title="US to honour ‘dumb’ Australia migrant deal">US to honour ‘dumb’ Australia migrant deal</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/21/french-election-accusations-of-paris-attack-exploitation/" rel="bookmark" title="French election: Accusations of Paris attack ‘exploitation’"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/95738054_mediaitem95738052-180x135.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/95738054_mediaitem95738052-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/95738054_mediaitem95738052-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/95738054_mediaitem95738052-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/95738054_mediaitem95738052-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="French election: Accusations of Paris attack ‘exploitation’"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/21/french-election-accusations-of-paris-attack-exploitation/" rel="bookmark" title="French election: Accusations of Paris attack ‘exploitation’">French election: Accusations of Paris attack ‘exploitation’</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/21/russias-supreme-court-bans-jehovahs-witnesses/" rel="bookmark" title="Russia’s Supreme Court bans Jehovah’s Witnesses"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/Russias-Supreme-Court-judge-Yuri-Ivanenko-180x135.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/Russias-Supreme-Court-judge-Yuri-Ivanenko-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/Russias-Supreme-Court-judge-Yuri-Ivanenko-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/Russias-Supreme-Court-judge-Yuri-Ivanenko-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/Russias-Supreme-Court-judge-Yuri-Ivanenko-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Russia’s Supreme Court bans Jehovah’s Witnesses"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/21/russias-supreme-court-bans-jehovahs-witnesses/" rel="bookmark" title="Russia’s Supreme Court bans Jehovah’s Witnesses">Russia’s Supreme Court bans Jehovah’s Witnesses</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/21/france-presidential-candidates-in-last-tv-pitch-ahead-of-vote/" rel="bookmark" title="France Presidential candidates in last TV pitch ahead of vote"><img width="180" height="135" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/Emmanuel-Macron-180x135.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/Emmanuel-Macron-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/Emmanuel-Macron-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/Emmanuel-Macron-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/Emmanuel-Macron-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="France Presidential candidates in last TV pitch ahead of vote"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/21/france-presidential-candidates-in-last-tv-pitch-ahead-of-vote/" rel="bookmark" title="France Presidential candidates in last TV pitch ahead of vote">France Presidential candidates in last TV pitch ahead of vote</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_58fb7e1fe9c7c" data-td_block_id="td_uid_14_58fb7e1fe9c7c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_58fb7e1fe9c7c" data-td_block_id="td_uid_14_58fb7e1fe9c7c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.ghanamma.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-container td-post-template-default">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-356206" class="post-356206 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-baako tag-cheques tag-dishonoured tag-eoco tag-mahamas tag-speak" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header td-pb-padding-side">
<ul class="td-category"><li class="entry-category"><a href="http://www.ghanamma.com/local-news/">Local News</a></li></ul>
<header>
<h1 class="entry-title">EOCO should speak up on Mahama&#8217;s dishonoured cheques &#8211; Baako</h1>
<div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-22T15:56:13+00:00">April 22, 2017</time></span> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing ">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ghanamma.com%2F2017%2F04%2F22%2Feoco-should-speak-up-on-mahamas-dishonoured-cheques-baako%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=EOCO+should+speak+up+on+Mahama%E2%80%99s+dishonoured+cheques+%E2%80%93+Baako&url=http%3A%2F%2Fwww.ghanamma.com%2F2017%2F04%2F22%2Feoco-should-speak-up-on-mahamas-dishonoured-cheques-baako%2F&via=ghanamma"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.ghanamma.com/2017/04/22/eoco-should-speak-up-on-mahamas-dishonoured-cheques-baako/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.ghanamma.com/2017/04/22/eoco-should-speak-up-on-mahamas-dishonoured-cheques-baako/&amp;media=http://www.ghanamma.com/wp-content/uploads/2017/04/1030582470094_4864410898751.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=EOCO+should+speak+up+on+Mahama%E2%80%99s+dishonoured+cheques+%E2%80%93+Baako%20-%20http%3A%2F%2Fwww.ghanamma.com%2F2017%2F04%2F22%2Feoco-should-speak-up-on-mahamas-dishonoured-cheques-baako%2F"><div class="td-sp td-sp-whatsapp"></div></a>
<div class="clearfix"></div>
</div></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-post-featured-image"><a href="http://www.ghanamma.com/wp-content/uploads/2017/04/1030582470094_4864410898751.jpg" data-caption=""><img width="640" height="512" class="entry-thumb td-modal-image" src="http://www.ghanamma.com/wp-content/uploads/2017/04/1030582470094_4864410898751-640x512.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/1030582470094_4864410898751.jpg 640w, http://www.ghanamma.com/wp-content/uploads/2017/04/1030582470094_4864410898751-300x240.jpg 300w, http://www.ghanamma.com/wp-content/uploads/2017/04/1030582470094_4864410898751-525x420.jpg 525w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="1030582470094_4864410898751.jpg"/></a></div>
<div class="td-a-rec td-a-rec-id-content_top  "> </div><p></p>
<div>
<p>Editor in Chief, Abdul Malik Kwaku Baako has called on Economic and Organised Crime Office (EOCO) to make a statement on the arrest of businessman Ibrahim Mahama over the dishonoured cheques.</p>
<p>He said the deafening silence of the anti-graft organisation could lead to distortions of the issue if it is not properly handled.</p>
<p>The New Crusading Guide newspaper Managing Editor said there are already claims by some people that the Organisation is being micromanaged.</p>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
<p>Speaking on Joy FM/MultiTV’s news analysis programme Newsfile Saturday, Mr Baako said it is good governance practice for EOCO to make a public statement on the issue which will help to enlighten the understanding of the citizens.</p>
<p><img alt="" src="http://www.ghanamma.com/wp-content/uploads/2017/04/9622161314305_4693717287594.JPG" style="border-style:solid; border-width:5px; height:440px; width:527px"/></p>
<p><b>CEO of Engineers and Planners, Ibrahim Mahama</b></p>
<p>Former President John Mahama&#8217;s brother has been directed by EOCO to pay the amount of GHC12.7 million owed the state as duty for some heavy equipment he cleared at the Tema Port in 2015. He has been given May 8 to make full payment.</p>
<p>The directive was given after he was picked up for interrogation over some 44 cheques he is reported to have issued to the Ghana Revenue Authority (GRA) to offset the debt. The cheques were dishonoured.</p>
<p>The National Democratic Congress (NDC) has said the action of EOCO forms part of a politically motivated scheme targeted at its members.</p>
<p><img alt="" src="http://www.ghanamma.com/wp-content/uploads/2017/04/7388153086364_2251212169467.jpg" style="border-style:solid; border-width:5px; height:512px; width:640px"/></p>
<p>Some NDC supporters massed up at the Organisation&#8217;s premises to demand the immediate release of Mr Mahama who was interrogated for eight hours.</p>
<p>Former North Dayi MP, George Loh said EOCO&#8217;s handling of the issue feeds into the claim that the former President&#8217;s brother is being victimised.</p>
<p>“The way the matter has been handled is uncomfortable&#8230;he was interrogated for 8 hours,” he said, adding the issue is a simple matter of business transaction that should not be seen as illegal.</p>
<p><img alt="" src="http://www.ghanamma.com/wp-content/uploads/2017/04/967904515874_3156283096772.jpg" style="border-style:solid; border-width:5px; height:512px; width:640px"/></p>
<p><b>Former North Dayi MP, George Loh</b></p>
<p>But Mr Baako said EOCO has to clarify the situation because it is not a &#8220;secret society.&#8221;</p>
<p>&#8220;I am requesting that EOCO should issue an official statement on the status of their investigation and finding.&#8221;</p>
<p>He said his checks at the Organisation revealed Kennedy Agyapong who has been championing a crusade for the prosucution of Mr Mahama has been asked to produce documents regarding the issue but that has not been done.</p>
<p>Mr Baako also said the sub-culture where party supporters mass up at premises of security agencies to demand release of some political figures who are being interrogated has to stop.</p>
<p>He said the use of crowd to demand justice has often been to the detriment of the persons who are being investigated for some infractions.</p>
</div>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5463458108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5463458108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5463458108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
</div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.ghanamma.com/tag/baako/">baako</a></li><li><a href="http://www.ghanamma.com/tag/cheques/">cheques</a></li><li><a href="http://www.ghanamma.com/tag/dishonoured/">dishonoured</a></li><li><a href="http://www.ghanamma.com/tag/eoco/">eoco</a></li><li><a href="http://www.ghanamma.com/tag/mahamas/">Mahamas</a></li><li><a href="http://www.ghanamma.com/tag/speak/">speak</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing td-with-like">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ghanamma.com%2F2017%2F04%2F22%2Feoco-should-speak-up-on-mahamas-dishonoured-cheques-baako%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=EOCO+should+speak+up+on+Mahama%E2%80%99s+dishonoured+cheques+%E2%80%93+Baako&url=http%3A%2F%2Fwww.ghanamma.com%2F2017%2F04%2F22%2Feoco-should-speak-up-on-mahamas-dishonoured-cheques-baako%2F&via=ghanamma"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.ghanamma.com/2017/04/22/eoco-should-speak-up-on-mahamas-dishonoured-cheques-baako/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.ghanamma.com/2017/04/22/eoco-should-speak-up-on-mahamas-dishonoured-cheques-baako/&amp;media=http://www.ghanamma.com/wp-content/uploads/2017/04/1030582470094_4864410898751.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=EOCO+should+speak+up+on+Mahama%E2%80%99s+dishonoured+cheques+%E2%80%93+Baako%20-%20http%3A%2F%2Fwww.ghanamma.com%2F2017%2F04%2F22%2Feoco-should-speak-up-on-mahamas-dishonoured-cheques-baako%2F"><div class="td-sp td-sp-whatsapp"></div></a>
<div class="clearfix"></div>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.ghanamma.com/2017/04/22/eoco-should-speak-up-on-mahamas-dishonoured-cheques-baako/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.ghanamma.com/2017/04/22/eoco-should-speak-up-on-mahamas-dishonoured-cheques-baako/" data-text="EOCO should speak up on Mahama&#8217;s dishonoured cheques &#8211; Baako" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.ghanamma.com/author/ghanamma/">ghanamma</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="ghanamma"></span><meta itemprop="datePublished" content="2017-04-22T15:56:13+00:00"><meta itemprop="dateModified" content="2017-04-22T15:56:13+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ghanamma.com/2017/04/22/eoco-should-speak-up-on-mahamas-dishonoured-cheques-baako/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ghanamma.com/wp-content/uploads/2017/01/ghanammalogo-1.jpg"></span><meta itemprop="name" content="Ghanamma.com"></span><meta itemprop="headline " content="EOCO should speak up on Mahama&#039;s dishonoured cheques - Baako"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ghanamma.com/wp-content/uploads/2017/04/1030582470094_4864410898751.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="512"></span> </footer>
</article>  
<script>var block_td_uid_18_58fb7e1fece45 = new tdBlock();
block_td_uid_18_58fb7e1fece45.id = "td_uid_18_58fb7e1fece45";
block_td_uid_18_58fb7e1fece45.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_58fb7e1fece45_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":356206,"live_filter_cur_post_author":"1"}';
block_td_uid_18_58fb7e1fece45.td_column_number = "3";
block_td_uid_18_58fb7e1fece45.block_type = "td_block_related_posts";
block_td_uid_18_58fb7e1fece45.post_count = "6";
block_td_uid_18_58fb7e1fece45.found_posts = "43061";
block_td_uid_18_58fb7e1fece45.header_color = "";
block_td_uid_18_58fb7e1fece45.ajax_pagination_infinite_stop = "";
block_td_uid_18_58fb7e1fece45.max_num_pages = "7177";
tdBlocksArray.push(block_td_uid_18_58fb7e1fece45);
</script><div class="td_block_wrap td_block_related_posts td_uid_18_58fb7e1fece45_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_18_58fb7e1fece45"><h4 class="td-related-title"><a id="td_uid_19_58fb7e1fed4d1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_18_58fb7e1fece45" href="#">RELATED ARTICLES</a><a id="td_uid_20_58fb7e1fed518" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_18_58fb7e1fece45" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_18_58fb7e1fece45 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/delta-force-docket-for-ag/" rel="bookmark" title="Delta Force Docket For AG"><img width="238" height="178" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/Delta-Force-8-238x178.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/Delta-Force-8-238x178.jpg 238w, http://www.ghanamma.com/wp-content/uploads/2017/04/Delta-Force-8-300x225.jpg 300w, http://www.ghanamma.com/wp-content/uploads/2017/04/Delta-Force-8-560x420.jpg 560w, http://www.ghanamma.com/wp-content/uploads/2017/04/Delta-Force-8-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/Delta-Force-8-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/Delta-Force-8-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/Delta-Force-8.jpg 587w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Delta Force Docket For AG"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/delta-force-docket-for-ag/" rel="bookmark" title="Delta Force Docket For AG">Delta Force Docket For AG</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/alavanyo-nkonya-chiefs-suspended-daily-guide-africa/" rel="bookmark" title="Alavanyo/ Nkonya Chiefs Suspended &#8211; Daily Guide Africa"><img width="238" height="178" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/volta-chiefs-1-238x178.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/volta-chiefs-1-238x178.jpg 238w, http://www.ghanamma.com/wp-content/uploads/2017/04/volta-chiefs-1-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/volta-chiefs-1-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/volta-chiefs-1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Alavanyo/ Nkonya Chiefs Suspended &#8211; Daily Guide Africa"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/alavanyo-nkonya-chiefs-suspended-daily-guide-africa/" rel="bookmark" title="Alavanyo/ Nkonya Chiefs Suspended &#8211; Daily Guide Africa">Alavanyo/ Nkonya Chiefs Suspended &#8211; Daily Guide Africa</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/nursing-student-commits-suicide-daily-guide-africa/" rel="bookmark" title="Nursing Student Commits Suicide &#8211; Daily Guide Africa"><img width="238" height="178" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/Bertha-Frimpong-238x178.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/Bertha-Frimpong-238x178.jpg 238w, http://www.ghanamma.com/wp-content/uploads/2017/04/Bertha-Frimpong-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/Bertha-Frimpong-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/Bertha-Frimpong-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Nursing Student Commits Suicide &#8211; Daily Guide Africa"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/nursing-student-commits-suicide-daily-guide-africa/" rel="bookmark" title="Nursing Student Commits Suicide &#8211; Daily Guide Africa">Nursing Student Commits Suicide &#8211; Daily Guide Africa</a></h3> </div>
</div>
</div>  </div> 
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/ibrahim-mahama-coughs-gh%c2%a212-7m-daily-guide-africa/" rel="bookmark" title="Ibrahim Mahama Coughs GH¢12.7m &#8211; Daily Guide Africa"><img width="238" height="178" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/Ibrahim-Mahama-238x178.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/Ibrahim-Mahama-238x178.jpg 238w, http://www.ghanamma.com/wp-content/uploads/2017/04/Ibrahim-Mahama-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/Ibrahim-Mahama-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/Ibrahim-Mahama-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Ibrahim Mahama Coughs GH¢12.7m &#8211; Daily Guide Africa"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/ibrahim-mahama-coughs-gh%c2%a212-7m-daily-guide-africa/" rel="bookmark" title="Ibrahim Mahama Coughs GH¢12.7m &#8211; Daily Guide Africa">Ibrahim Mahama Coughs GH¢12.7m &#8211; Daily Guide Africa</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/nursing-student-allegedly-commits-suicide-over-course-change/" rel="bookmark" title="Nursing student allegedly commits suicide over course change"><img width="238" height="178" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/3414435881448_1327861329540-238x178.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/3414435881448_1327861329540-238x178.jpg 238w, http://www.ghanamma.com/wp-content/uploads/2017/04/3414435881448_1327861329540-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/3414435881448_1327861329540-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/3414435881448_1327861329540-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Nursing student allegedly commits suicide over course change"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/nursing-student-allegedly-commits-suicide-over-course-change/" rel="bookmark" title="Nursing student allegedly commits suicide over course change">Nursing student allegedly commits suicide over course change</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/ghanas-aid-programme-must-be-hand-up-not-hand-outs-akufo-addo/" rel="bookmark" title="Ghana&#8217;s aid programme must be hand up, not hand outs- Akufo-Addo"><img width="238" height="159" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/2013956140674_8605569081898.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/2013956140674_8605569081898.jpg 600w, http://www.ghanamma.com/wp-content/uploads/2017/01/2013956140674_8605569081898-300x200.jpg 300w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Ghana&#8217;s aid programme must be hand up, not hand outs- Akufo-Addo"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/ghanas-aid-programme-must-be-hand-up-not-hand-outs-akufo-addo/" rel="bookmark" title="Ghana&#8217;s aid programme must be hand up, not hand outs- Akufo-Addo">Ghana&#8217;s aid programme must be hand up, not hand outs- Akufo-Addo</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_58fb7e1fece45" data-td_block_id="td_uid_18_58fb7e1fece45"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_18_58fb7e1fece45" data-td_block_id="td_uid_18_58fb7e1fece45"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/22/eoco-should-speak-up-on-mahamas-dishonoured-cheques-baako/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="http://www.ghanamma.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.ghanamma.com%2F2017%2F04%2F22%2Feoco-should-speak-up-on-mahamas-dishonoured-cheques-baako%2F">Log in to leave a comment </a></p> </div> 
</div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_text"> <div class="textwidget"> <a href="http://radio.ghanamma.com" target="_blank"><img class="aligncenter Ghana Radio" src="http://radio.ghanamma.com/images/listenlive.gif" width="300" height="90"/></a>
<script type="text/javascript">
    google_ad_client = "ca-pub-7302103714501030";
    google_ad_slot = "9075852908";
    google_ad_width = 300;
    google_ad_height = 600;
</script>
 
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
</aside> </div>
</div>
</div>  
</div>
</div>  
 
 
<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.ghanamma.com/"><img class="td-retina-data" src="http://www.ghanamma.com/wp-content/uploads/2017/01/ghanammalogo-1.jpg" data-retina="http://www.ghanamma.com/wp-content/uploads/2017/01/ghanammalogo-1.jpg" alt="http://www.ghanamma.com/wp-content/uploads/2017/01/ghanammalogo-1.jpg" title="http://www.ghanamma.com/wp-content/uploads/2017/01/ghanammalogo-1.jpg"/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2"></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_22_58fb7e1feee05_rand" data-td-block-uid="td_uid_22_58fb7e1feee05"><script>var block_td_uid_22_58fb7e1feee05 = new tdBlock();
block_td_uid_22_58fb7e1feee05.id = "td_uid_22_58fb7e1feee05";
block_td_uid_22_58fb7e1feee05.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_22_58fb7e1feee05_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_58fb7e1feee05.td_column_number = "1";
block_td_uid_22_58fb7e1feee05.block_type = "td_block_7";
block_td_uid_22_58fb7e1feee05.post_count = "3";
block_td_uid_22_58fb7e1feee05.found_posts = "186928";
block_td_uid_22_58fb7e1feee05.header_color = "";
block_td_uid_22_58fb7e1feee05.ajax_pagination_infinite_stop = "";
block_td_uid_22_58fb7e1feee05.max_num_pages = "62310";
tdBlocksArray.push(block_td_uid_22_58fb7e1feee05);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_22_58fb7e1feee05 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/eoco-should-speak-up-on-mahamas-dishonoured-cheques-baako/" rel="bookmark" title="EOCO should speak up on Mahama&#8217;s dishonoured cheques &#8211; Baako"><img width="100" height="75" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/1030582470094_4864410898751-100x75.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/1030582470094_4864410898751-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/1030582470094_4864410898751-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/1030582470094_4864410898751-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/1030582470094_4864410898751-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="EOCO should speak up on Mahama&#8217;s dishonoured cheques &#8211; Baako"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/eoco-should-speak-up-on-mahamas-dishonoured-cheques-baako/" rel="bookmark" title="EOCO should speak up on Mahama&#8217;s dishonoured cheques &#8211; Baako">EOCO should speak up on Mahama&#8217;s dishonoured cheques &#8211; Baako</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-22T15:56:13+00:00">April 22, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/central-bank-to-conclude-on-troubled-banks-soon-governor/" rel="bookmark" title="Central Bank to conclude on &#8216;troubled banks&#8217; soon &#8211; Governor"><img width="100" height="75" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/1311253607376_9849494726500-100x75.jpeg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/1311253607376_9849494726500-100x75.jpeg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/1311253607376_9849494726500-300x225.jpeg 300w, http://www.ghanamma.com/wp-content/uploads/2017/04/1311253607376_9849494726500-559x420.jpeg 559w, http://www.ghanamma.com/wp-content/uploads/2017/04/1311253607376_9849494726500-80x60.jpeg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/1311253607376_9849494726500-180x135.jpeg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/1311253607376_9849494726500-238x178.jpeg 238w, http://www.ghanamma.com/wp-content/uploads/2017/04/1311253607376_9849494726500.jpeg 599w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Central Bank to conclude on &#8216;troubled banks&#8217; soon &#8211; Governor"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/central-bank-to-conclude-on-troubled-banks-soon-governor/" rel="bookmark" title="Central Bank to conclude on &#8216;troubled banks&#8217; soon &#8211; Governor">Central Bank to conclude on &#8216;troubled banks&#8217; soon &#8211; Governor</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-22T14:51:53+00:00">April 22, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/04/22/big-brother-naija-contest-claiming-to-princess-accused-of-being-imposter/" rel="bookmark" title="Big Brother Naija contest claiming to ‘Princess’ accused of being imposter"><img width="100" height="75" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/04/3822824094082_2530764308861-100x75.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/04/3822824094082_2530764308861-100x75.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/04/3822824094082_2530764308861-80x60.jpg 80w, http://www.ghanamma.com/wp-content/uploads/2017/04/3822824094082_2530764308861-180x135.jpg 180w, http://www.ghanamma.com/wp-content/uploads/2017/04/3822824094082_2530764308861-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Big Brother Naija contest claiming to ‘Princess’ accused of being imposter"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/04/22/big-brother-naija-contest-claiming-to-princess-accused-of-being-imposter/" rel="bookmark" title="Big Brother Naija contest claiming to ‘Princess’ accused of being imposter">Big Brother Naija contest claiming to ‘Princess’ accused of being imposter</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-22T14:36:04+00:00">April 22, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>   </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_23_58fb7e1fefab5_rand widget widget_categories td-pb-border-top" data-td-block-uid="td_uid_23_58fb7e1fefab5"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.ghanamma.com/local-news/">Local News<span class="td-cat-no">43062</span></a></li><li><a href="http://www.ghanamma.com/sports/football/">Football<span class="td-cat-no">26549</span></a></li><li><a href="http://www.ghanamma.com/entertainment/">Entertainment<span class="td-cat-no">18758</span></a></li><li><a href="http://www.ghanamma.com/politics/">Politics<span class="td-cat-no">14453</span></a></li><li><a href="http://www.ghanamma.com/nigeria/">Nigeria<span class="td-cat-no">12189</span></a></li><li><a href="http://www.ghanamma.com/nollywood/">Nollywood<span class="td-cat-no">11333</span></a></li><li><a href="http://www.ghanamma.com/business/">Business<span class="td-cat-no">9634</span></a></li></ul></div>   </div>
</div>
</div>
 
<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-272503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-272503"><a href="http://www.ghanamma.com/about-us/">About Us</a></li>
<li id="menu-item-272504" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272504"><a href="http://www.ghanamma.com/advertise/">Advertise</a></li>
<li id="menu-item-272505" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272505"><a href="http://www.ghanamma.com/contact-us/">Contact Us</a></li>
<li id="menu-item-272506" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272506"><a href="http://www.ghanamma.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-272508" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272508"><a href="http://www.ghanamma.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; </div>
</div>
</div>
</div>
</div> 
</div> 
 
<script type='text/javascript' src='http://www.ghanamma.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ghanamma.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.ghanamma.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.ghanamma.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ghanamma.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
 
<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.ghanamma.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.ghanamma.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a>
</div>
</div>
</body>
</html>
 
 
 