<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Lifestyle: 5 Ways to get your guy to open up | Ghanamma.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"b36b9d96f993290e501a8b292a200415",petok:"390304783d2a677402eaf01db73da9c324b3425a-1483941947-1800",zone:"ghanamma.com",rocket:"0",apps:{"ga_key":{"ua":"UA-48061917-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="pingback" href="http://www.ghanamma.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.ghanamma.com/wp-content/uploads/2017/01/48760675.jpg" /><meta name="author" content="ghanamma">
<link rel='dns-prefetch' href='//www.ghanamma.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ghanamma.com &raquo; Feed" href="http://www.ghanamma.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghanamma.com &raquo; Comments Feed" href="http://www.ghanamma.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghanamma.com &raquo; Lifestyle: 5 Ways to get your guy to open up Comments Feed" href="http://www.ghanamma.com/2017/01/09/lifestyle-5-ways-to-get-your-guy-to-open-up/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ghanamma.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ghanamma.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='http://www.ghanamma.com/wp-content/plugins/cookie-notice/css/front.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://www.ghanamma.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.ghanamma.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.ghanamma.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ghanamma.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ghanamma.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/www.ghanamma.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"2592000","cookiePath":"\/","cookieDomain":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ghanamma.com/wp-content/plugins/cookie-notice/js/front.js?ver=1.2.37'></script>
<script type='text/javascript' src='http://www.ghanamma.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.ghanamma.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ghanamma.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ghanamma.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lifestyle: Do something new and better' href='http://www.ghanamma.com/2017/01/09/lifestyle-do-something-new-and-better/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.ghanamma.com/?p=337101' />
<link rel="alternate" type="application/json+oembed" href="http://www.ghanamma.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ghanamma.com%2F2017%2F01%2F09%2Flifestyle-5-ways-to-get-your-guy-to-open-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ghanamma.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ghanamma.com%2F2017%2F01%2F09%2Flifestyle-5-ways-to-get-your-guy-to-open-up%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.ghanamma.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.ghanamma.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.ghanamma.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.ghanamma.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48061917-1', 'auto');
  ga('send', 'pageview');

</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-48061917-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>

<body class="single single-post postid-337101 single-format-standard lifestyle-5-ways-to-get-your-guy-to-open-up wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-336693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-336693"><a href="http://www.ghanamma.com">Home</a></li>
<li id="menu-item-336146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336146"><a href="http://www.ghanamma.com/category/news/">Local News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.ghanamma.com/category/news/crime/">crime</a></li>
	<li class="menu-item-0"><a href="http://www.ghanamma.com/category/news/education-news/">Education</a></li>
	<li class="menu-item-0"><a href="http://www.ghanamma.com/category/news/headlines/">Headlines</a></li>
</ul>
</li>
<li id="menu-item-336147" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-336147"><a href="http://www.ghanamma.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-336148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336148"><a href="http://www.ghanamma.com/category/politics/">Politics</a></li>
<li id="menu-item-336149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336149"><a href="http://www.ghanamma.com/category/business/">Business</a></li>
<li id="menu-item-336150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336150"><a href="http://www.ghanamma.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.ghanamma.com/category/sports/football/">Football</a></li>
	<li class="menu-item-0"><a href="http://www.ghanamma.com/category/sports/foreign-football/">Foreign Football</a></li>
	<li class="menu-item-0"><a href="http://www.ghanamma.com/category/sports/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-336689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336689"><a href="http://www.ghanamma.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-336687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336687"><a href="http://www.ghanamma.com/category/gossip/">Gossip</a></li>
	<li id="menu-item-336690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336690"><a href="http://www.ghanamma.com/category/news/education-news/">Education</a></li>
	<li id="menu-item-336691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336691"><a href="http://www.ghanamma.com/category/technology-2/">Tech</a></li>
	<li id="menu-item-336688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336688"><a href="http://www.ghanamma.com/category/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-336692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336692"><a href="http://www.ghanamma.com/category/world/">World</a></li>
<li id="menu-item-336704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336704"><a href="http://radio.ghanamma.com">Radio</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.ghanamma.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, January 9, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.ghanamma.com/">
            <img class="td-retina-data" data-retina="http://www.ghanamma.com/images/ghlogo.jpg" src="http://www.ghanamma.com/images/ghlogo.jpg" alt=""/>
            <span class="td-visual-hidden">Ghanamma.com</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.ghanamma.com/">
			<img class="td-retina-data" data-retina="http://www.ghanamma.com/images/ghlogo.jpg" src="http://www.ghanamma.com/images/ghlogo.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.ghanamma.com/">
			<img class="td-retina-data" data-retina="http://www.ghanamma.com/images/ghlogo.jpg" src="http://www.ghanamma.com/images/ghlogo.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-336693"><a href="http://www.ghanamma.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-336146"><a href="http://www.ghanamma.com/category/news/">Local News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5873283b46c68_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5873283b46c68" ><script>var block_td_uid_2_5873283b46c68 = new tdBlock();
block_td_uid_2_5873283b46c68.id = "td_uid_2_5873283b46c68";
block_td_uid_2_5873283b46c68.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5873283b46c68_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5873283b46c68.td_column_number = "3";
block_td_uid_2_5873283b46c68.block_type = "td_block_mega_menu";
block_td_uid_2_5873283b46c68.post_count = "4";
block_td_uid_2_5873283b46c68.found_posts = "39796";
block_td_uid_2_5873283b46c68.header_color = "";
block_td_uid_2_5873283b46c68.ajax_pagination_infinite_stop = "";
block_td_uid_2_5873283b46c68.max_num_pages = "9949";
tdBlocksArray.push(block_td_uid_2_5873283b46c68);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5873283b46c68" id="td_uid_3_5873283b47d9a" data-td_block_id="td_uid_2_5873283b46c68" data-td_filter_value="" href="http://www.ghanamma.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5873283b46c68"  id="td_uid_4_5873283b47e70" data-td_block_id="td_uid_2_5873283b46c68" data-td_filter_value="1038" href="http://www.ghanamma.com/category/news/crime/">crime</a><a class="mega-menu-sub-cat-td_uid_2_5873283b46c68"  id="td_uid_5_5873283b47f8b" data-td_block_id="td_uid_2_5873283b46c68" data-td_filter_value="1037" href="http://www.ghanamma.com/category/news/education-news/">Education</a><a class="mega-menu-sub-cat-td_uid_2_5873283b46c68"  id="td_uid_6_5873283b480ab" data-td_block_id="td_uid_2_5873283b46c68" data-td_filter_value="4194" href="http://www.ghanamma.com/category/news/headlines/">Headlines</a></div></div><div id=td_uid_2_5873283b46c68 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/09/activa-gets-new-ceo/" rel="bookmark" title="Activa gets new CEO"><img width="200" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/2703898327580_9898736633722.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/2703898327580_9898736633722.jpg 640w, http://www.ghanamma.com/wp-content/uploads/2017/01/2703898327580_9898736633722-300x225.jpg 300w, http://www.ghanamma.com/wp-content/uploads/2017/01/2703898327580_9898736633722-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Activa gets new CEO"/></a></div>                <a href="http://www.ghanamma.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/09/activa-gets-new-ceo/" rel="bookmark" title="Activa gets new CEO">Activa gets new CEO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/08/photos-akufo-addo-fulfills-fathers-dream-to-become-president/" rel="bookmark" title="Photos: Akufo-Addo fulfills &#039;father&#039;s dream&#039; to become President"><img width="1" height="1" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/1113630668260_2176137612356.jpg" alt="" title="Photos: Akufo-Addo fulfills &#039;father&#039;s dream&#039; to become President"/></a></div>                <a href="http://www.ghanamma.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/08/photos-akufo-addo-fulfills-fathers-dream-to-become-president/" rel="bookmark" title="Photos: Akufo-Addo fulfills &#039;father&#039;s dream&#039; to become President">Photos: Akufo-Addo fulfills &#039;father&#039;s dream&#039; to become President</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/08/kufuor-urges-ghanaians-to-take-presidents-words-seriously/" rel="bookmark" title="Kufuor Urges Ghanaians To Take President’s Words Seriously"><img width="1" height="1" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/john-kufuor.jpg" alt="" title="Kufuor Urges Ghanaians To Take President’s Words Seriously"/></a></div>                <a href="http://www.ghanamma.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/08/kufuor-urges-ghanaians-to-take-presidents-words-seriously/" rel="bookmark" title="Kufuor Urges Ghanaians To Take President’s Words Seriously">Kufuor Urges Ghanaians To Take President’s Words Seriously</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/08/i-will-protect-the-public-purse-president-akufo-addo-assures/" rel="bookmark" title="I Will Protect The Public Purse – President Akufo-Addo Assures"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/akufo-prez-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/akufo-prez-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/akufo-prez-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I Will Protect The Public Purse – President Akufo-Addo Assures"/></a></div>                <a href="http://www.ghanamma.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/08/i-will-protect-the-public-purse-president-akufo-addo-assures/" rel="bookmark" title="I Will Protect The Public Purse – President Akufo-Addo Assures">I Will Protect The Public Purse – President Akufo-Addo Assures</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5873283b46c68" data-td_block_id="td_uid_2_5873283b46c68"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5873283b46c68" data-td_block_id="td_uid_2_5873283b46c68"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-336147"><a href="http://www.ghanamma.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5873283b4ab5c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_5873283b4ab5c" ><script>var block_td_uid_7_5873283b4ab5c = new tdBlock();
block_td_uid_7_5873283b4ab5c.id = "td_uid_7_5873283b4ab5c";
block_td_uid_7_5873283b4ab5c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5873283b4ab5c_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5873283b4ab5c.td_column_number = "3";
block_td_uid_7_5873283b4ab5c.block_type = "td_block_mega_menu";
block_td_uid_7_5873283b4ab5c.post_count = "5";
block_td_uid_7_5873283b4ab5c.found_posts = "16622";
block_td_uid_7_5873283b4ab5c.header_color = "";
block_td_uid_7_5873283b4ab5c.ajax_pagination_infinite_stop = "";
block_td_uid_7_5873283b4ab5c.max_num_pages = "3325";
tdBlocksArray.push(block_td_uid_7_5873283b4ab5c);
</script><div id=td_uid_7_5873283b4ab5c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/09/lifestyle-5-ways-to-get-your-guy-to-open-up/" rel="bookmark" title="Lifestyle: 5 Ways to get your guy to open up"><img width="218" height="117" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/48760675.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/48760675.jpg 560w, http://www.ghanamma.com/wp-content/uploads/2017/01/48760675-300x161.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lifestyle: 5 Ways to get your guy to open up"/></a></div>                <a href="http://www.ghanamma.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/09/lifestyle-5-ways-to-get-your-guy-to-open-up/" rel="bookmark" title="Lifestyle: 5 Ways to get your guy to open up">Lifestyle: 5 Ways to get your guy to open up</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/09/lifestyle-do-something-new-and-better/" rel="bookmark" title="Lifestyle: Do something new and better"><img width="1" height="1" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/12426391.jpg" alt="" title="Lifestyle: Do something new and better"/></a></div>                <a href="http://www.ghanamma.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/09/lifestyle-do-something-new-and-better/" rel="bookmark" title="Lifestyle: Do something new and better">Lifestyle: Do something new and better</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/09/lifestyle-enjoying-great-love-in-the-new-year/" rel="bookmark" title="Lifestyle: Enjoying great love in the New Year"><img width="1" height="1" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/82206910.jpg" alt="" title="Lifestyle: Enjoying great love in the New Year"/></a></div>                <a href="http://www.ghanamma.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/09/lifestyle-enjoying-great-love-in-the-new-year/" rel="bookmark" title="Lifestyle: Enjoying great love in the New Year">Lifestyle: Enjoying great love in the New Year</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/09/runtowns-mad-over-you-hits-number-38-on-billboard-chart/" rel="bookmark" title="Runtown’s ‘Mad over you’ hits number 38 on Billboard chart"><img width="1" height="1" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/68088460.jpg" alt="" title="Runtown’s ‘Mad over you’ hits number 38 on Billboard chart"/></a></div>                <a href="http://www.ghanamma.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/09/runtowns-mad-over-you-hits-number-38-on-billboard-chart/" rel="bookmark" title="Runtown’s ‘Mad over you’ hits number 38 on Billboard chart">Runtown’s ‘Mad over you’ hits number 38 on Billboard chart</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/09/salma-mumin-stars-in-music-video-for-double-trouble-by-dj-vision/" rel="bookmark" title="Salma Mumin stars in music video for ‘Double trouble’ by Dj Vision"><img width="1" height="1" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/53106365.jpg" alt="" title="Salma Mumin stars in music video for ‘Double trouble’ by Dj Vision"/></a></div>                <a href="http://www.ghanamma.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/09/salma-mumin-stars-in-music-video-for-double-trouble-by-dj-vision/" rel="bookmark" title="Salma Mumin stars in music video for ‘Double trouble’ by Dj Vision">Salma Mumin stars in music video for ‘Double trouble’ by Dj&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5873283b4ab5c" data-td_block_id="td_uid_7_5873283b4ab5c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5873283b4ab5c" data-td_block_id="td_uid_7_5873283b4ab5c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-336148"><a href="http://www.ghanamma.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5873283b4e433_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_5873283b4e433" ><script>var block_td_uid_8_5873283b4e433 = new tdBlock();
block_td_uid_8_5873283b4e433.id = "td_uid_8_5873283b4e433";
block_td_uid_8_5873283b4e433.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5873283b4e433_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5873283b4e433.td_column_number = "3";
block_td_uid_8_5873283b4e433.block_type = "td_block_mega_menu";
block_td_uid_8_5873283b4e433.post_count = "5";
block_td_uid_8_5873283b4e433.found_posts = "13796";
block_td_uid_8_5873283b4e433.header_color = "";
block_td_uid_8_5873283b4e433.ajax_pagination_infinite_stop = "";
block_td_uid_8_5873283b4e433.max_num_pages = "2760";
tdBlocksArray.push(block_td_uid_8_5873283b4e433);
</script><div id=td_uid_8_5873283b4e433 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/08/were-going-to-serve-ghanaians-with-humility-akufo-addo/" rel="bookmark" title="‘We’re going to serve Ghanaians with humility’ – Akufo-Addo"><img width="1" height="1" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/7239144451760_1855418969876.jpg" alt="" title="‘We’re going to serve Ghanaians with humility’ – Akufo-Addo"/></a></div>                <a href="http://www.ghanamma.com/category/politics/" class="td-post-category">Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/08/were-going-to-serve-ghanaians-with-humility-akufo-addo/" rel="bookmark" title="‘We’re going to serve Ghanaians with humility’ – Akufo-Addo">‘We’re going to serve Ghanaians with humility’ – Akufo-Addo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/08/akufo-addo-advocates-for-shift-in-attitude-urges-hope/" rel="bookmark" title="Akufo-Addo advocates for shift in attitude, urges hope"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/2559132401676_3897698785902-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/2559132401676_3897698785902-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/2559132401676_3897698785902-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Akufo-Addo advocates for shift in attitude, urges hope"/></a></div>                <a href="http://www.ghanamma.com/category/politics/" class="td-post-category">Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/08/akufo-addo-advocates-for-shift-in-attitude-urges-hope/" rel="bookmark" title="Akufo-Addo advocates for shift in attitude, urges hope">Akufo-Addo advocates for shift in attitude, urges hope</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/08/treat-words-of-new-president-seriously-kufuor-urges-ghanaians/" rel="bookmark" title="‘Treat words of new President seriously’ – Kufuor urges Ghanaians"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/169006421_477975-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/169006421_477975-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/169006421_477975-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Treat words of new President seriously’ – Kufuor urges Ghanaians"/></a></div>                <a href="http://www.ghanamma.com/category/politics/" class="td-post-category">Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/08/treat-words-of-new-president-seriously-kufuor-urges-ghanaians/" rel="bookmark" title="‘Treat words of new President seriously’ – Kufuor urges Ghanaians">‘Treat words of new President seriously’ – Kufuor urges Ghanaians</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/07/president-akufo-addos-speech-plagiarised/" rel="bookmark" title="President Akufo-Addo’s speech plagiarised"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/4425956739888_7122454743418-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/4425956739888_7122454743418-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/4425956739888_7122454743418-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Akufo-Addo’s speech plagiarised"/></a></div>                <a href="http://www.ghanamma.com/category/politics/" class="td-post-category">Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/07/president-akufo-addos-speech-plagiarised/" rel="bookmark" title="President Akufo-Addo’s speech plagiarised">President Akufo-Addo’s speech plagiarised</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/07/sorry-for-non-acknowledgement-of-quote-akufo-addos-team/" rel="bookmark" title="Sorry for &#039;non-acknowledgement of quote&#039; &#8211; Akufo-Addo&#039;s team"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/2559132401676_3897698785902-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/2559132401676_3897698785902-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/2559132401676_3897698785902-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sorry for &#039;non-acknowledgement of quote&#039; &#8211; Akufo-Addo&#039;s team"/></a></div>                <a href="http://www.ghanamma.com/category/politics/" class="td-post-category">Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/07/sorry-for-non-acknowledgement-of-quote-akufo-addos-team/" rel="bookmark" title="Sorry for &#039;non-acknowledgement of quote&#039; &#8211; Akufo-Addo&#039;s team">Sorry for &#039;non-acknowledgement of quote&#039; &#8211; Akufo-Addo&#039;s team</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5873283b4e433" data-td_block_id="td_uid_8_5873283b4e433"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5873283b4e433" data-td_block_id="td_uid_8_5873283b4e433"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-336149"><a href="http://www.ghanamma.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5873283b5277e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_9_5873283b5277e" ><script>var block_td_uid_9_5873283b5277e = new tdBlock();
block_td_uid_9_5873283b5277e.id = "td_uid_9_5873283b5277e";
block_td_uid_9_5873283b5277e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"24","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5873283b5277e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_5873283b5277e.td_column_number = "3";
block_td_uid_9_5873283b5277e.block_type = "td_block_mega_menu";
block_td_uid_9_5873283b5277e.post_count = "5";
block_td_uid_9_5873283b5277e.found_posts = "8787";
block_td_uid_9_5873283b5277e.header_color = "";
block_td_uid_9_5873283b5277e.ajax_pagination_infinite_stop = "";
block_td_uid_9_5873283b5277e.max_num_pages = "1758";
tdBlocksArray.push(block_td_uid_9_5873283b5277e);
</script><div id=td_uid_9_5873283b5277e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/07/ethiopian-sets-another-year-of-growth-milestones/" rel="bookmark" title="Ethiopian sets another year of growth milestones"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/2377867904543_1907948935818-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/2377867904543_1907948935818-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/2377867904543_1907948935818-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopian sets another year of growth milestones"/></a></div>                <a href="http://www.ghanamma.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/07/ethiopian-sets-another-year-of-growth-milestones/" rel="bookmark" title="Ethiopian sets another year of growth milestones">Ethiopian sets another year of growth milestones</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/07/zimbabwe-bank-suspends-use-of-visa-cards-as-cash-crunch-worsens/" rel="bookmark" title="Zimbabwe bank suspends use of Visa cards as cash crunch worsens"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/691732026_797826-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/691732026_797826-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/691732026_797826-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zimbabwe bank suspends use of Visa cards as cash crunch worsens"/></a></div>                <a href="http://www.ghanamma.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/07/zimbabwe-bank-suspends-use-of-visa-cards-as-cash-crunch-worsens/" rel="bookmark" title="Zimbabwe bank suspends use of Visa cards as cash crunch worsens">Zimbabwe bank suspends use of Visa cards as cash crunch worsens</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/07/billionaire-blogger-linda-ikeji-is-nigerias-most-influential-woman/" rel="bookmark" title="Billionaire blogger Linda Ikeji is Nigeria’s most influential woman"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/2616249106358_6010538104352-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/2616249106358_6010538104352-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/2616249106358_6010538104352-300x208.jpg 300w, http://www.ghanamma.com/wp-content/uploads/2017/01/2616249106358_6010538104352-100x70.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/01/2616249106358_6010538104352-605x420.jpg 605w, http://www.ghanamma.com/wp-content/uploads/2017/01/2616249106358_6010538104352.jpg 640w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Billionaire blogger Linda Ikeji is Nigeria’s most influential woman"/></a></div>                <a href="http://www.ghanamma.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/07/billionaire-blogger-linda-ikeji-is-nigerias-most-influential-woman/" rel="bookmark" title="Billionaire blogger Linda Ikeji is Nigeria’s most influential woman">Billionaire blogger Linda Ikeji is Nigeria’s most influential woman</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/06/mahama-misses-fiscal-deficit-target/" rel="bookmark" title="Mahama Misses Fiscal Deficit Target"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/John-Mahama-4-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/John-Mahama-4-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/John-Mahama-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mahama Misses Fiscal Deficit Target"/></a></div>                <a href="http://www.ghanamma.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/06/mahama-misses-fiscal-deficit-target/" rel="bookmark" title="Mahama Misses Fiscal Deficit Target">Mahama Misses Fiscal Deficit Target</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/06/energy-bank-trains-exporters-on-trade-finance/" rel="bookmark" title="Energy Bank Trains Exporters On Trade Finance"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/Christiana-Olaoye-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/Christiana-Olaoye-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/Christiana-Olaoye-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Energy Bank Trains Exporters On Trade Finance"/></a></div>                <a href="http://www.ghanamma.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/06/energy-bank-trains-exporters-on-trade-finance/" rel="bookmark" title="Energy Bank Trains Exporters On Trade Finance">Energy Bank Trains Exporters On Trade Finance</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5873283b5277e" data-td_block_id="td_uid_9_5873283b5277e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5873283b5277e" data-td_block_id="td_uid_9_5873283b5277e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-336150"><a href="http://www.ghanamma.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5873283b575f4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5873283b575f4" ><script>var block_td_uid_10_5873283b575f4 = new tdBlock();
block_td_uid_10_5873283b575f4.id = "td_uid_10_5873283b575f4";
block_td_uid_10_5873283b575f4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5873283b575f4_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5873283b575f4.td_column_number = "3";
block_td_uid_10_5873283b575f4.block_type = "td_block_mega_menu";
block_td_uid_10_5873283b575f4.post_count = "4";
block_td_uid_10_5873283b575f4.found_posts = "34731";
block_td_uid_10_5873283b575f4.header_color = "";
block_td_uid_10_5873283b575f4.ajax_pagination_infinite_stop = "";
block_td_uid_10_5873283b575f4.max_num_pages = "8683";
tdBlocksArray.push(block_td_uid_10_5873283b575f4);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5873283b575f4" id="td_uid_11_5873283b5875e" data-td_block_id="td_uid_10_5873283b575f4" data-td_filter_value="" href="http://www.ghanamma.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_10_5873283b575f4"  id="td_uid_12_5873283b58834" data-td_block_id="td_uid_10_5873283b575f4" data-td_filter_value="9" href="http://www.ghanamma.com/category/sports/football/">Football</a><a class="mega-menu-sub-cat-td_uid_10_5873283b575f4"  id="td_uid_13_5873283b58938" data-td_block_id="td_uid_10_5873283b575f4" data-td_filter_value="10" href="http://www.ghanamma.com/category/sports/foreign-football/">Foreign Football</a><a class="mega-menu-sub-cat-td_uid_10_5873283b575f4"  id="td_uid_14_5873283b58a54" data-td_block_id="td_uid_10_5873283b575f4" data-td_filter_value="687" href="http://www.ghanamma.com/category/sports/other/">Other</a></div></div><div id=td_uid_10_5873283b575f4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/08/from-an-orphan-to-africas-best-footballer-how-2016-smiled-on-riyad-mahrez/" rel="bookmark" title="From an orphan to Africa’s best footballer : How 2016 smiled on Riyad Mahrez"><img width="84" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/5785128525096_9477831202766.jpg" alt="" title="From an orphan to Africa’s best footballer : How 2016 smiled on Riyad Mahrez"/></a></div>                <a href="http://www.ghanamma.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/08/from-an-orphan-to-africas-best-footballer-how-2016-smiled-on-riyad-mahrez/" rel="bookmark" title="From an orphan to Africa’s best footballer : How 2016 smiled on Riyad Mahrez">From an orphan to Africa’s best footballer : How 2016 smiled&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/08/caf-announces-squad-lists-for-afcon-2017/" rel="bookmark" title="CAF announces squad lists for AFCON 2017"><img width="1" height="1" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/2517502966129_2750134058762.jpg" alt="" title="CAF announces squad lists for AFCON 2017"/></a></div>                <a href="http://www.ghanamma.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/08/caf-announces-squad-lists-for-afcon-2017/" rel="bookmark" title="CAF announces squad lists for AFCON 2017">CAF announces squad lists for AFCON 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/08/afcon-2017-black-stars-squad-numbers-announced/" rel="bookmark" title="AFCON 2017: Black Stars squad numbers announced"><img width="1" height="1" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/4663171053139_1959047707315.jpg" alt="" title="AFCON 2017: Black Stars squad numbers announced"/></a></div>                <a href="http://www.ghanamma.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/08/afcon-2017-black-stars-squad-numbers-announced/" rel="bookmark" title="AFCON 2017: Black Stars squad numbers announced">AFCON 2017: Black Stars squad numbers announced</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/08/phar-rangers-makes-gn-bank-division-one-league-qualification/" rel="bookmark" title="PHAR Rangers makes GN Bank Division One league qualification"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/438966201152_7086174576698-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/438966201152_7086174576698-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/438966201152_7086174576698-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PHAR Rangers makes GN Bank Division One league qualification"/></a></div>                <a href="http://www.ghanamma.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/08/phar-rangers-makes-gn-bank-division-one-league-qualification/" rel="bookmark" title="PHAR Rangers makes GN Bank Division One league qualification">PHAR Rangers makes GN Bank Division One league qualification</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5873283b575f4" data-td_block_id="td_uid_10_5873283b575f4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5873283b575f4" data-td_block_id="td_uid_10_5873283b575f4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-336689"><a href="http://www.ghanamma.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5873283b5b6cf_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_15_5873283b5b6cf" ><script>var block_td_uid_15_5873283b5b6cf = new tdBlock();
block_td_uid_15_5873283b5b6cf.id = "td_uid_15_5873283b5b6cf";
block_td_uid_15_5873283b5b6cf.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6077","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5873283b5b6cf_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_5873283b5b6cf.td_column_number = "3";
block_td_uid_15_5873283b5b6cf.block_type = "td_block_mega_menu";
block_td_uid_15_5873283b5b6cf.post_count = "5";
block_td_uid_15_5873283b5b6cf.found_posts = "874";
block_td_uid_15_5873283b5b6cf.header_color = "";
block_td_uid_15_5873283b5b6cf.ajax_pagination_infinite_stop = "";
block_td_uid_15_5873283b5b6cf.max_num_pages = "175";
tdBlocksArray.push(block_td_uid_15_5873283b5b6cf);
</script><div id=td_uid_15_5873283b5b6cf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/05/people-who-live-near-busy-roads-have-higher-rates-of-dementia/" rel="bookmark" title="People who live near busy roads have higher rates of dementia"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/287886907242_9600793700975-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/287886907242_9600793700975-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/287886907242_9600793700975-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="People who live near busy roads have higher rates of dementia"/></a></div>                <a href="http://www.ghanamma.com/category/lifestyle/" class="td-post-category">Lifestyle</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/05/people-who-live-near-busy-roads-have-higher-rates-of-dementia/" rel="bookmark" title="People who live near busy roads have higher rates of dementia">People who live near busy roads have higher rates of dementia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/04/hundreds-benefit-from-bcis-free-new-year-health-screening/" rel="bookmark" title="Hundreds benefit from BCI’s free New Year health screening"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/7889363993424_9660375251279-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/7889363993424_9660375251279-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/7889363993424_9660375251279-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hundreds benefit from BCI’s free New Year health screening"/></a></div>                <a href="http://www.ghanamma.com/category/lifestyle/" class="td-post-category">Lifestyle</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/04/hundreds-benefit-from-bcis-free-new-year-health-screening/" rel="bookmark" title="Hundreds benefit from BCI’s free New Year health screening">Hundreds benefit from BCI’s free New Year health screening</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/04/how-often-do-you-really-need-to-change-your-razor/" rel="bookmark" title="How often do you really need to change your razor?"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/3657839111414_8220249158795-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/3657839111414_8220249158795-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/3657839111414_8220249158795-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How often do you really need to change your razor?"/></a></div>                <a href="http://www.ghanamma.com/category/lifestyle/" class="td-post-category">Lifestyle</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/04/how-often-do-you-really-need-to-change-your-razor/" rel="bookmark" title="How often do you really need to change your razor?">How often do you really need to change your razor?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2016/02/29/10-things-ladies-should-stop-doing-if-they-want-to-keep-their-man-around/" rel="bookmark" title="10 Things Ladies Should Stop Doing If They Want To Keep Their Man Around"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://www.ghanamma.com/category/lifestyle/" class="td-post-category">Lifestyle</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2016/02/29/10-things-ladies-should-stop-doing-if-they-want-to-keep-their-man-around/" rel="bookmark" title="10 Things Ladies Should Stop Doing If They Want To Keep Their Man Around">10 Things Ladies Should Stop Doing If They Want To Keep&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2016/02/29/5-ways-to-get-the-love-you-deserve-without-begging-your-mate-for-it/" rel="bookmark" title="5 Ways To Get The Love You Deserve… Without Begging Your Mate For It"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://www.ghanamma.com/category/lifestyle/" class="td-post-category">Lifestyle</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2016/02/29/5-ways-to-get-the-love-you-deserve-without-begging-your-mate-for-it/" rel="bookmark" title="5 Ways To Get The Love You Deserve… Without Begging Your Mate For It">5 Ways To Get The Love You Deserve… Without Begging Your&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5873283b5b6cf" data-td_block_id="td_uid_15_5873283b5b6cf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5873283b5b6cf" data-td_block_id="td_uid_15_5873283b5b6cf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-336687"><a href="http://www.ghanamma.com/category/gossip/">Gossip</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5873283b5fcbd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_16_5873283b5fcbd" ><script>var block_td_uid_16_5873283b5fcbd = new tdBlock();
block_td_uid_16_5873283b5fcbd.id = "td_uid_16_5873283b5fcbd";
block_td_uid_16_5873283b5fcbd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6269","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5873283b5fcbd_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_5873283b5fcbd.td_column_number = "3";
block_td_uid_16_5873283b5fcbd.block_type = "td_block_mega_menu";
block_td_uid_16_5873283b5fcbd.post_count = "5";
block_td_uid_16_5873283b5fcbd.found_posts = "37";
block_td_uid_16_5873283b5fcbd.header_color = "";
block_td_uid_16_5873283b5fcbd.ajax_pagination_infinite_stop = "";
block_td_uid_16_5873283b5fcbd.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_16_5873283b5fcbd);
</script><div id=td_uid_16_5873283b5fcbd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/06/popular-sound-engineer-quick-action-welcomes-nana-addo-with-audio-version-of-ghanas-1992-constitution/" rel="bookmark" title="Popular Sound Engineer Quick Action Welcomes Nana Addo With Audio Version Of Ghana’s 1992 Constitution"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/KWIK-ACTION-FEATURE-660x330-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/KWIK-ACTION-FEATURE-660x330-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/KWIK-ACTION-FEATURE-660x330-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Popular Sound Engineer Quick Action Welcomes Nana Addo With Audio Version Of Ghana’s 1992 Constitution"/></a></div>                <a href="http://www.ghanamma.com/category/gossip/" class="td-post-category">Gossip</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/06/popular-sound-engineer-quick-action-welcomes-nana-addo-with-audio-version-of-ghanas-1992-constitution/" rel="bookmark" title="Popular Sound Engineer Quick Action Welcomes Nana Addo With Audio Version Of Ghana’s 1992 Constitution">Popular Sound Engineer Quick Action Welcomes Nana Addo With Audio Version&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/06/female-chauvinist-serwaa-akoto-tells-nana-addo-not-to-forget-his-promise-on-female-appointments-in-his-government-else/" rel="bookmark" title="Female Chauvinist, Serwaa Akoto, Tells Nana Addo Not To Forget His Promise On Female Appointments In His Government, Else…."><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/Untitled-design3-660x330-218x150.png" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/Untitled-design3-660x330-218x150.png 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/Untitled-design3-660x330-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Female Chauvinist, Serwaa Akoto, Tells Nana Addo Not To Forget His Promise On Female Appointments In His Government, Else…."/></a></div>                <a href="http://www.ghanamma.com/category/gossip/" class="td-post-category">Gossip</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/06/female-chauvinist-serwaa-akoto-tells-nana-addo-not-to-forget-his-promise-on-female-appointments-in-his-government-else/" rel="bookmark" title="Female Chauvinist, Serwaa Akoto, Tells Nana Addo Not To Forget His Promise On Female Appointments In His Government, Else….">Female Chauvinist, Serwaa Akoto, Tells Nana Addo Not To Forget His&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/06/im-yet-to-recover-from-ndcs-defeat-kumawoods-mr-beautiful-sincerely-states/" rel="bookmark" title="I’m Yet To Recover From NDC’s Defeat – Kumawood’s Mr. Beautiful Sincerely States"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/MR.-BEAUTIFUL-SHOCKED-507x330-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/MR.-BEAUTIFUL-SHOCKED-507x330-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/MR.-BEAUTIFUL-SHOCKED-507x330-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I’m Yet To Recover From NDC’s Defeat – Kumawood’s Mr. Beautiful Sincerely States"/></a></div>                <a href="http://www.ghanamma.com/category/gossip/" class="td-post-category">Gossip</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/06/im-yet-to-recover-from-ndcs-defeat-kumawoods-mr-beautiful-sincerely-states/" rel="bookmark" title="I’m Yet To Recover From NDC’s Defeat – Kumawood’s Mr. Beautiful Sincerely States">I’m Yet To Recover From NDC’s Defeat – Kumawood’s Mr. Beautiful&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/06/read-how-female-hausa-warrior-queen-amina-fought-against-colonial-oppression-for-her-people-similar-story-to-ghanas-yaa-asantewaa/" rel="bookmark" title="READ How Female HAUSA Warrior, Queen Amina, Fought Against Colonial Oppression For Her People – Similar Story To Ghana’s Yaa Asantewaa"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/Queen-Amina-elder-daughter-of-Bakwa-Turunku-Zazzau-Kingdom-333x330-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/Queen-Amina-elder-daughter-of-Bakwa-Turunku-Zazzau-Kingdom-333x330-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/Queen-Amina-elder-daughter-of-Bakwa-Turunku-Zazzau-Kingdom-333x330-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="READ How Female HAUSA Warrior, Queen Amina, Fought Against Colonial Oppression For Her People – Similar Story To Ghana’s Yaa Asantewaa"/></a></div>                <a href="http://www.ghanamma.com/category/gossip/" class="td-post-category">Gossip</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/06/read-how-female-hausa-warrior-queen-amina-fought-against-colonial-oppression-for-her-people-similar-story-to-ghanas-yaa-asantewaa/" rel="bookmark" title="READ How Female HAUSA Warrior, Queen Amina, Fought Against Colonial Oppression For Her People – Similar Story To Ghana’s Yaa Asantewaa">READ How Female HAUSA Warrior, Queen Amina, Fought Against Colonial Oppression&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/06/the-age-old-belief-that-krobo-ladies-are-se-xual-animals-because-of-a-curse-is-false-read-what-our-research-found-on-this-subject/" rel="bookmark" title="The Age-Old-Belief That Krobo Ladies Are Se.Xual ‘Animals’ Because Of A Curse Is False – Read What Our Research Found On This Subject"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/KROBO-GIRL-3-660x330-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/KROBO-GIRL-3-660x330-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/KROBO-GIRL-3-660x330-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Age-Old-Belief That Krobo Ladies Are Se.Xual ‘Animals’ Because Of A Curse Is False – Read What Our Research Found On This Subject"/></a></div>                <a href="http://www.ghanamma.com/category/gossip/" class="td-post-category">Gossip</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/06/the-age-old-belief-that-krobo-ladies-are-se-xual-animals-because-of-a-curse-is-false-read-what-our-research-found-on-this-subject/" rel="bookmark" title="The Age-Old-Belief That Krobo Ladies Are Se.Xual ‘Animals’ Because Of A Curse Is False – Read What Our Research Found On This Subject">The Age-Old-Belief That Krobo Ladies Are Se.Xual ‘Animals’ Because Of A&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5873283b5fcbd" data-td_block_id="td_uid_16_5873283b5fcbd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5873283b5fcbd" data-td_block_id="td_uid_16_5873283b5fcbd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-336690"><a href="http://www.ghanamma.com/category/news/education-news/">Education</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5873283b64d81_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_17_5873283b64d81" ><script>var block_td_uid_17_5873283b64d81 = new tdBlock();
block_td_uid_17_5873283b64d81.id = "td_uid_17_5873283b64d81";
block_td_uid_17_5873283b64d81.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1037","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5873283b64d81_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_17_5873283b64d81.td_column_number = "3";
block_td_uid_17_5873283b64d81.block_type = "td_block_mega_menu";
block_td_uid_17_5873283b64d81.post_count = "5";
block_td_uid_17_5873283b64d81.found_posts = "503";
block_td_uid_17_5873283b64d81.header_color = "";
block_td_uid_17_5873283b64d81.ajax_pagination_infinite_stop = "";
block_td_uid_17_5873283b64d81.max_num_pages = "101";
tdBlocksArray.push(block_td_uid_17_5873283b64d81);
</script><div id=td_uid_17_5873283b64d81 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/07/ive-handed-over-office-and-car-keys-nss-boss/" rel="bookmark" title="I’ve handed over office and car keys – NSS boss"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/Dr-Michael-Kpessah-Whyte-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/Dr-Michael-Kpessah-Whyte-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/Dr-Michael-Kpessah-Whyte-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I’ve handed over office and car keys – NSS boss"/></a></div>                <a href="http://www.ghanamma.com/category/news/education-news/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/07/ive-handed-over-office-and-car-keys-nss-boss/" rel="bookmark" title="I’ve handed over office and car keys – NSS boss">I’ve handed over office and car keys – NSS boss</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/07/contractors-besiege-mahamas-house-over-unpaid-monies/" rel="bookmark" title="Contractors besiege Mahama’s house over unpaid monies"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/atta-mills-shs-6-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/atta-mills-shs-6-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/atta-mills-shs-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Contractors besiege Mahama’s house over unpaid monies"/></a></div>                <a href="http://www.ghanamma.com/category/news/education-news/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/07/contractors-besiege-mahamas-house-over-unpaid-monies/" rel="bookmark" title="Contractors besiege Mahama’s house over unpaid monies">Contractors besiege Mahama’s house over unpaid monies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/06/disgruntled-getfund-contractors-to-be-paid-from-today/" rel="bookmark" title="Disgruntled GETFund contractors to be paid from today"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/6184a87e-9ca1-4861-b983-df1d3f36b9d0-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/6184a87e-9ca1-4861-b983-df1d3f36b9d0-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/6184a87e-9ca1-4861-b983-df1d3f36b9d0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Disgruntled GETFund contractors to be paid from today"/></a></div>                <a href="http://www.ghanamma.com/category/news/education-news/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/06/disgruntled-getfund-contractors-to-be-paid-from-today/" rel="bookmark" title="Disgruntled GETFund contractors to be paid from today">Disgruntled GETFund contractors to be paid from today</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/05/letter-to-the-president-investments-into-technical-and-vocational-training/" rel="bookmark" title="Letter to the President: Investments into technical and vocational training"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/784a6062-5539-4bd2-84c6-fde5fba2f701-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/784a6062-5539-4bd2-84c6-fde5fba2f701-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/784a6062-5539-4bd2-84c6-fde5fba2f701-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letter to the President: Investments into technical and vocational training"/></a></div>                <a href="http://www.ghanamma.com/category/news/education-news/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/05/letter-to-the-president-investments-into-technical-and-vocational-training/" rel="bookmark" title="Letter to the President: Investments into technical and vocational training">Letter to the President: Investments into technical and vocational training</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/05/cct-gnat-assess-govts-handling-of-teacher-disputes/" rel="bookmark" title="CCT, GNAT assess Gov’t’s handling of teacher disputes"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/31962971235_298198cf84_z-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/31962971235_298198cf84_z-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/31962971235_298198cf84_z-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CCT, GNAT assess Gov’t’s handling of teacher disputes"/></a></div>                <a href="http://www.ghanamma.com/category/news/education-news/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/05/cct-gnat-assess-govts-handling-of-teacher-disputes/" rel="bookmark" title="CCT, GNAT assess Gov’t’s handling of teacher disputes">CCT, GNAT assess Gov’t’s handling of teacher disputes</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5873283b64d81" data-td_block_id="td_uid_17_5873283b64d81"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5873283b64d81" data-td_block_id="td_uid_17_5873283b64d81"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-336691"><a href="http://www.ghanamma.com/category/technology-2/">Tech</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5873283b699e8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_18_5873283b699e8" ><script>var block_td_uid_18_5873283b699e8 = new tdBlock();
block_td_uid_18_5873283b699e8.id = "td_uid_18_5873283b699e8";
block_td_uid_18_5873283b699e8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5873283b699e8_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_5873283b699e8.td_column_number = "3";
block_td_uid_18_5873283b699e8.block_type = "td_block_mega_menu";
block_td_uid_18_5873283b699e8.post_count = "5";
block_td_uid_18_5873283b699e8.found_posts = "619";
block_td_uid_18_5873283b699e8.header_color = "";
block_td_uid_18_5873283b699e8.ajax_pagination_infinite_stop = "";
block_td_uid_18_5873283b699e8.max_num_pages = "124";
tdBlocksArray.push(block_td_uid_18_5873283b699e8);
</script><div id=td_uid_18_5873283b699e8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/08/first-nokia-branded-smartphone-to-be-released-exclusively-in-china/" rel="bookmark" title="First Nokia-branded smartphone to be released exclusively in China"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/93312471_whatsubject-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/93312471_whatsubject-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/93312471_whatsubject-100x70.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/01/93312471_whatsubject-534x371.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First Nokia-branded smartphone to be released exclusively in China"/></a></div>                <a href="http://www.ghanamma.com/category/technology-2/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/08/first-nokia-branded-smartphone-to-be-released-exclusively-in-china/" rel="bookmark" title="First Nokia-branded smartphone to be released exclusively in China">First Nokia-branded smartphone to be released exclusively in China</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/08/samsung-unveils-gaming-notebooks-and-a-partnership-with-google/" rel="bookmark" title="Samsung unveils gaming notebooks and a partnership with Google"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/0a294655fd6c5a1654ba2c9429c195cd-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/0a294655fd6c5a1654ba2c9429c195cd-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/0a294655fd6c5a1654ba2c9429c195cd-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Samsung unveils gaming notebooks and a partnership with Google"/></a></div>                <a href="http://www.ghanamma.com/category/technology-2/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/08/samsung-unveils-gaming-notebooks-and-a-partnership-with-google/" rel="bookmark" title="Samsung unveils gaming notebooks and a partnership with Google">Samsung unveils gaming notebooks and a partnership with Google</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/07/web-databases-hit-in-ransom-attacks/" rel="bookmark" title="Web databases hit in ransom attacks"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/93282531_000163525-1-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/93282531_000163525-1-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/93282531_000163525-1-100x70.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/01/93282531_000163525-1-534x371.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Web databases hit in ransom attacks"/></a></div>                <a href="http://www.ghanamma.com/category/technology-2/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/07/web-databases-hit-in-ransom-attacks/" rel="bookmark" title="Web databases hit in ransom attacks">Web databases hit in ransom attacks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/06/ces-2017-razer-gaming-laptop-has-not-one-but-three-screens/" rel="bookmark" title="CES 2017: Razer gaming laptop has not one but three screens"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/93284739_razer-1-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/93284739_razer-1-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/93284739_razer-1-100x70.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/01/93284739_razer-1-534x371.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CES 2017: Razer gaming laptop has not one but three screens"/></a></div>                <a href="http://www.ghanamma.com/category/technology-2/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/06/ces-2017-razer-gaming-laptop-has-not-one-but-three-screens/" rel="bookmark" title="CES 2017: Razer gaming laptop has not one but three screens">CES 2017: Razer gaming laptop has not one but three screens</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/06/facebook-live-attack-four-held-in-chicago-us/" rel="bookmark" title="Facebook Live attack: Four held in Chicago, US"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/facebook-india-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/facebook-india-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/facebook-india-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Facebook Live attack: Four held in Chicago, US"/></a></div>                <a href="http://www.ghanamma.com/category/technology-2/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/06/facebook-live-attack-four-held-in-chicago-us/" rel="bookmark" title="Facebook Live attack: Four held in Chicago, US">Facebook Live attack: Four held in Chicago, US</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5873283b699e8" data-td_block_id="td_uid_18_5873283b699e8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5873283b699e8" data-td_block_id="td_uid_18_5873283b699e8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-336688"><a href="http://www.ghanamma.com/category/health/">Health</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5873283b6e3b6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_19_5873283b6e3b6" ><script>var block_td_uid_19_5873283b6e3b6 = new tdBlock();
block_td_uid_19_5873283b6e3b6.id = "td_uid_19_5873283b6e3b6";
block_td_uid_19_5873283b6e3b6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_5873283b6e3b6_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_19_5873283b6e3b6.td_column_number = "3";
block_td_uid_19_5873283b6e3b6.block_type = "td_block_mega_menu";
block_td_uid_19_5873283b6e3b6.post_count = "5";
block_td_uid_19_5873283b6e3b6.found_posts = "1779";
block_td_uid_19_5873283b6e3b6.header_color = "";
block_td_uid_19_5873283b6e3b6.ajax_pagination_infinite_stop = "";
block_td_uid_19_5873283b6e3b6.max_num_pages = "356";
tdBlocksArray.push(block_td_uid_19_5873283b6e3b6);
</script><div id=td_uid_19_5873283b6e3b6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/08/experimental-ebola-vaccine-trial-shows-positive-prospects/" rel="bookmark" title="Experimental Ebola vaccine trial shows positive prospects"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/141009-ebola-vaccine-1354_19bdf1d9df9789fdcf9f7ca0205ab549-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/141009-ebola-vaccine-1354_19bdf1d9df9789fdcf9f7ca0205ab549-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/141009-ebola-vaccine-1354_19bdf1d9df9789fdcf9f7ca0205ab549-300x207.jpg 300w, http://www.ghanamma.com/wp-content/uploads/2017/01/141009-ebola-vaccine-1354_19bdf1d9df9789fdcf9f7ca0205ab549-768x530.jpg 768w, http://www.ghanamma.com/wp-content/uploads/2017/01/141009-ebola-vaccine-1354_19bdf1d9df9789fdcf9f7ca0205ab549-1024x707.jpg 1024w, http://www.ghanamma.com/wp-content/uploads/2017/01/141009-ebola-vaccine-1354_19bdf1d9df9789fdcf9f7ca0205ab549-100x70.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/01/141009-ebola-vaccine-1354_19bdf1d9df9789fdcf9f7ca0205ab549-696x481.jpg 696w, http://www.ghanamma.com/wp-content/uploads/2017/01/141009-ebola-vaccine-1354_19bdf1d9df9789fdcf9f7ca0205ab549-1068x737.jpg 1068w, http://www.ghanamma.com/wp-content/uploads/2017/01/141009-ebola-vaccine-1354_19bdf1d9df9789fdcf9f7ca0205ab549-608x420.jpg 608w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Experimental Ebola vaccine trial shows positive prospects"/></a></div>                <a href="http://www.ghanamma.com/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/08/experimental-ebola-vaccine-trial-shows-positive-prospects/" rel="bookmark" title="Experimental Ebola vaccine trial shows positive prospects">Experimental Ebola vaccine trial shows positive prospects</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/06/nhia-kofih-collaborate-to-boost-public-education-on-nhis-benefits-in-ketu-north/" rel="bookmark" title="NHIA-KOFIH collaborate to boost public education on NHIS benefits in Ketu North"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/NHIS-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/NHIS-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/NHIS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NHIA-KOFIH collaborate to boost public education on NHIS benefits in Ketu North"/></a></div>                <a href="http://www.ghanamma.com/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/06/nhia-kofih-collaborate-to-boost-public-education-on-nhis-benefits-in-ketu-north/" rel="bookmark" title="NHIA-KOFIH collaborate to boost public education on NHIS benefits in Ketu North">NHIA-KOFIH collaborate to boost public education on NHIS benefits in Ketu&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/06/hundreds-benefit-from-free-bci-new-year-health-screenings/" rel="bookmark" title="Hundreds benefit from free BCI New Year health screenings"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/bci-new-year-screenings-1-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/bci-new-year-screenings-1-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/bci-new-year-screenings-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hundreds benefit from free BCI New Year health screenings"/></a></div>                <a href="http://www.ghanamma.com/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/06/hundreds-benefit-from-free-bci-new-year-health-screenings/" rel="bookmark" title="Hundreds benefit from free BCI New Year health screenings">Hundreds benefit from free BCI New Year health screenings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/06/mahama-inaugurates-phase-one-of-ug-medical-centre-project-photos/" rel="bookmark" title="Mahama inaugurates phase one of UG Medical centre project [Photos]"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/mahama-at-UG-medical-centre-11-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/mahama-at-UG-medical-centre-11-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/mahama-at-UG-medical-centre-11-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mahama inaugurates phase one of UG Medical centre project [Photos]"/></a></div>                <a href="http://www.ghanamma.com/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/06/mahama-inaugurates-phase-one-of-ug-medical-centre-project-photos/" rel="bookmark" title="Mahama inaugurates phase one of UG Medical centre project [Photos]">Mahama inaugurates phase one of UG Medical centre project [Photos]</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/04/dormaa-hospital-appeals-for-pediatric-ambulance/" rel="bookmark" title="Dormaa: Hospital appeals for ‘pediatric ambulance’"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/picture-of-ambulance-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/picture-of-ambulance-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/picture-of-ambulance-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dormaa: Hospital appeals for ‘pediatric ambulance’"/></a></div>                <a href="http://www.ghanamma.com/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/04/dormaa-hospital-appeals-for-pediatric-ambulance/" rel="bookmark" title="Dormaa: Hospital appeals for ‘pediatric ambulance’">Dormaa: Hospital appeals for ‘pediatric ambulance’</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5873283b6e3b6" data-td_block_id="td_uid_19_5873283b6e3b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5873283b6e3b6" data-td_block_id="td_uid_19_5873283b6e3b6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-336692"><a href="http://www.ghanamma.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5873283b732c8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_20_5873283b732c8" ><script>var block_td_uid_20_5873283b732c8 = new tdBlock();
block_td_uid_20_5873283b732c8.id = "td_uid_20_5873283b732c8";
block_td_uid_20_5873283b732c8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5873283b732c8_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_5873283b732c8.td_column_number = "3";
block_td_uid_20_5873283b732c8.block_type = "td_block_mega_menu";
block_td_uid_20_5873283b732c8.post_count = "5";
block_td_uid_20_5873283b732c8.found_posts = "1749";
block_td_uid_20_5873283b732c8.header_color = "";
block_td_uid_20_5873283b732c8.ajax_pagination_infinite_stop = "";
block_td_uid_20_5873283b732c8.max_num_pages = "350";
tdBlocksArray.push(block_td_uid_20_5873283b732c8);
</script><div id=td_uid_20_5873283b732c8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/06/%ef%bb%bfturkeys-erdogan-prepares-for-a-bloodbath-article/" rel="bookmark" title="﻿Turkey’s Erdoğan prepares for a bloodbath [Article]"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/erdogan-1-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/erdogan-1-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/erdogan-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="﻿Turkey’s Erdoğan prepares for a bloodbath [Article]"/></a></div>                <a href="http://www.ghanamma.com/category/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/06/%ef%bb%bfturkeys-erdogan-prepares-for-a-bloodbath-article/" rel="bookmark" title="﻿Turkey’s Erdoğan prepares for a bloodbath [Article]">﻿Turkey’s Erdoğan prepares for a bloodbath [Article]</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/06/us-identifies-agents-behind-russian-dnc-attack/" rel="bookmark" title="US identifies agents behind Russian DNC attack’"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/93288713_trump-clapper-composite-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/93288713_trump-clapper-composite-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/93288713_trump-clapper-composite-100x70.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/01/93288713_trump-clapper-composite-534x371.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US identifies agents behind Russian DNC attack’"/></a></div>                <a href="http://www.ghanamma.com/category/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/06/us-identifies-agents-behind-russian-dnc-attack/" rel="bookmark" title="US identifies agents behind Russian DNC attack’">US identifies agents behind Russian DNC attack’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/06/mother-detained-over-gulen-links-as-premature-baby-lies-in-intensive-care-video/" rel="bookmark" title="Mother detained over Gülen links as premature baby lies in intensive care [Video]"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/premature-baby1-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/premature-baby1-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/premature-baby1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mother detained over Gülen links as premature baby lies in intensive care [Video]"/></a></div>                <a href="http://www.ghanamma.com/category/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/06/mother-detained-over-gulen-links-as-premature-baby-lies-in-intensive-care-video/" rel="bookmark" title="Mother detained over Gülen links as premature baby lies in intensive care [Video]">Mother detained over Gülen links as premature baby lies in intensive&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/06/russian-hacking-claims-biden-tells-trump-to-grow-up/" rel="bookmark" title="Russian hacking claims: Biden tells Trump to ‘grow up’"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/93285232_mediaitem93285231-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/93285232_mediaitem93285231-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/93285232_mediaitem93285231-100x70.jpg 100w, http://www.ghanamma.com/wp-content/uploads/2017/01/93285232_mediaitem93285231-534x371.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Russian hacking claims: Biden tells Trump to ‘grow up’"/></a></div>                <a href="http://www.ghanamma.com/category/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/06/russian-hacking-claims-biden-tells-trump-to-grow-up/" rel="bookmark" title="Russian hacking claims: Biden tells Trump to ‘grow up’">Russian hacking claims: Biden tells Trump to ‘grow up’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/05/two-held-over-threats-to-israeli-judges/" rel="bookmark" title="Two held over threats to Israeli judges"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/93275438_366a55d4-c909-4912-93ca-c4d6b5d62329-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/93275438_366a55d4-c909-4912-93ca-c4d6b5d62329-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/93275438_366a55d4-c909-4912-93ca-c4d6b5d62329-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Two held over threats to Israeli judges"/></a></div>                <a href="http://www.ghanamma.com/category/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/05/two-held-over-threats-to-israeli-judges/" rel="bookmark" title="Two held over threats to Israeli judges">Two held over threats to Israeli judges</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5873283b732c8" data-td_block_id="td_uid_20_5873283b732c8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5873283b732c8" data-td_block_id="td_uid_20_5873283b732c8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-336704"><a href="http://radio.ghanamma.com">Radio</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.ghanamma.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-337101" class="post-337101 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Lifestyle: 5 Ways to get your guy to open up</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-09T05:50:33+00:00" >January 9, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ghanamma.com%2F2017%2F01%2F09%2Flifestyle-5-ways-to-get-your-guy-to-open-up%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Lifestyle%3A+5+Ways+to+get+your+guy+to+open+up&url=http%3A%2F%2Fwww.ghanamma.com%2F2017%2F01%2F09%2Flifestyle-5-ways-to-get-your-guy-to-open-up%2F&via=ghanamma"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.ghanamma.com/2017/01/09/lifestyle-5-ways-to-get-your-guy-to-open-up/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.ghanamma.com/2017/01/09/lifestyle-5-ways-to-get-your-guy-to-open-up/&amp;media=http://www.ghanamma.com/wp-content/uploads/2017/01/48760675.jpg&description=Lifestyle%3A+5+Ways+to+get+your+guy+to+open+up" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Lifestyle%3A+5+Ways+to+get+your+guy+to+open+up%20-%20http%3A%2F%2Fwww.ghanamma.com%2F2017%2F01%2F09%2Flifestyle-5-ways-to-get-your-guy-to-open-up%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.ghanamma.com/2017/01/09/lifestyle-5-ways-to-get-your-guy-to-open-up/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.ghanamma.com/2017/01/09/lifestyle-5-ways-to-get-your-guy-to-open-up/" data-text="Lifestyle: 5 Ways to get your guy to open up" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.ghanamma.com/wp-content/uploads/2017/01/48760675.jpg" data-caption=""><img width="560" height="300" class="entry-thumb td-modal-image" src="http://www.ghanamma.com/wp-content/uploads/2017/01/48760675.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/48760675.jpg 560w, http://www.ghanamma.com/wp-content/uploads/2017/01/48760675-300x161.jpg 300w" sizes="(max-width: 560px) 100vw, 560px" alt="" title="48760675.jpg"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div id="medsection1">
<!-- End of html generated by this->header() --></p>
<p class="floatLeft">Entertainment of Sunday,  8 January 2017</p>
<p class="floatRight"><strong>Source: </strong>Graphic.com.gh </p>
<p>2017-01-08</p>
<div class="article-left">
<p class="article-image"><img src="http://www.ghanamma.com/wp-content/uploads/2017/01/48760675.295.jpg" alt="Couple Date1" title="Couple Date1" width="295" height="158" /><span class="image_caption"><span>File photo</span></span></p>
</div>
<p style="clear:right"> The communication breakdown between the sexes can often be summed up like this: You like to talk about your feelings; he doesn’t. It’s not his fault. “Boys are taught to be less emotionally open than girls,” says Ronald Levant, a professor of psychology at the University of Akron.</p>
<p>“They are socialized by their peers and parents never to cry and to embrace traditional norms of masculinity, like being aggressive.” (Those action-hero figures aren’t saving the world by negotiating with the bad guy&#8230;.) But the era of the man bun has ushered in a willingness on the part of guys to be less guarded. Millennial men are more down for deep conversations with their partner, says Levant, but there are differences in how men and women communicate that can make it seem like he’s hiding his feelings. “We all share the same need for love,” assures Levant, “but men don’t always grasp how to use talking as a way to get that.” For a lot of men, physical contact (read: sex!) or even just hanging with you is their way of letting you in. Here, some methods to get his lips moving.</p>
<p><b></b>Strike when he&#8217;s busy</p>
<p>When was the last time your boyfriend bonded with his buddies over a quiet dinner? Exactly. Guys aren’t wired for that at-close-range communication. “Face-to-face conversations can make men feel vulnerable, so getting into a serious discussion while engaged in an activity, like driving, feels safer,” says Deborah Tannen, PhD, a professor of linguistics at Georgetown University and author of You Just Don&#8217;t Understand! Sustained eye contact can also cause confusion. “Between two men, a direct gaze can be a sign that you’re looking for a fight,” she explains. And with a woman, a guy may perceive a long stare as you being DTF, not down to talk. “Either way, he may close up because he’s either too on guard or too focused on sex,” Tannen says.</p>
<p><b></b>Ease into the deep stuff</p>
<p>“Not all men are used to describing their emotions, so when you ask him what he’s feeling, he may not know what to say,” says Mark Feinberg, PhD, a professor of health and human development at Pennsylvania State University. Worse, it can seem like you’re calling him out for withholding, which puts him on the defensive. So avoid the “Why so quiet?” approach. Instead, try these four words that do a better job of encouraging a guy to articulate what he’s feeling: “I’m here to listen.” That phrase sends the clear message that you’re ready to hear him. Then, if he tells you, “My boss hated my presentation,” rather than firing off questions about his boss’s reaction, use empathy to take the conversation deeper. Say: “I’d be so bummed if that happened to me!” which signals that you’re not judging him.</p>
<p><b></b>Talk about his faves</p>
<p>While listening to him reel off baseball stats may not feel like bonding, Feinberg points out that “dismissing small talk as superficial is a mistake.” Engaging over lighter topics your guy cares about can actually bridge toward more emotionally charged subjects. When you say, “Let’s talk,” to a dude, he senses something is wrong. But casual chitchat about his interests reinforces that this isn’t an interrogation. If you take his side about that ump’s bad calls, he may be more likely to open up about stuff that matters to you later.</p>
<p><b></b>Give him the floor</p>
<p>When he does start chatting, it’s your turn to zip it. “When women are conversing with each other, there’s more mutual engagement­—overlapping, interjecting, and commenting—and less turn-taking,” Feinberg says. “But for a guy, it’s easier to get his point across when he gets a chance to say something without interruption.”</p>
<p><b></b>Get him laughing</p>
<p>Could watching Fallon be the cure to a communication freeze? It may sound silly, but yeah. A study in Human Nature found that people are more likely to share personal details after a laugh. Just make sure your man isn’t the punch-line, Tannen says. He might take that as a hit to his masculinity and clam up.</p>
<p><!-- uploaded by: 31 updated by: -1 --></p>
<p><!-- Start of html generated by this->footer() -->
</div>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ghanamma.com%2F2017%2F01%2F09%2Flifestyle-5-ways-to-get-your-guy-to-open-up%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Lifestyle%3A+5+Ways+to+get+your+guy+to+open+up&url=http%3A%2F%2Fwww.ghanamma.com%2F2017%2F01%2F09%2Flifestyle-5-ways-to-get-your-guy-to-open-up%2F&via=ghanamma"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.ghanamma.com/2017/01/09/lifestyle-5-ways-to-get-your-guy-to-open-up/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.ghanamma.com/2017/01/09/lifestyle-5-ways-to-get-your-guy-to-open-up/&amp;media=http://www.ghanamma.com/wp-content/uploads/2017/01/48760675.jpg&description=Lifestyle%3A+5+Ways+to+get+your+guy+to+open+up" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Lifestyle%3A+5+Ways+to+get+your+guy+to+open+up%20-%20http%3A%2F%2Fwww.ghanamma.com%2F2017%2F01%2F09%2Flifestyle-5-ways-to-get-your-guy-to-open-up%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.ghanamma.com/2017/01/09/lifestyle-5-ways-to-get-your-guy-to-open-up/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.ghanamma.com/2017/01/09/lifestyle-5-ways-to-get-your-guy-to-open-up/" data-text="Lifestyle: 5 Ways to get your guy to open up" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.ghanamma.com/2017/01/09/lifestyle-do-something-new-and-better/">Lifestyle: Do something new and better</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.ghanamma.com/author/ghanamma/">ghanamma</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="ghanamma"></span><meta itemprop="datePublished" content="2017-01-09T05:50:33+00:00"><meta itemprop="dateModified" content="2017-01-09T05:50:33+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ghanamma.com/2017/01/09/lifestyle-5-ways-to-get-your-guy-to-open-up/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ghanamma.com/images/ghlogo.jpg"></span><meta itemprop="name" content="Ghanamma.com"></span><meta itemprop="headline " content="Lifestyle: 5 Ways to get your guy to open up"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ghanamma.com/wp-content/uploads/2017/01/48760675.jpg"><meta itemprop="width" content="560"><meta itemprop="height" content="300"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_23_5873283b7faf5_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_5873283b7faf5" ><script>var block_td_uid_23_5873283b7faf5 = new tdBlock();
block_td_uid_23_5873283b7faf5.id = "td_uid_23_5873283b7faf5";
block_td_uid_23_5873283b7faf5.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5873283b7faf5_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":337101,"live_filter_cur_post_author":"1"}';
block_td_uid_23_5873283b7faf5.td_column_number = "3";
block_td_uid_23_5873283b7faf5.block_type = "td_block_related_posts";
block_td_uid_23_5873283b7faf5.post_count = "9";
block_td_uid_23_5873283b7faf5.found_posts = "16621";
block_td_uid_23_5873283b7faf5.header_color = "";
block_td_uid_23_5873283b7faf5.ajax_pagination_infinite_stop = "";
block_td_uid_23_5873283b7faf5.max_num_pages = "1847";
tdBlocksArray.push(block_td_uid_23_5873283b7faf5);
</script><h4 class="td-related-title"><a id="td_uid_24_5873283b80ec2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_23_5873283b7faf5" href="#">RELATED ARTICLES</a><a id="td_uid_25_5873283b80eff" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_23_5873283b7faf5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_23_5873283b7faf5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/09/lifestyle-do-something-new-and-better/" rel="bookmark" title="Lifestyle: Do something new and better"><img width="1" height="1" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/12426391.jpg" alt="" title="Lifestyle: Do something new and better"/></a></div>                <a href="http://www.ghanamma.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/09/lifestyle-do-something-new-and-better/" rel="bookmark" title="Lifestyle: Do something new and better">Lifestyle: Do something new and better</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/09/lifestyle-enjoying-great-love-in-the-new-year/" rel="bookmark" title="Lifestyle: Enjoying great love in the New Year"><img width="1" height="1" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/82206910.jpg" alt="" title="Lifestyle: Enjoying great love in the New Year"/></a></div>                <a href="http://www.ghanamma.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/09/lifestyle-enjoying-great-love-in-the-new-year/" rel="bookmark" title="Lifestyle: Enjoying great love in the New Year">Lifestyle: Enjoying great love in the New Year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/09/runtowns-mad-over-you-hits-number-38-on-billboard-chart/" rel="bookmark" title="Runtown’s ‘Mad over you’ hits number 38 on Billboard chart"><img width="1" height="1" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/68088460.jpg" alt="" title="Runtown’s ‘Mad over you’ hits number 38 on Billboard chart"/></a></div>                <a href="http://www.ghanamma.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/09/runtowns-mad-over-you-hits-number-38-on-billboard-chart/" rel="bookmark" title="Runtown’s ‘Mad over you’ hits number 38 on Billboard chart">Runtown’s ‘Mad over you’ hits number 38 on Billboard chart</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/09/salma-mumin-stars-in-music-video-for-double-trouble-by-dj-vision/" rel="bookmark" title="Salma Mumin stars in music video for ‘Double trouble’ by Dj Vision"><img width="1" height="1" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/53106365.jpg" alt="" title="Salma Mumin stars in music video for ‘Double trouble’ by Dj Vision"/></a></div>                <a href="http://www.ghanamma.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/09/salma-mumin-stars-in-music-video-for-double-trouble-by-dj-vision/" rel="bookmark" title="Salma Mumin stars in music video for ‘Double trouble’ by Dj Vision">Salma Mumin stars in music video for ‘Double trouble’ by Dj Vision</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/09/hamamat-shares-lovely-traditional-wedding-video-of-her-bestie/" rel="bookmark" title="Hamamat shares lovely traditional wedding video of her ‘bestie’"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/20179175-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2017/01/20179175-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2017/01/20179175-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hamamat shares lovely traditional wedding video of her ‘bestie’"/></a></div>                <a href="http://www.ghanamma.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/09/hamamat-shares-lovely-traditional-wedding-video-of-her-bestie/" rel="bookmark" title="Hamamat shares lovely traditional wedding video of her ‘bestie’">Hamamat shares lovely traditional wedding video of her ‘bestie’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/08/in-the-whole-of-africa-only-nigerian-artistes-fly-private-jets/" rel="bookmark" title="In the whole of Africa, only Nigerian Artistes fly private jets"><img width="1" height="1" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/75956754.jpg" alt="" title="In the whole of Africa, only Nigerian Artistes fly private jets"/></a></div>                <a href="http://www.ghanamma.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/08/in-the-whole-of-africa-only-nigerian-artistes-fly-private-jets/" rel="bookmark" title="In the whole of Africa, only Nigerian Artistes fly private jets">In the whole of Africa, only Nigerian Artistes fly private jets</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/08/5-things-we-learnt-from-prez-nana-akufo-addos-first-speech-as-president/" rel="bookmark" title="5 things we learnt from Prez. Nana Akufo-Addo&#039;s first Speech as President"><img width="1" height="1" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/28547853.jpg" alt="" title="5 things we learnt from Prez. Nana Akufo-Addo&#039;s first Speech as President"/></a></div>                <a href="http://www.ghanamma.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/08/5-things-we-learnt-from-prez-nana-akufo-addos-first-speech-as-president/" rel="bookmark" title="5 things we learnt from Prez. Nana Akufo-Addo&#039;s first Speech as President">5 things we learnt from Prez. Nana Akufo-Addo&#039;s first Speech as President</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/08/bullet-asks-fellow-artistes-not-to-hide-to-congratulate-him/" rel="bookmark" title="Bullet asks fellow artistes not to hide to congratulate him"><img width="1" height="1" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/19768194.jpg" alt="" title="Bullet asks fellow artistes not to hide to congratulate him"/></a></div>                <a href="http://www.ghanamma.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/08/bullet-asks-fellow-artistes-not-to-hide-to-congratulate-him/" rel="bookmark" title="Bullet asks fellow artistes not to hide to congratulate him">Bullet asks fellow artistes not to hide to congratulate him</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2017/01/08/gospel-artiste-nii-okais-new-single-making-huge-waves/" rel="bookmark" title="Gospel artiste Nii Okai’s new single making huge waves"><img width="1" height="1" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2017/01/26390933.jpg" alt="" title="Gospel artiste Nii Okai’s new single making huge waves"/></a></div>                <a href="http://www.ghanamma.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2017/01/08/gospel-artiste-nii-okais-new-single-making-huge-waves/" rel="bookmark" title="Gospel artiste Nii Okai’s new single making huge waves">Gospel artiste Nii Okai’s new single making huge waves</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5873283b7faf5" data-td_block_id="td_uid_23_5873283b7faf5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5873283b7faf5" data-td_block_id="td_uid_23_5873283b7faf5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/09/lifestyle-5-ways-to-get-your-guy-to-open-up/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.ghanamma.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='337101' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td-a-rec td-a-rec-id-custom_ad_1  "><!-- ValueClick Media 300x250 Medium Rectangle CODE for ghanamma.com -->
<script language="javascript" src="http://media.fastclick.net/w/get.media?sid=50114&m=6&tp=8&d=j&t=s"></script>
<noscript><a href="http://media.fastclick.net/w/click.here?sid=50114&m=6&c=1" target="_top">
<img src="http://media.fastclick.net/w/get.media?sid=50114&m=6&tp=8&d=s&c=1"
width=300 height=250 border=1></a></noscript>
<!-- ValueClick Media 300x250 Medium Rectangle CODE for ghanamma.com --></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-272503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-272503"><a href="http://www.ghanamma.com/about-us/">About Us</a></li>
<li id="menu-item-272504" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272504"><a href="http://www.ghanamma.com/advertise/">Advertise</a></li>
<li id="menu-item-272505" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272505"><a href="http://www.ghanamma.com/contact-us/">Contact Us</a></li>
<li id="menu-item-272506" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272506"><a href="http://www.ghanamma.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-272508" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272508"><a href="http://www.ghanamma.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    All trademarks and copyrights on this page are owned by their respective owners-Copyright 2017 - Ghanamma.com                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 5873283b885be
    -->

    <div class="td-container"><a style="opacity: 0;" target="_blank" href="http://www.alexa.com/siteinfo/ghanamma.com"><script type='text/javascript' src='http://xslt.alexa.com/site_stats/js/s/a?url=http://www.ghanamma.com'></script></a></div><script type='text/javascript' src='http://www.ghanamma.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ghanamma.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.ghanamma.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://www.ghanamma.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.ghanamma.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.ghanamma.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.ghanamma.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a>
				</div>
			</div>
</body>
</html>