<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>New Auditor General denies rejecting appointment | Ghanamma.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"b36b9d96f993290e501a8b292a200415",petok:"6c59318ec6a704803c3a847773c26c12610651ef-1483216111-1800",zone:"ghanamma.com",rocket:"0",apps:{"ga_key":{"ua":"UA-48061917-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="pingback" href="http://www.ghanamma.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.ghanamma.com/wp-content/uploads/2016/12/14279209.jpg" /><meta name="author" content="ghanamma">
<link rel="icon" type="image/png" href="http://www.ghanamma.com/images/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.ghanamma.com/images/ghanammalogo.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.ghanamma.com/images/ghanammalogo.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.ghanamma.com/images/ghanammalogo.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.ghanamma.com/images/ghanammalogo.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.ghanamma.com/images/ghanammalogo.jpg"/><link rel='dns-prefetch' href='//www.ghanamma.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ghanamma.com &raquo; Feed" href="http://www.ghanamma.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghanamma.com &raquo; Comments Feed" href="http://www.ghanamma.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghanamma.com &raquo; New Auditor General denies rejecting appointment Comments Feed" href="http://www.ghanamma.com/2016/12/31/new-auditor-general-denies-rejecting-appointment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ghanamma.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://www.ghanamma.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.ghanamma.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.ghanamma.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.ghanamma.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ghanamma.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ghanamma.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ghanamma.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.ghanamma.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ghanamma.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ghanamma.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kojo Bentil performs ‘Father forgive us’ at 4syte music video awards 2016' href='http://www.ghanamma.com/2016/12/31/kojo-bentil-performs-father-forgive-us-at-4syte-music-video-awards-2016/' />
<link rel='next' title='Yemi Alade shows off her 2017 Grammy’s invitation' href='http://www.ghanamma.com/2016/12/31/yemi-alade-shows-off-her-2017-grammys-invitation/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.ghanamma.com/?p=14956' />
<link rel="alternate" type="application/json+oembed" href="http://www.ghanamma.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ghanamma.com%2F2016%2F12%2F31%2Fnew-auditor-general-denies-rejecting-appointment%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ghanamma.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ghanamma.com%2F2016%2F12%2F31%2Fnew-auditor-general-denies-rejecting-appointment%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.ghanamma.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.ghanamma.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.ghanamma.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.ghanamma.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#1e73be";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-48061917-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>

<body class="single single-post postid-14956 single-format-standard new-auditor-general-denies-rejecting-appointment td-magazine wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-38"><a href="http://www.ghanamma.com/">Home</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://www.ghanamma.com/category/politics/">Politics</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143"><a href="http://www.ghanamma.com/category/local-news/">Local News</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://www.ghanamma.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://www.ghanamma.com/category/sports/">Sports</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://www.ghanamma.com/category/business/">Business</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://www.ghanamma.com/category/editorial/">Editorial</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://www.ghanamma.com/category/education/">Education</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://www.ghanamma.com/category/health/">Health</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://www.ghanamma.com/category/technology/">Tech</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://www.ghanamma.com/category/nollywood/">Nollywood</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://www.ghanamma.com/category/odd/">Odd</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://www.ghanamma.com/category/world/">World</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.ghanamma.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">7.5</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">london,UK</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Saturday, December 31, 2016
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-29"><a href="http://radio.ghanamma.com">Radio</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.ghanamma.com/">
            <img class="td-retina-data" data-retina="http://www.ghanamma.com/images/ghanammalogo.jpg" src="http://www.ghanamma.com/images/ghanammalogo.jpg" alt=""/>
            <span class="td-visual-hidden">Ghanamma.com</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.ghanamma.com/">
			<img class="td-retina-data" data-retina="http://www.ghanamma.com/images/ghanammalogo.jpg" src="http://www.ghanamma.com/images/ghanammalogo.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.ghanamma.com/">
			<img class="td-retina-data" data-retina="http://www.ghanamma.com/images/ghanammalogo.jpg" src="http://www.ghanamma.com/images/ghanammalogo.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="http://www.ghanamma.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-146"><a href="http://www.ghanamma.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-143"><a href="http://www.ghanamma.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-141"><a href="http://www.ghanamma.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147"><a href="http://www.ghanamma.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138"><a href="http://www.ghanamma.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139"><a href="http://www.ghanamma.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-140"><a href="http://www.ghanamma.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-142"><a href="http://www.ghanamma.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148"><a href="http://www.ghanamma.com/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144"><a href="http://www.ghanamma.com/category/nollywood/">Nollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-145"><a href="http://www.ghanamma.com/category/odd/">Odd</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150"><a href="http://www.ghanamma.com/category/world/">World</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.ghanamma.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-14956" class="post-14956 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">New Auditor General denies rejecting appointment</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-31T19:26:55+00:00" >December 31, 2016</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ghanamma.com%2F2016%2F12%2F31%2Fnew-auditor-general-denies-rejecting-appointment%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=New+Auditor+General+denies+rejecting+appointment&url=http%3A%2F%2Fwww.ghanamma.com%2F2016%2F12%2F31%2Fnew-auditor-general-denies-rejecting-appointment%2F&via=ghanamma"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.ghanamma.com/2016/12/31/new-auditor-general-denies-rejecting-appointment/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.ghanamma.com/2016/12/31/new-auditor-general-denies-rejecting-appointment/&amp;media=http://www.ghanamma.com/wp-content/uploads/2016/12/14279209.jpg&description=New+Auditor+General+denies+rejecting+appointment" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=New+Auditor+General+denies+rejecting+appointment%20-%20http%3A%2F%2Fwww.ghanamma.com%2F2016%2F12%2F31%2Fnew-auditor-general-denies-rejecting-appointment%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.ghanamma.com/2016/12/31/new-auditor-general-denies-rejecting-appointment/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.ghanamma.com/2016/12/31/new-auditor-general-denies-rejecting-appointment/" data-text="New Auditor General denies rejecting appointment" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div id="medsection1">
<!-- End of html generated by this->header() --><br />
<a name="top" id="top"></a>
<p class="floatLeft">General News of Saturday, 31 December 2016</p>
<p class="floatRight"><strong>Source: </strong><a href="http://www.starrfmonline.com/">Starrfmonline.com </a></p>
<p><a id="date" style="display:none">2016-12-31</a></p>
<div class="article-left">
<p class="article-image"><a rel="nofollow" href="New-Auditor-General-denies-rejecting-appointment-497909?gallery=1"><img src="http://www.ghanamma.com/wp-content/uploads/2016/12/14279209.295.jpg" alt="DANIEL 4 4" title="DANIEL 4 4" width="295" height="211" /></a><span class="image_caption"><span>Daniel Domelevo, Auditor-General</span></span></p>
</div>
<p style="clear:right"> Ghana’s newly appointed Auditor-General, Mr Daniel Domelevo, has rubbished claims that he initially rejected the offer from President John Mahama.</p>
<p>News was rife on December 24, 2016 that Mr. Domelevo had stormed out of Ghana to swerve a purported swearing-in ceremony at the Flagstaff House.</p>
<p>Mr. Domelevo became one of the last-gasp appointees of outgoing President Mahama on Friday, December 30, 2016. After his swearing in at the seat of government he debunked the controversy which surrounded his appointment.</p>
<p>“When the appointment was given me, I thought I had to go back to my previous employers,” he told journalists after sealing his appointment.</p>
<p>“I was with the World Bank. It was not good for them to see on news that I have been appointed so I sought permission to go back before I come in and accepted.”</p>
<p>According to the 55-year-old Auditor-General, there is nothing wrong with the timing of his appointment.</p>
<p>“I don’t think there will be any problems. One of the things about the Auditor-General is his independence. And so if one administration should appoint you for you to work with another administration, it guarantees your independence better.</p>
<p>“I would have wished that the country can even adopt this, that, anytime there is an outgoing administration they appoint an Auditor-General so he is not under the influence of the one who appointed him and he owes no allegiance to the one who comes in. So I think we should thank God for this time.”</p>
<p><img src="http://www.ghanamma.com/wp-content/uploads/2016/12/14238366.jpg" align="middle" /></p>
<p><img src="http://www.ghanamma.com/wp-content/uploads/2016/12/85558263.jpg" align="middle" /></p>
<p><img src="http://www.ghanamma.com/wp-content/uploads/2016/12/78503632.jpg" align="middle" /></p>
<p><img src="http://www.ghanamma.com/wp-content/uploads/2016/12/49610862.jpg" align="middle" /></p>
<p><img src="http://www.ghanamma.com/wp-content/uploads/2016/12/85421398.jpg" align="middle" /></p>
<p><img src="http://www.ghanamma.com/wp-content/uploads/2016/12/14401766.jpg" align="middle" /></p>
<p><!-- uploaded by: 32 updated by: 32 --></p>
<p><!-- Start of html generated by this->footer() -->
</div>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ghanamma.com%2F2016%2F12%2F31%2Fnew-auditor-general-denies-rejecting-appointment%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=New+Auditor+General+denies+rejecting+appointment&url=http%3A%2F%2Fwww.ghanamma.com%2F2016%2F12%2F31%2Fnew-auditor-general-denies-rejecting-appointment%2F&via=ghanamma"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.ghanamma.com/2016/12/31/new-auditor-general-denies-rejecting-appointment/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.ghanamma.com/2016/12/31/new-auditor-general-denies-rejecting-appointment/&amp;media=http://www.ghanamma.com/wp-content/uploads/2016/12/14279209.jpg&description=New+Auditor+General+denies+rejecting+appointment" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=New+Auditor+General+denies+rejecting+appointment%20-%20http%3A%2F%2Fwww.ghanamma.com%2F2016%2F12%2F31%2Fnew-auditor-general-denies-rejecting-appointment%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.ghanamma.com/2016/12/31/new-auditor-general-denies-rejecting-appointment/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.ghanamma.com/2016/12/31/new-auditor-general-denies-rejecting-appointment/" data-text="New Auditor General denies rejecting appointment" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.ghanamma.com/2016/12/31/kojo-bentil-performs-father-forgive-us-at-4syte-music-video-awards-2016/">Kojo Bentil performs ‘Father forgive us’ at 4syte music video awards 2016</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.ghanamma.com/2016/12/31/yemi-alade-shows-off-her-2017-grammys-invitation/">Yemi Alade shows off her 2017 Grammy’s invitation</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.ghanamma.com/author/ghanamma/">ghanamma</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="ghanamma"></span><meta itemprop="datePublished" content="2016-12-31T19:26:55+00:00"><meta itemprop="dateModified" content="2016-12-31T19:26:55+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ghanamma.com/2016/12/31/new-auditor-general-denies-rejecting-appointment/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ghanamma.com/images/ghanammalogo.jpg"></span><meta itemprop="name" content="Ghanamma.com"></span><meta itemprop="headline " content="New Auditor General denies rejecting appointment"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ghanamma.com/wp-content/uploads/2016/12/14279209.jpg"><meta itemprop="width" content="480"><meta itemprop="height" content="343"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_586814583839b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_586814583839b" ><script>var block_td_uid_4_586814583839b = new tdBlock();
block_td_uid_4_586814583839b.id = "td_uid_4_586814583839b";
block_td_uid_4_586814583839b.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_586814583839b_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":14956,"live_filter_cur_post_author":"1"}';
block_td_uid_4_586814583839b.td_column_number = "3";
block_td_uid_4_586814583839b.block_type = "td_block_related_posts";
block_td_uid_4_586814583839b.post_count = "6";
block_td_uid_4_586814583839b.found_posts = "1030";
block_td_uid_4_586814583839b.header_color = "";
block_td_uid_4_586814583839b.ajax_pagination_infinite_stop = "";
block_td_uid_4_586814583839b.max_num_pages = "172";
tdBlocksArray.push(block_td_uid_4_586814583839b);
</script><h4 class="td-related-title"><a id="td_uid_5_5868145839c35" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_586814583839b" href="#">RELATED ARTICLES</a><a id="td_uid_6_5868145839c72" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_586814583839b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_586814583839b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2016/12/31/our-electoral-woes-were-orchestrated-ppp-cries-foul/" rel="bookmark" title="Our electoral woes were orchestrated – PPP cries foul"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2016/12/18359358-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2016/12/18359358-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2016/12/18359358-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Our electoral woes were orchestrated – PPP cries foul"/></a></div>                <a href="http://www.ghanamma.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2016/12/31/our-electoral-woes-were-orchestrated-ppp-cries-foul/" rel="bookmark" title="Our electoral woes were orchestrated – PPP cries foul">Our electoral woes were orchestrated – PPP cries foul</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2016/12/31/benz-bus-crashes-pedestrian-to-death-in-salaga/" rel="bookmark" title="Benz bus crashes pedestrian to death in Salaga"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2016/12/53244538-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2016/12/53244538-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2016/12/53244538-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Benz bus crashes pedestrian to death in Salaga"/></a></div>                <a href="http://www.ghanamma.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2016/12/31/benz-bus-crashes-pedestrian-to-death-in-salaga/" rel="bookmark" title="Benz bus crashes pedestrian to death in Salaga">Benz bus crashes pedestrian to death in Salaga</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2016/12/31/ghana-navy-arrests-17-fishermen-for-light-fishing/" rel="bookmark" title="Ghana Navy arrests 17 fishermen for light fishing"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2016/12/71450182-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2016/12/71450182-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2016/12/71450182-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ghana Navy arrests 17 fishermen for light fishing"/></a></div>                <a href="http://www.ghanamma.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2016/12/31/ghana-navy-arrests-17-fishermen-for-light-fishing/" rel="bookmark" title="Ghana Navy arrests 17 fishermen for light fishing">Ghana Navy arrests 17 fishermen for light fishing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2016/12/31/mahama-wont-contest-in-2020-stephen-atubiga/" rel="bookmark" title="Mahama won’t contest in 2020 &#8211; Stephen Atubiga"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2016/12/87834734-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2016/12/87834734-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2016/12/87834734-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mahama won’t contest in 2020 &#8211; Stephen Atubiga"/></a></div>                <a href="http://www.ghanamma.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2016/12/31/mahama-wont-contest-in-2020-stephen-atubiga/" rel="bookmark" title="Mahama won’t contest in 2020 &#8211; Stephen Atubiga">Mahama won’t contest in 2020 &#8211; Stephen Atubiga</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2016/12/31/catholic-bishops-remind-akufo-addo-of-campaign-promises/" rel="bookmark" title="Catholic Bishops remind Akufo-Addo of campaign promises"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2016/12/26186551-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2016/12/26186551-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2016/12/26186551-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Catholic Bishops remind Akufo-Addo of campaign promises"/></a></div>                <a href="http://www.ghanamma.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2016/12/31/catholic-bishops-remind-akufo-addo-of-campaign-promises/" rel="bookmark" title="Catholic Bishops remind Akufo-Addo of campaign promises">Catholic Bishops remind Akufo-Addo of campaign promises</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ghanamma.com/2016/12/31/my-defeat-was-internally-inflicted-murtala-muhammed/" rel="bookmark" title="My defeat was internally inflicted &#8211; Murtala Muhammed"><img width="218" height="150" class="entry-thumb" src="http://www.ghanamma.com/wp-content/uploads/2016/12/98287840-218x150.jpg" srcset="http://www.ghanamma.com/wp-content/uploads/2016/12/98287840-218x150.jpg 218w, http://www.ghanamma.com/wp-content/uploads/2016/12/98287840-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="My defeat was internally inflicted &#8211; Murtala Muhammed"/></a></div>                <a href="http://www.ghanamma.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ghanamma.com/2016/12/31/my-defeat-was-internally-inflicted-murtala-muhammed/" rel="bookmark" title="My defeat was internally inflicted &#8211; Murtala Muhammed">My defeat was internally inflicted &#8211; Murtala Muhammed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_586814583839b" data-td_block_id="td_uid_4_586814583839b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_586814583839b" data-td_block_id="td_uid_4_586814583839b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/31/new-auditor-general-denies-rejecting-appointment/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.ghanamma.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14956' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7302103714501030" data-ad-slot="5837852108"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_8_586814583f5ac_rand td-pb-border-top"><h4 class="block-title"><span>Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/ghanammacom">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">517</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/ghanamma">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">160</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/ghanamma">Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  "><span class="td-adspot-title">- Advertisement -</span>
<!-- ValueClick Media 300x250 Medium Rectangle CODE for ghanamma.com -->
<script language="javascript" src="http://media.fastclick.net/w/get.media?sid=50114&m=6&tp=8&d=j&t=s"></script>
<noscript><a href="http://media.fastclick.net/w/click.here?sid=50114&m=6&c=1" target="_top">
<img src="http://media.fastclick.net/w/get.media?sid=50114&m=6&tp=8&d=s&c=1"
width=300 height=250 border=1></a></noscript>
<!-- ValueClick Media 300x250 Medium Rectangle CODE for ghanamma.com --></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.ghanamma.com/"><img src="http://www.ghanamma.com/images/ghanammalogo.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">All trademarks and copyrights on this page are owned by their respective owners</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-35"><a href="#">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Ghanamma.com                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 58681458409f1
    -->

    <div class="td-container"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48061917-1', 'auto');
  ga('send', 'pageview');

</script></div><script type='text/javascript' src='http://www.ghanamma.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://www.ghanamma.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.ghanamma.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"london,UK","api_location":"London","api_language":"en","today_icon":"mist-n","today_icon_text":"mist","today_temp":[7.5,45.4],"today_humidity":87,"today_wind_speed":[3.1,1.9],"today_min":[7,44.6],"today_max":[9,48.2],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1483272000,"day_temp":[5,40],"day_name":"Sun","owm_day_index":1},{"timestamp":1483358400,"day_temp":[4,39],"day_name":"Mon","owm_day_index":2},{"timestamp":1483444800,"day_temp":[2,36],"day_name":"Tue","owm_day_index":3},{"timestamp":1483531200,"day_temp":[3,37],"day_name":"Wed","owm_day_index":4},{"timestamp":1483617600,"day_temp":[5,40],"day_name":"Thu","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.ghanamma.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.ghanamma.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
<!-- Dynamic page generated in 0.310 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-12-31 20:26:00 -->

<!-- Compression = gzip -->